<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>The Best Portable Showers for Camping Outside | The Manual</title>

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-framework="IAB"   data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Portable camping showers can get you clean with little effort. We’ve found the best in each of four categories: Bag, pump, electric, and propane."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themanual.com/outdoors/best-portable-showers-outdoor-camping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Portable Showers for Camping Outside | The Manual" />
<meta property="og:description" content="Portable camping showers can get you clean with little effort. We’ve found the best in each of four categories: Bag, pump, electric, and propane." />
<meta property="og:url" content="https://www.themanual.com/outdoors/best-portable-showers-outdoor-camping/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:publisher" content="https://www.facebook.com/themanualguide" />
<meta property="article:tag" content="#shower" />
<meta property="article:tag" content="backping" />
<meta property="article:tag" content="camping" />
<meta property="article:tag" content="Tier 2" />
<meta property="article:section" content="Outdoors" />
<meta property="article:published_time" content="2020-11-18T19:10:25+00:00" />
<meta property="fb:app_id" content="343369705743520" />
<meta property="og:image" content="https://icdn2.themanual.com/image/themanual/advanced-elements-3-gallon-summer-shower-1-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.themanual.com/image/themanual/advanced-elements-3-gallon-summer-shower-1-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Portable camping showers can get you clean with little effort. We’ve found the best in each of four categories: Bag, pump, electric, and propane." />
<meta name="twitter:title" content="The Best Portable Showers for Camping Outside | The Manual" />
<meta name="twitter:site" content="@themanualguide" />
<meta name="twitter:image" content="https://icdn2.themanual.com/image/themanual/advanced-elements-3-gallon-summer-shower-1-510x510-c-ar1.jpg" />
<meta name="twitter:creator" content="@vagabondish" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.themanual.com' />
<link rel='dns-prefetch' href='//cdn5.themanual.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
<link rel="amphtml" href="https://www.themanual.com/outdoors/best-portable-showers-outdoor-camping/?amp"><style id="dt-single-head-style">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</style>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.b061e7a9.min.js?ver=5.5.3' id='dt-vendor-js' defer></script>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.themanual.com/?p=1006058' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"ItemList","name":"7 Best Portable Showers for Camping Outside","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/","itemListOrder":"Unordered","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"name":"Advanced Elements 3-Gallon Summer Shower","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#9MwbCBD8PE","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2019\/5\/8\/bb2944a9071ca3c0a6f66a08cc592ec3b8f17900.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"name":"Coleman 5-Gallon Solar Shower","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#wo8wMN9bHO","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2019\/5\/8\/bbd120a582e985985badb652d93d79dd92d5ddd7.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"name":"Nemo Helio Pressure Shower (11 Liters)","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#5OrkLxQMxs","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/11\/16\/08e00605b85ce8ec4cf2f44856560a14a78dc85d.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":4,"name":"RinseKit POD","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#4vFMwjGMTe","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2019\/5\/8\/8a23436313211e994b4b69e988d6cdb9ecbb136a.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":5,"name":"Yakima RoadShower (4 Gallon)","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#BwneoLLXxA","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/11\/16\/38b92aa5e2d28855385cac63d4e026e73e8cbf03.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":6,"name":"Ivation Portable Outdoor Shower","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#w6GmmxeVuk","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2019\/5\/8\/9f9bd73abe3f9fe531a5f8f4bae87beef37d9235.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":7,"name":"Mr. Heater Boss XB-13 Portable Heated Camp Shower","url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/#P3UcR0B4Qp","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/11\/16\/9d6d6ba72f81dea9f0eb9c1b47ada3ce269e02e6.jpeg"}}]},{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Mike Richard"},"datePublished":"2020-11-18T14:10:25-0500","headline":"7 Best Portable Showers for Camping Outside","image":"https:\/\/icdn2.themanual.com\/image\/themanual\/advanced-elements-3-gallon-summer-shower-1.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"The Manual","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.themanual.com\/wp-content\/themes\/themanual-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.themanual.com\/outdoors\/best-portable-showers-outdoor-camping\/","articleSection":"Outdoors","keywords":"shower,backping,camping,tier-2"}]
	</script>
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<!-- End GPT -->

						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
				<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<link rel="apple-touch-icon" href="https://cdn7.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<meta name="theme-color" content="#84b586">
			<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-1006058 single-format-standard dt-body dt-single h-single-template"  data-post-id="1006058" data-post-type="post" data-primary-category="14480" >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn"></div>
			<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  is-small h-nav-container">
			<a href="https://www.themanual.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" width="143.966" height="37.698" viewBox="0 0 143.966 37.698" alt="The Manual">
  <g id="TheManual_-_logo_-_nav" data-name="TheManual - logo - nav" transform="translate(-447.411 -897.362)">
    <g id="Group_366" data-name="Group 366" transform="translate(496.826 919.882)">
      <path id="Path_847" data-name="Path 847" d="M487.268,915.612h2.777l4.514,7.016,4.515-7.016h2.777V930.45h-2.607V919.809l-4.685,6.995h-.084l-4.643-6.953v10.6h-2.564Z" transform="translate(-487.268 -915.505)" fill="#211c1f"/>
      <path id="Path_848" data-name="Path 848" d="M507.61,915.526h2.416l6.529,14.945H513.8l-1.505-3.582h-7.016l-1.526,3.582h-2.671Zm3.731,9.052-2.565-5.936-2.544,5.936Z" transform="translate(-483.956 -915.526)" fill="#211c1f"/>
      <path id="Path_849" data-name="Path 849" d="M515.612,915.612h2.416l7.948,10.26v-10.26h2.565V930.45h-2.183l-8.183-10.556V930.45h-2.564Z" transform="translate(-480.471 -915.505)" fill="#211c1f"/>
      <path id="Path_850" data-name="Path 850" d="M528.929,924.154v-8.542h2.607v8.436c0,2.756,1.421,4.219,3.752,4.219,2.311,0,3.731-1.377,3.731-4.112v-8.542h2.609v8.415c0,4.431-2.5,6.656-6.381,6.656C531.388,930.683,528.929,928.458,528.929,924.154Z" transform="translate(-477.277 -915.505)" fill="#211c1f"/>
      <path id="Path_851" data-name="Path 851" d="M547.134,915.526h2.416l6.529,14.945h-2.755l-1.505-3.582H544.8l-1.526,3.582H540.6Zm3.731,9.052-2.565-5.936-2.543,5.936Z" transform="translate(-474.477 -915.526)" fill="#211c1f"/>
      <path id="Path_852" data-name="Path 852" d="M555.136,915.612h2.607v12.464h7.8v2.374H555.136Z" transform="translate(-470.993 -915.505)" fill="#211c1f"/>
    </g>
    <g id="Group_370" data-name="Group 370" transform="translate(447.411 897.362)">
      <g id="Group_368" data-name="Group 368">
        <g id="Group_367" data-name="Group 367" transform="translate(9.073 9.07)">
          <path id="Path_853" data-name="Path 853" d="M454.729,904.678h3.679l5.98,9.136,5.981-9.136h3.677V924h-3.454V910.144l-6.2,9.108h-.112l-6.149-9.053V924h-3.4Z" transform="translate(-454.729 -904.678)" fill="#5c8859"/>
        </g>
        <path id="Path_854" data-name="Path 854" d="M447.411,897.362v37.463h37.463V897.362Zm34.581,34.581h-31.7v-31.7h31.7Z" transform="translate(-447.411 -897.362)" fill="#5c8859"/>
      </g>
      <g id="Group_369" data-name="Group 369" transform="translate(47.285)">
        <path id="Path_855" data-name="Path 855" d="M490.277,899.778H485.55v-2.416h12.061v2.416h-4.726V912.2h-2.607Z" transform="translate(-485.55 -897.362)" fill="#211c1f"/>
        <path id="Path_856" data-name="Path 856" d="M497.465,897.362h2.607v6.168h7.081v-6.168h2.607V912.2h-2.607v-6.254h-7.081V912.2h-2.607Z" transform="translate(-482.693 -897.362)" fill="#211c1f"/>
        <path id="Path_857" data-name="Path 857" d="M510.458,897.362h11v2.331h-8.395v3.858h7.44V905.9h-7.44v3.964h8.5V912.2H510.458Z" transform="translate(-479.577 -897.362)" fill="#211c1f"/>
      </g>
    </g>
  </g>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.themanual.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0" ><a href="https://www.themanual.com/fashion/" >Men’s Style</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/grooming/" >Men’s Grooming</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/food-and-drink/" >Food and Drink</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/culture/" >Culture</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/outdoor/" >Outdoors</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/travel/" >Travel</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/auto/" >Auto</a></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="#" >Who We Are</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.themanual.com/about-us/" >About Us</a></li><li class="b-nav__item-1" ><a href="https://www.themanual.com/contact-us/" >Contact Us</a></li><li class="b-nav__item-1" ><a href="https://www.dtadsolutions.com/" >Advertise With Us</a></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="https://boards.greenhouse.io/themanual" >Work With Us</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/" >Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >Digital Trends en Español</a></li><li class="b-nav__item-2" ><a href="https://theangle.digitaltrends.com/" >The Angle</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>


<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="1006058" data-post-url="https://www.themanual.com/outdoors/best-portable-showers-outdoor-camping/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs ">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.themanual.com/outdoors/"><span itemprop="name">Outdoors</span></a><meta itemprop="position" content="1" /></li></ol>				</div>

				<div class="b-headline__note">The Manual may earn a commission when you buy through links on our site.</div>
				<h1 class="b-headline__title " itemprop="headline">
					7 Best Portable Showers for Camping Outside				</h1>

				
				<div class="b-headline__meta ">
					
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.themanual.com/users/mike-richards/"
					rel="author"
				>
					Mike Richard				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2020-11-18T14:10:25-05:00"
	>
		November 18, 2020 11:10AM PST	</time>
</cite>

					

<div class="b-social b-social--rhythm  b-headline__social">
	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5fb5c4b28ad21"
		title="More sharing options"
	>
</div>

<script id="dt-share-5fb5c4b28ad21" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
				
									<button
						class="b-social__button b-social__button--twitter h-share-it"
						data-key="twitter"
						title="Tweet this"
					>
				
				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>

				</div>
			</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>Despite what soap companies want us to think, going outside and getting dirty isn’t going to kill us. Even <em>eating</em> dirt every once in a while <a href="https://www.sciencedaily.com/releases/2011/06/110602162820.htm" target="_blank" rel="noopener noreferrer">can be good for us</a>. But if you’re trying to stay well-groomed and hygienic, you’re still going to have to clean off eventually — even in the great outdoors.</p>
<p>Whether you’re on the go, at a <a href="https://www.themanual.com/outdoors/what-is-dispersed-camping/">dispersed campsite</a> in the middle of nowhere, or in the beach parking lot on the way to work after a morning surf session, a portable camping shower can get you clean with little effort. We’ve tracked down some of the best showers in four categories: bag, pump, electric, and propane.</p>
<p>Keep in mind that these aren’t just for showering yourself off either. Spraying down dirty kids, a muddy dog, or dirty dishes while in the front country are all easy with a portable hot water shower for camping.</p>
<h3>More Gear Guides</h3>
<ul>
<li><a href="https://www.themanual.com/outdoors/best-rooftop-tents/">Best Rooftop Tents</a></li>
<li><a href="https://www.themanual.com/outdoors/best-insulated-water-bottles/">Best Insulated Water Bottles</a></li>
</ul>

<h2>Best Hangable Portable Camp Showers</h2>
<p>A bag of water hanging from a tree is the simplest way to shower. You’ll just need to choose what size and kind of nozzle you want.</p>
<h3>Advanced Elements 3-Gallon Summer Shower</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.themanual.com/image/themanual/advanced-elements-3-gallon-summer-shower-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1006187 dt-lazy-load dt-lazy-pending" alt="Advanced Elements 3-Gallon Summer Shower"></figure>
<p>Don’t be fooled by the silver appearance of the 3-Gallon Summer Shower from Advanced Elements. Four layers and a reflective surface on the inside heat up the water to well over 110 degrees Fahrenheit after a couple of hours in the sun. The Summer Shower has an easy-on nozzle and a small pocket for soap or the included mirror. The 3-gallon size is manageable when it’s full of water but there are 2.5- and 5-gallon versions available, too.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="9MwbCBD8PE" data-type="button" data-limit="2" id="dtcc-9MwbCBD8PE" class="dtcc-affiliate--button"></span></p>
<h3>Coleman 5-Gallon Solar Shower</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.themanual.com/image/themanual/coleman-5-gallon-solar-shower-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1006186 dt-lazy-load dt-lazy-pending" alt="Coleman 5-Gallon Solar Shower"></figure>
<p>The 5-Gallon Solar Shower from Coleman is a simple take on the shower bag idea. Just fill the bag, hang it in a tree, and let gravity handle the water pressure. A strong handle lets you carry and hang the bag. A quick twist of the nozzle releases up to five gallons of water &#8212; more than enough for up to five showers if you’re practicing good water management. For around $20, you could have a few up around the cabin or campsite.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="wo8wMN9bHO" data-type="button" data-limit="2" id="dtcc-wo8wMN9bHO" class="dtcc-affiliate--button"></span></p>
<h2>Best Pump-Powered Portable Camp Showers</h2>
<p>Out in the woods, hanging bags of water that weigh over 40 pounds can be tough. Just hoisting a bag shower into a tree can prove to be a workout. By contrast, pump-style camp showers pressurize the water in a container then squeeze it out via a nozzle. Don’t expect a “Super Soaker” kind of pressure, but it’s often more than enough to clean off salt, mud, and whatever else you like rolling around in.</p>
<h3>Nemo Helio Pressure Shower</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/nemo-helio-pressure-camp-shower-11-liters-800x800.jpg" onerror="dti_load_error(this)" class="size-large wp-image-1059477  dt-lazy-load dt-lazy-pending" alt="Nemo Helio Pressure Camp Shower"></figure>
<p>The Nemo Helio Pressure Shower features a foot pump, a collapsible water container, and a spray hose. Fill the bag from any water source, pump it up, and you’re ready to go. Hold the button on the nozzle for on, let it go for off. When you’re done, the whole thing collapses down to a compact 17 inches by nine inches. If you haven’t tried the latest <a href="https://www.themanual.com/grooming/benefits-of-cold-showers/">cold shower trend</a>, then you’ll probably want to heat the water first by leaving it in the sun for a few hours.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="5OrkLxQMxs" data-type="button" data-limit="2" id="dtcc-5OrkLxQMxs" class="dtcc-affiliate--button"></span></p>
<h3>RinseKit POD</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn9.themanual.com/image/themanual/rinsekit-pod-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1006182 dt-lazy-load dt-lazy-pending" alt="RinseKit POD"></figure>
<p>For ultimate ease of use, the RinseKit POD connects to a hose tap which fills the tank with water and pressurizes the system at the same time. The 1.75-gallon tank gives you three minutes and 30 seconds of spray time via five settings on a six-foot hose. A port on the side attaches to an air pump if you don’t have a hose tap nearby. An optional car-powered heater can also plug into the port taking your backcountry shower to spa level. The larger <a href="https://rinsekit.com/collections/rinsekit-products-bundles-and-accessories/products/rinsekit%C2%AE-plus-with-pressure-booster-pump-sprays-5-minutes" target="_blank" rel="noopener noreferrer">RinseKit Plus</a> boasts a two-gallon reservoir with a five-minute spray time.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="4vFMwjGMTe" data-type="button" data-limit="2" id="dtcc-4vFMwjGMTe" class="dtcc-affiliate--button"></span></p>
<h3>Yakima RoadShower</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.themanual.com/image/themanual/yakima-road-shower-800x800.jpg" onerror="dti_load_error(this)" class="size-large wp-image-1059478  dt-lazy-load dt-lazy-pending" alt="Yakima Road Shower"></figure>
<p>Yakima’s clever RoadShower is the best portable camp shower for road-trippers. It easily mounts to most automotive roof racks for heated, pressurized hose-downs anywhere the dirt road takes you. The base version holds up to four gallons of water under constant pressure, heated by the sun during the day. An integrated thermometer lets you know just how hot the water is before you decide to rinse off yourself, your dog, or your camp dishes. Just attach a portable shower stall for camping to your vehicle, and you’re ready to get wet in relative privacy. For serious off-roaders and overlanders, seven- and 10-gallon models are also available.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="BwneoLLXxA" data-type="button" data-limit="2" id="dtcc-BwneoLLXxA" class="dtcc-affiliate--button"></span></p>
<h2>Best Electric Camp Showers</h2>
<p>From bicycles to surfboards, everything has a battery now, so it’s no surprise that showers are getting electrified, too.</p>
<h3>Ivation Portable Outdoor Shower</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn1.themanual.com/image/themanual/ivation-portable-outdoor-shower-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1006179 dt-lazy-load dt-lazy-pending" alt="Ivation Portable Outdoor Shower"></figure>
<p>The Portable Outdoor Shower from Ivation is a simple battery-powered pump attached to a hose and showerhead. It comes with a hook and suction cup to hang the nozzle so you have both hands to attend to your beauty regimen. The source hose goes straight into the water, be it a bucket or stream. While no heater is built-in, a filter keeps the dirt and grime out. The USB-rechargeable battery lasts for an hour.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="w6GmmxeVuk" data-type="button" data-limit="2" id="dtcc-w6GmmxeVuk" class="dtcc-affiliate--button"></span></p>
<h2>Best Propane Camp Shower</h2>
<p>Sometimes cold showers are great. But, nothing makes you feel human again in the woods like a long hot shower. Propane is the perfect way to achieve that.</p>
<h3 style="text-align: left;">Mr. Heater BOSS-XB13 Basecamp Shower System</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.themanual.com/image/themanual/mr-heater-boss-xb-13-heated-portable-camp-shower-800x800.jpg" onerror="dti_load_error(this)" class="size-large wp-image-1059479  dt-lazy-load dt-lazy-pending" alt="Mr. Heater Boss XB-13 Heated Portable Camp Shower"></figure>
<p>Mr. Heater’s Boss line of portable camping showers uses a propane burner (fueled by standard, one-pound canisters) to heat your shower water and a D-cell-powered to pump it. The XB-13 is the smallest model in the lineup but delivers 0.6 gallons per minute with up to 40 minutes of runtime. The 12,000 BTUs of power fires up with electric ignition, heating the water up to 35 degrees Fahrenheit over the source water temperature. Pair it with a portable shower tent for camping, and it’s the closest thing to showering at home <em>in the middle of nowhere</em>.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-pid="P3UcR0B4Qp" data-type="button" data-limit="2" id="dtcc-P3UcR0B4Qp" class="dtcc-affiliate--button"></span></p>

	<h4 class='h-editors-recs-title'>
		Editors' Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.themanual.com/culture/how-to-put-out-a-fire/">
					How to Put Out a Fire: Kitchen, Electrical, and Camping Fires				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/best-gifts-for-men/">
					The 38 Best Gifts for Men in 2020				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/food-and-drink/best-sous-vide-machines/">
					10 Best Sous Vide Machines to Shop from $63 to $200				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/outdoors/best-camping-grills/">
					The Best Camping Grills for Adventuring and Backpacking				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/food-and-drink/best-water-filters/">
					The 10 Best Water Filters in 2020, Reviewed				</a>
			</li>
			</ul>

								<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.themanual.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/tm_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="The Manual">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.themanual.com/image/themanual/advanced-elements-3-gallon-summer-shower-1.jpg'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/culture/how-to-put-out-a-fire/" class="b-flyer__hot" target="">					How to Put Out a Fire: Kitchen, Electrical, and Camping Fires				</a>			</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.themanual.com/image/themanual/put-out-fires-kitchen-fire-625x276-c.jpg" class="attachment-width=625&amp;height=276&amp;crop=1 size-width=625&amp;height=276&amp;crop=1 wp-image-1018184 dt-lazy-load dt-lazy-pending" alt>			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/food-and-drink/best-springform-pans/" class="b-brief__hot" target="">					The 10 Best Springform Pans in 2020				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/sxivqaksdfe-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1059469 dt-lazy-load dt-lazy-pending" alt="best springform pans sxivqaksdfe">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/best-black-friday-cyber-monday-camping-deals/" class="b-brief__hot" target="">					The Best Black Friday Camping Deals 2020: Coleman and Marmot				</a>			</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/black-friday-camping-deals-2020-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1058257 dt-lazy-load dt-lazy-pending" alt="Black Friday Camping Deals Banner">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/culture/best-gifts-for-men/" class="b-snippet__hot" target="">					The 38 Best Gifts for Men in 2020				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/yeti-backpacks-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1054111 dt-lazy-load dt-lazy-pending" alt="best gifts for men yeti backpacks">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/outdoors/best-prime-day-fishing-deals/" class="b-snippet__hot" target="">					The Best Prime Day Fishing Deals 2020: Last Chance Deals				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/prime-day-fishing-deals-2020-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1054566 dt-lazy-load dt-lazy-pending" alt="best prime day fishing deals 2020">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/outdoors/best-prime-day-bike-deals/" class="b-snippet__hot" target="">					Best Prime Day Bike Deals 2020: Last Chance Deals				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/schwinn-mountain-bikes-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1047389 dt-lazy-load dt-lazy-pending" alt="best prime day bike deals schwinn mountain bikes">			
					</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/best-prime-day-tent-deals/" class="b-flyer__hot" target="">					The Best Prime Day Tent Deals 2020: Deals you can still shop				</a>			</h3>

					
		
		
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/best-prime-day-kayak-deals-2020/" class="b-flyer__hot" target="">					Best Prime Day Kayak Deals 2020: Sales you can still shop				</a>			</h3>

					
		
		
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/best-prime-day-camping-deals/" class="b-flyer__hot" target="">					Best Prime Day Camping Deals 2020: Deals to shop today				</a>			</h3>

					
		
		
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/best-spy-gear-for-men/" class="b-flyer__hot" target="">					10 Coolest Spy Gear to Own				</a>			</h3>

					
		
		
			</div>

	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/outdoors/best-day-hikes-in-us-national-parks/" class="b-snippet__hot" target="">					6 Most Scenic Day Hikes in U.S. National Parks				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.themanual.com/image/themanual/zion-national-park-angels-landing-4-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-133691 dt-lazy-load dt-lazy-pending" alt="zion national park angels landing 4">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/outdoors/best-backcountry-safety-gear/" class="b-snippet__hot" target="">					5 Essential Safety Gear You Need in the Backcountry				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.themanual.com/image/themanual/camping-deals-2020-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1048700 dt-lazy-load dt-lazy-pending" alt="best prime day camping deals 2020">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/outdoors/trail-mix-recipe/" class="b-snippet__hot" target="">					Healthy Homemade Trail Mix: 4 Easy Recipes				</a>			</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.themanual.com/image/themanual/diy-trail-mix-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1054519 dt-lazy-load dt-lazy-pending" alt="trail mix recipe diy">			
					</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/the-best-bike-commuting-gear/" class="b-flyer__hot" target="">					11 Best Fall Bike Commuting Gear				</a>			</h3>

					
		
		
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/outdoors/totality-no-shock-helmet-amazify-bigshow-goggles-giveaway/" class="b-flyer__hot" target="">					Going Snowboarding? Enter to Win a Free Shred Helmet and Goggles				</a>			</h3>

					
		
		
			</div>

	</div>
</div>


			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.themanual.com">
							<svg xmlns="http://www.w3.org/2000/svg" width="143.966" height="37.698" viewBox="0 0 143.966 37.698" alt="The Manual">
  <g id="TheManual_-_logo_-_nav" data-name="TheManual - logo - nav" transform="translate(-447.411 -897.362)">
    <g id="Group_366" data-name="Group 366" transform="translate(496.826 919.882)">
      <path id="Path_847" data-name="Path 847" d="M487.268,915.612h2.777l4.514,7.016,4.515-7.016h2.777V930.45h-2.607V919.809l-4.685,6.995h-.084l-4.643-6.953v10.6h-2.564Z" transform="translate(-487.268 -915.505)" fill="#211c1f"/>
      <path id="Path_848" data-name="Path 848" d="M507.61,915.526h2.416l6.529,14.945H513.8l-1.505-3.582h-7.016l-1.526,3.582h-2.671Zm3.731,9.052-2.565-5.936-2.544,5.936Z" transform="translate(-483.956 -915.526)" fill="#211c1f"/>
      <path id="Path_849" data-name="Path 849" d="M515.612,915.612h2.416l7.948,10.26v-10.26h2.565V930.45h-2.183l-8.183-10.556V930.45h-2.564Z" transform="translate(-480.471 -915.505)" fill="#211c1f"/>
      <path id="Path_850" data-name="Path 850" d="M528.929,924.154v-8.542h2.607v8.436c0,2.756,1.421,4.219,3.752,4.219,2.311,0,3.731-1.377,3.731-4.112v-8.542h2.609v8.415c0,4.431-2.5,6.656-6.381,6.656C531.388,930.683,528.929,928.458,528.929,924.154Z" transform="translate(-477.277 -915.505)" fill="#211c1f"/>
      <path id="Path_851" data-name="Path 851" d="M547.134,915.526h2.416l6.529,14.945h-2.755l-1.505-3.582H544.8l-1.526,3.582H540.6Zm3.731,9.052-2.565-5.936-2.543,5.936Z" transform="translate(-474.477 -915.526)" fill="#211c1f"/>
      <path id="Path_852" data-name="Path 852" d="M555.136,915.612h2.607v12.464h7.8v2.374H555.136Z" transform="translate(-470.993 -915.505)" fill="#211c1f"/>
    </g>
    <g id="Group_370" data-name="Group 370" transform="translate(447.411 897.362)">
      <g id="Group_368" data-name="Group 368">
        <g id="Group_367" data-name="Group 367" transform="translate(9.073 9.07)">
          <path id="Path_853" data-name="Path 853" d="M454.729,904.678h3.679l5.98,9.136,5.981-9.136h3.677V924h-3.454V910.144l-6.2,9.108h-.112l-6.149-9.053V924h-3.4Z" transform="translate(-454.729 -904.678)" fill="#5c8859"/>
        </g>
        <path id="Path_854" data-name="Path 854" d="M447.411,897.362v37.463h37.463V897.362Zm34.581,34.581h-31.7v-31.7h31.7Z" transform="translate(-447.411 -897.362)" fill="#5c8859"/>
      </g>
      <g id="Group_369" data-name="Group 369" transform="translate(47.285)">
        <path id="Path_855" data-name="Path 855" d="M490.277,899.778H485.55v-2.416h12.061v2.416h-4.726V912.2h-2.607Z" transform="translate(-485.55 -897.362)" fill="#211c1f"/>
        <path id="Path_856" data-name="Path 856" d="M497.465,897.362h2.607v6.168h7.081v-6.168h2.607V912.2h-2.607v-6.254h-7.081V912.2h-2.607Z" transform="translate(-482.693 -897.362)" fill="#211c1f"/>
        <path id="Path_857" data-name="Path 857" d="M510.458,897.362h11v2.331h-8.395v3.858h7.44V905.9h-7.44v3.964h8.5V912.2H510.458Z" transform="translate(-479.577 -897.362)" fill="#211c1f"/>
      </g>
    </g>
  </g>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p>The Manual is simple — we show men how to live a life that is more engaged. As our name implies, we offer a suite of expert guides on a wide range of topics, including fashion, food, drink, travel, and grooming. We don’t boss you around; we’re simply here to bring authenticity and understanding to all that enriches our lives as men on a daily basis. The Manual may earn a commission when you buy through links on our site.</p>
					
					<p>Copyright &copy;2020 Designtechnica Corporation. All rights reserved.</p>

									</div>

				<ul id="menu-social-ux-update" class="b-foot__social"><li id="menu-item-1015541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015541"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1015543" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1015543"><a href="https://www.facebook.com/themanualguide">Facebook</a></li>
	<li id="menu-item-1015544" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1015544"><a href="https://instagram.com/themanualguide">Instagram</a></li>
	<li id="menu-item-1015545" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1015545"><a href="https://twitter.com/themanualguide">Twitter</a></li>
	<li id="menu-item-1015546" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1015546"><a href="https://www.youtube.com/subscription_center?add_user=themanualguide">YouTube</a></li>
	<li id="menu-item-1015550" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1015550"><a href="https://www.themanual.com/rss-home/">RSS</a></li>
	<li id="menu-item-1015549" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1015549"><a href="https://www.pinterest.com/themanualguide/">Pinterest</a></li>
</ul>
</li>
</ul>
				<ul id="menu-footer" class="b-foot__menu"><li id="menu-item-1015518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015518"><a href="#">How-Tos</a>
<ul class="sub-menu">
	<li id="menu-item-1015519" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015519"><a href="https://www.themanual.com/culture/how-to-smoke-a-cigar-properly/">How to Smoke a Cigar</a></li>
	<li id="menu-item-1015520" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015520"><a href="https://www.themanual.com/food-and-drink/how-to-drink-whiskey/">How to Drink Whiskey</a></li>
	<li id="menu-item-1015523" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015523"><a href="https://www.themanual.com/grooming/how-to-shape-a-beard/">How to Shape a Beard</a></li>
	<li id="menu-item-1015522" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015522"><a href="https://www.themanual.com/food-and-drink/how-to-cook-steak-in-the-oven/">How to Cook Steak in the Oven Perfectly Every Time</a></li>
	<li id="menu-item-1025455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025455"><a href="https://www.themanual.com/food-and-drink/how-to-cook-ribs-in-the-oven/">How to Cook Ribs in the Oven</a></li>
	<li id="menu-item-1015521" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015521"><a href="https://www.themanual.com/fashion/unspoken-suit-rules-need-know/">How to Wear a Suit</a></li>
	<li id="menu-item-1025460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025460"><a href="https://www.themanual.com/food-and-drink/how-to-drink-absinthe/">How to Drink Absinthe</a></li>
</ul>
</li>
<li id="menu-item-1025437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1025437"><a href="#">Must-Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1035352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1035352"><a href="https://www.themanual.com/culture/best-netflix-movies/">Best Netflix Movies</a></li>
	<li id="menu-item-1050921" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050921"><a href="https://www.themanual.com/culture/best-amazon-prime-movies/">Best Amazon Prime Movies</a></li>
	<li id="menu-item-1015531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015531"><a href="https://www.themanual.com/culture/best-podcasts-to-listen-to-in-2020/">Best Podcasts</a></li>
	<li id="menu-item-1035646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1035646"><a href="https://www.themanual.com/culture/things-every-man-should-own/">Things Every Man Should Own</a></li>
	<li id="menu-item-1025453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025453"><a href="https://www.themanual.com/grooming/best-grooming-products-for-men/">Best Grooming Products</a></li>
	<li id="menu-item-1025457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025457"><a href="https://www.themanual.com/auto/fastest-cars-in-the-world/">Fastest Cars in the World</a></li>
	<li id="menu-item-1026530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1026530"><a href="https://www.themanual.com/culture/brands-with-lifetime-warranties/">Brands with Lifetime Warranties</a></li>
</ul>
</li>
<li id="menu-item-1030315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1030315"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1030316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030316"><a href="https://www.themanual.com/about-us/">About Us</a></li>
	<li id="menu-item-1030318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030318"><a href="https://www.themanual.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1043615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043615"><a href="https://www.dtadsolutions.com/">Advertise With Us</a></li>
	<li id="menu-item-1030319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030319"><a href="https://boards.greenhouse.io/themanual">Work With Us</a></li>
	<li id="menu-item-1035132" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035132"><a href="https://www.themanual.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1035133" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035133"><a href="https://www.themanual.com/terms-conditions/">Terms &#038; Conditions</a></li>
	<li id="menu-item-1035131" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035131"><a href="https://www.themanual.com/do-not-sell-my-info/">Do Not Sell My Info</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["shower","backping","camping","tier-2"],"cat":["outdoors"],"supports":["skin"],"aid":1006058};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,256],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]],[[0,0],[[320,50],[320,100],[480,90],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[2560,450],[970,250],[728,90],["fluid"]]],[[640,480],[]],[[0,0],[[2560,450],[320,250],[300,250],[336,280],["fluid"]]]],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[[0,0],[[2560,450],[320,250],[300,250],[336,280],["fluid"]]]],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"lb"}},"strict_leaderboard":{"class":"dtads-slot-strict-leaderboard","sizes":[[[1000,768],[[728,90],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],["fluid"]]]],"keyvals":{"loc":"lb"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]]},"mpu_content":{"class":"dtads-slot-mpu_content","sizes":[[[0,0],[[300,250],[336,280],["fluid"]]]]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[[0,0],[[300,250],["fluid"]]]]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[[1000,768],[[300,250],[300,600],["fluid"]]],[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[[640,480],[[300,250],[300,600],["fluid"]]]]},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"},"adunit":"infeed_id"},"topic-medium":{"class":"dtads-slot-topic-medium","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"},"adunit":"infeed_id"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21867636403"};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":0.94999999999999996,"amp":685,"minInitialDistance":{"mobile":2,"amp":1100}};
					window.dtadsAdRecovery = {"id":"v2dwwmbUyM4ErhXZTqfIgI-fTjoY9jzoyged-83alvaRNIvLKjLMU9_w"};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 400 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"dtvideos":{"brightcove_player_id_ng":"d4YPBNJKS","content_injected_video_reject_by":"post-categories"},"permutive":{"project_id":"a49795fb-5053-49b1-8c42-32306718829e","api_key":"68c1920c-2250-4d24-87bf-237c1739c034","permutive_available":true},"dt:internal-links":{"injection_status":"ineligible-post-age"},"debug":{"content_injected_video_is_eligible":{"post_categories":false},"sql_query_count":10}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4">
	<div class="b-meta  b-flyer__meta b-flyer--1-4-1__meta">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>

					
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
			
			
					</div>
	</div>
</script><script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.ba367573.min.css?ver=';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.ba367573.min.css?ver=" id="dt-single-foot-style" rel="stylesheet"></noscript><script type='text/javascript' src='https://cdn3.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.aafcc8e4.min.js?ver=5.5.3' id='dt-foot-js' defer></script>

			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var value = window.DTOptions.get('content_injected_video', 'dtvideos');
						var segments = ['', ''];

						if (value) {
							segments[0] = 'match';
							segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
						} else {
							segments[0] = 'reject';
							segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';
						}

						window.DTData.set('injected_video', segments.join('|'));
					}
				}());
			</script>

				</body>
</html>
