<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>Best Eye Creams for Men Summer 2020 to Banish Under-Eye Bags | The Manual</title>

	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-framework="IAB1" data-cbid="63b3b1c3-501e-4857-a443-1c4281f2a970" type="text/javascript" async></script>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Get rid of dark circles, puffiness, fine lines, wrinkles, and crepe-y skin with the best eye creams for men."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themanual.com/grooming/eye-creams-for-men/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Eye Creams for Men Summer 2020 to Banish Under-Eye Bags | The Manual" />
<meta property="og:description" content="Get rid of dark circles, puffiness, fine lines, wrinkles, and crepe-y skin with the best eye creams for men." />
<meta property="og:url" content="https://www.themanual.com/grooming/eye-creams-for-men/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:publisher" content="https://www.facebook.com/themanualguide" />
<meta property="article:tag" content="Face" />
<meta property="article:tag" content="grooming awards" />
<meta property="article:tag" content="grooming awards 2020" />
<meta property="article:tag" content="skincare" />
<meta property="article:section" content="Grooming" />
<meta property="article:published_time" content="2020-07-08T14:00:15+00:00" />
<meta property="article:modified_time" content="2020-07-08T17:03:48+00:00" />
<meta property="fb:app_id" content="343369705743520" />
<meta property="og:image" content="https://icdn4.themanual.com/image/themanual/besteyecream_composite_200626-1200x630-c-ar1.91.jpg" />
<meta property="og:image:secure_url" content="https://icdn4.themanual.com/image/themanual/besteyecream_composite_200626-1200x630-c-ar1.91.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1335" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Get rid of dark circles, puffiness, fine lines, wrinkles, and crepe-y skin with the best eye creams for men." />
<meta name="twitter:title" content="Best Eye Creams for Men Summer 2020 to Banish Under-Eye Bags | The Manual" />
<meta name="twitter:site" content="@themanualguide" />
<meta name="twitter:image" content="https://icdn6.themanual.com/image/themanual/besteyecream_composite_200626-510x0.jpg" />
<meta name="twitter:creator" content="@themanualguide" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.themanual.com' />
<link rel='dns-prefetch' href='//cdn5.themanual.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
<link rel="amphtml" href="https://www.themanual.com/grooming/eye-creams-for-men/?amp"><link rel="alternate" type="application/rss+xml" title="The Manual | Look Less Tired With the Best Eye Creams for Men Comments Feed" href="https://www.themanual.com/grooming/eye-creams-for-men/" />
<style id="dt-single-head-style">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</style>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.87277ee5.min.js?ver=1594245771990' defer></script>
<script id="dt-head-script">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</script>
<link rel='shortlink' href='https://www.themanual.com/?p=76069' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"ItemList","name":"Look Less Tired With the Best Eye Creams for Men","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/","itemListOrder":"Unordered","itemListElement":[{"@context":"http:\/\/schema.org","@type":"ListItem","position":1,"name":"Skinceuticals Age Eye Complex","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#fNDIQdSqmS","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/7\/6532b8d87aee8a2560377dadb338f88c5db94b19.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":2,"name":"Perricone MD Cold Plasma+ Eye","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#MQb3acIILa","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/b346f5ce800408e51ca86f2a627447179e133786.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":3,"name":"Dr. Dennis Gross Stress SOS Eye Cream","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#CsC6AS5IUR","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/d78698761952196d4a3cfe4ac8de942b245ab5c9.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":4,"name":"Lumin Skin Care Dark Circle Defense","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#GMuBjDrQRy","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/2\/14\/1ff0e382000d6d9ebcb015cc4aa22eaf041af66b.jpeg"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":5,"name":"Dr. Loretta Tightening Eye Gel","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#2TmuT61DZn","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/6f3bd445ca40d3095ed8a5d482d213704b4c4eec.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":6,"name":"Brickell Eye Cream for Men","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#jQzyOSgrJk","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/73556de567850494420cc1ce3e6b93db4456379d.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":7,"name":"Supergoop! Bright-Eyed 100% Mineral Eye Cream SPF 40","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#eNtPrDEURM","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/bcfb93c0194b7b5b170ba418541579009090efa7.png"}},{"@context":"http:\/\/schema.org","@type":"ListItem","position":8,"name":"Corsx Advanced Snail Peptide Eye Cream","url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/#imTBM99tUS","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/s3.us-east-2.amazonaws.com\/cc-prd-s3-uploads\/2020\/7\/8\/3c020b6ca68bba800ad72bb497dafee839b0dada.png"}}]},{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Christian Gollayan"},"dateModified":"2020-07-08T13:03:48-0400","datePublished":"2020-07-08T10:00:15-0400","headline":"Look Less Tired With the Best Eye Creams for Men","image":"https:\/\/icdn2.themanual.com\/image\/themanual\/besteyecream_composite_200626.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"The Manual","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.themanual.com\/wp-content\/themes\/themanual-2018\/assets\/images\/favicons\/apple-touch-icon.png"}},"url":"https:\/\/www.themanual.com\/grooming\/eye-creams-for-men\/","articleSection":"Grooming","keywords":"face,grooming-awards,grooming-awards-2020,skincare"}]
	</script>
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
				})();
			</script>
			<!-- End GPT -->

						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"dt-stardust-membership":{"login":"Login","logout":"Logout","signup":"Sign Up","checkout":"Checkout","profile":"Profile","email_address":"Email Address","password":"Password","membership_plan":"Membership Plan","change_password":"Change Password","upgrade_plan":"Upgrade Plan","cancel_plan":"Cancel Subscription","standard_plan_label":"Standard","premium_plan_label":"Premium"},"newsletter-signup":{"signupPreferencesHeading":"Customize your weekly list with some of our top sections.","CuratedListsHeading":"Featured newsletters","NewsletterSignupHeading":"Stay Current.","NewsletterSignupSubHeading":"Get the latest <strong>Trending<\/strong> news straight to your inbox.","TopicListsHeading":"Add your favorite topics to the list too.","TopicListsSubheading":"Newsletters by category","SuccessTitle":"You're All Set!","SuccessMessage":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.<br>In the meantime, check out the rest of our newsletters.","SuccessMessageShort":"<strong>Thanks for signing up.<\/strong> We'll be sending you a <strong>confirmation email<\/strong> shortly.","Select":"Select","Subscribe":"Subscribe","Okay":"Okay","Unselect":"Unselect","Unsubscribe":"Unsubscribe","SignUp":"Sign Up","Save":"Save","FinishAndSave":"Finish and save","SeeMore":"See More","Next":"Next","Selected":"Selected","Email":"Email","Done":"Done","EmailAddressInvalidError":"Email address is invalid","NoEmailAddressError":"No email address entered","NewslettersSelected":"Newsletters Selected","CuratedListHeading":"Select featured newsletters","CuratedListSubheading":"Our editors find the best stories so you don\u2019t have to.","TopicListHeading":"More categories you might like","TopicListSubheading":"Because we know you love options","ManagePreferencesHeading":"<span>Manage <\/span>Preferences","ManagePreferencesSubheading":"Select which newsletters you would like to receive","NewsletterSignupCallToAction":"Sign up for our <strong><\/strong> newsletter","NewsletterPrivacyLink":"Your <strong><a href='https:\/\/www.themanual.com\/legal\/privacy-policy\/' target='_blank'>privacy<\/a><\/strong> is important to us!","AlreadySignedUpMessage":"You're signed up to receive <strong>ALL<\/strong> of our newsletters!?","AlreadySignedUpTitle":"Thanks, youre the best!","AlreadySignedUpButton":"I Know"},"site-head":{"currentArticle":"Now Reading","share":"Share","shopCTA":"Buy Now"},"video-home":{"play_all":"Play All","view_more":"View More","by":"By"},"video-player":{"empty_playlist":"<strong>Playlist is empty<\/strong> Choose another playlist or try searching"},"dt-live-video":{"live":"LIVE"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
							<script>
					[
						['CookiebotOnLoad', 'load'],
						['CookiebotOnAccept', 'accept'],
						['CookiebotOnDecline', 'decline'],
						['CookiebotOnDialogInit', 'dialog-init'],
						['CookiebotOnDialogDisplay', 'dialog-display'],
						['CookiebotOnTagsExecuted', 'tags-executed'],
					].forEach(function (v) {
						window.addEventListener(v[0], function (evt) {
							window.DTEvent.promise(`dtcookiebot:${v[1]}`, evt);
						});
					}, false);

					window.dtCookiebotAcceptedPromise = function() {
						return new Promise(function(resolve) {
							window.CookiebotCallback_OnAccept = function() {
								console.log('DTAds:Cookiebot consent accepted', Cookiebot.consent);

								// add regular consent data to the data layer
								if (Cookiebot.consent.preferences) {
									dataLayer.push({ event: 'cookieconsent_preferences' });
								}

								if (Cookiebot.consent.statistics) {
									dataLayer.push({ event: 'cookieconsent_statistics' });
								}

								if (Cookiebot.consent.marketing) {
									dataLayer.push({ event: 'cookieconsent_marketing' });
								}

								resolve(Cookiebot.consent);
							};

							window.CookiebotCallback_OnDecline = function() {
								resolve(Cookiebot.consent);
							};
						});
					};
				</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
			<style type="text/css" media="print">#wpadminbar { display:none; }</style>
				<meta property="fb:app_id" content="419299828249003"/>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themanual.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33e91c49-0550-43b1-a4e7-ea31a09326ae';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.themanual.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn7.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/apple-touch-icon.png" />
			<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
				<link rel="apple-touch-icon" sizes="180x180" href="https://cdn7.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/apple-touch-icon.png">
									<link rel="icon" type="image/png" size="32x32" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/favicon-32x32.png">
									<link rel="icon" type="image/png" size="16x16" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/favicon-16x16.png">
									<meta name="theme-color" content="#84b586">
						
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-76069 single-format-standard dt-body dt-single h-single-template"  data-post-id="76069" data-post-type="post" data-primary-category="85" >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NMGWPR"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-5NMGWPR');</script>
			<!-- End Google Tag Manager -->

			
	
			<div class="b-anterior">
			<div class="dtads-slot dtads-slot-atn dtads-desktop"></div>
			<div class="dtads-slot dtads-slot-atn-tablet dtads-tablet"></div>
			<div class="dtads-slot dtads-out-of-page dtads-desktop dtads-tablet dtads-mobile"></div>
		</div>
	
	
<header class="b-nav is-small h-nav-container">
			<a href="https://www.themanual.com" class="b-nav__logo h-nav-logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 195 45" width="195" height="45" alt="The Manual">
	<path fill="#8bb085" d="M10.9,10.9h4.4l7.2,11l7.2-11h4.4v23.2H30V17.5l-7.5,10.9h-0.1L15,17.5v16.6h-4.1L10.9,10.9L10.9,10.9z"/>
	<path fill="#8bb085" d="M0,0v45h45.1V0H0z M41.6,41.5H3.5V3.5h38.1V41.5z"/>
	<path fill="#211c1f" d="M58.9,17.7h-4.5v-2.3h11.6v2.3h-4.5v11.9h-2.5L58.9,17.7L58.9,17.7z"/>
	<path fill="#211c1f" d="M68.5,15.3H71v5.9h6.8v-5.9h2.5v14.2h-2.5v-6H71v6h-2.5V15.3z"/>
	<path fill="#211c1f" d="M84,15.3h10.5v2.2h-8v3.7h7.1v2.2h-7.1v3.8h8.2v2.2H84V15.3z"/>
	<path fill="#211c1f" d="M103.7,15.3h2.7l4.3,6.7l4.3-6.7h2.7v14.2h-2.5V19.4l-4.5,6.7h-0.1l-4.5-6.7v10.2h-2.5L103.7,15.3L103.7,15.3 z"/>
	<path fill="#211c1f" d="M126.3,15.2h2.3l6.3,14.3h-2.6l-1.4-3.4h-6.7l-1.5,3.4h-2.6L126.3,15.2z M129.9,23.9l-2.5-5.7l-2.4,5.7H129.9 z"/>
	<path fill="#211c1f" d="M137.4,15.3h2.3l7.6,9.8v-9.8h2.5v14.2h-2.1l-7.8-10.1v10.1h-2.5V15.3z"/>
	<path fill="#211c1f" d="M153.2,23.5v-8.2h2.5v8.1c0,2.6,1.4,4,3.6,4c2.2,0,3.6-1.3,3.6-3.9v-8.2h2.5v8.1c0,4.2-2.4,6.4-6.1,6.4 C155.6,29.8,153.2,27.6,153.2,23.5z"/>
	<path fill="#211c1f" d="M173.4,15.2h2.3l6.3,14.3h-2.6l-1.4-3.4h-6.7l-1.5,3.4h-2.6L173.4,15.2z M176.9,23.9l-2.5-5.7l-2.4,5.7H176.9 z"/>
	<path fill="#211c1f" d="M184.4,15.3h2.5v11.9h7.5v2.3h-10V15.3z"/>
</svg>
		</a>
	
	
	<button class="b-nav__back h-nav-back-button">
		Back to Menu	</button>

	<ul class="b-nav__items-0 h-nav-items">
		<li class="b-nav__button-item h-nav-parent-item">
			<button class="b-nav__button b-nav__button--search">
				<span class="is-visually-hidden">
					Search				</span>
			</button>

			<div class="b-nav__drawer">
				<form class="b-nav__search" action="https://www.themanual.com" method="get">
					<input type='text' name='s' autoFocus>
					<input type='submit' value="Search">
				</form>
			</div>
		</li>

		<li class="b-nav__item-0" ><a href="https://www.themanual.com/fashion/?itm_medium=nav" >Men’s Style</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/grooming/?itm_medium=nav" >Men’s Grooming</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/food-and-drink/?itm_medium=nav" >Food and Drink</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/culture/?itm_medium=nav" >Culture</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/outdoor/?itm_medium=nav" >Outdoors</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/travel/?itm_medium=nav" >Travel</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/auto/?itm_medium=nav" >Auto</a></li><li class="b-nav__item-0" ><a href="https://www.themanual.com/the-manual-podcast/?itm_medium=nav" >Podcast</a></li><li class="b-nav__item-0 b-nav__item-0--parent h-nav-parent-item" ><a href="#" >Who We Are</a><ul class="b-nav__items-1"><li class="b-nav__item-1" ><a href="https://www.themanual.com/about-us/?itm_medium=nav" >About Us</a></li><li class="b-nav__item-1" ><a href="https://www.themanual.com/contact-us/?itm_medium=nav" >Contact Us</a></li><li class="b-nav__item-1" ><a href="https://www.dtadsolutions.com/" >Advertise With Us</a></li><li class="b-nav__item-1" ><a href="https://boards.greenhouse.io/themanual" >Work With Us</a></li><li class="b-nav__item-1 b-nav__item-1--parent" ><a href="#" >Our Friends</a><ul class="b-nav__items-2"><li class="b-nav__item-2" ><a href="https://www.digitaltrends.com/" >Digital Trends</a></li><li class="b-nav__item-2" ><a href="https://es.digitaltrends.com/" >Digital Trends en Español</a></li><li class="b-nav__item-2" ><a href="https://downloads.digitaltrends.com/" >Digital Trends Downloads</a></li><li class="b-nav__item-2" ><a href="https://theangle.digitaltrends.com/" >The Angle</a></li></ul></li></ul></li>	</ul>

	<button class="b-nav__button b-nav__button--menu h-nav-menu-button">
		<span class="is-visually-hidden">
			Menu		</span>
	</button>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0 h-nav-sub-items">
			<li class="b-sub__item-0" ><a href="https://www.themanual.com/topic/things-to-do-at-home/?itm_medium=subnav" >Things to Do at Home</a></li><li class="b-sub__item-0" ><a href="https://www.themanual.com/essential-cocktail-recipes/?itm_medium=topic&itm_source=10&itm_content=1x6&itm_term=1013478&itm_medium=subnav&itm_medium=subnav&itm_medium=subnav" >Cocktail Recipes</a></li><li class="b-sub__item-0" ><a href="https://www.themanual.com/topic/shaving/?itm_medium=subnav&itm_medium=subnav&itm_medium=subnav&itm_medium=subnav&itm_medium=subnav" >Shaving and Beard Tips</a></li><li class="b-sub__item-0" ><a href="https://www.themanual.com/topic/seven-point-plan-to-meaningfully-address-diversity-equity-inclusion/?itm_medium=subnav" >Our Plan to Address Diversity, Equity & Inclusion</a></li>		</ul>
	</div>

<script>
	(function() {
		var a = document.querySelector('.h-nav-container');
		var b = a.querySelector('.h-nav-items');
		var c = a.querySelector('.h-nav-logo');
		var f = function () {
			var space = b.getBoundingClientRect().left - c.getBoundingClientRect().right;

			if (space > 40) {
				a.classList.remove('is-small');
				a.classList.add('is-big');
			} else {
				a.classList.remove('is-big');
				a.classList.add('is-small');
			}

			if (space > 300) {
				a.classList.add('is-huge');
			} else {
				a.classList.remove('is-huge');
			}
		};
		window.addEventListener('resize', f, false);
		f();
		window.dtResizeNav = f;
	}());
</script>

	


<div class="b-page "  data-post-id="76069" data-post-url="https://www.themanual.com/grooming/eye-creams-for-men/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">
			<header class="b-headline b-single__headline" id="dt-post-title">
				<div class="b-headline__crumbs ">
					<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.themanual.com/grooming/"><span itemprop="name">Grooming</span></a><meta itemprop="position" content="1" /></li></ol>				</div>

				<div class="b-headline__note">The Manual may earn a commission when you buy through links on our site.</div>
				<h1 class="b-headline__title " itemprop="headline">
					Look Less Tired With the Best Eye Creams for Men				</h1>

				
				<div class="b-headline__meta ">
					
<cite class="b-byline b-headline__byline">
			<span class="b-byline__authors">
			By
							<a
					class="author url fn "
					href="https://www.themanual.com/users/christian-gollayan/"
					rel="author"
				>
					Christian Gollayan				</a>
									</span>
	
	<time
		class="b-byline__time date dtreviewed"
		datetime="2020-07-08T13:03:48-04:00"
	>
		July  8, 2020  7:00AM PST	</time>
</cite>

					

<div class="b-social b-social--rhythm  b-headline__social">
	<button
		class="b-social__button b-social__button--outbound h-share-it"
		data-template-id="dt-share-5f070c17c8e1e"
		title="More sharing options"
	>
</div>

<script id="dt-share-5f070c17c8e1e" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div class="b-modal__title">
				Share			</div>

			<div class="b-social b-social--bleed b-modal__social">
				
									<button
						class="b-social__button b-social__button--twitter h-share-it"
						data-key="twitter"
						title="Tweet this"
					>
				
				<button
					class="b-social__button b-social__button--linkedin h-share-it"
					data-key="linkedin"
					title="Share on LinkedIn"
				>

				<button
					class="b-social__button b-social__button--pinterest h-share-it"
					data-key="pinterest"
					title="Share on Pinterest"
				>

				<button
					class="b-social__button b-social__button--flipboard h-share-it"
					data-key="flipboard"
					title="Share on Flipboard"
				>

				<button
					class="b-social__button b-social__button--mail h-share-it"
					data-key="email"
					title="Email this"
				>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">
					Close				</span>
			</button>
		</div>
	</div>
</script>

				</div>
			</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<figure id="attachment_1044723" aria-describedby="caption-attachment-1044723" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.themanual.com/image/themanual/besteyecream_composite_200626-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044723 dt-lazy-load dt-lazy-pending" alt="Best Eye Cream"><figcaption id="caption-attachment-1044723" class="wp-caption-text"><span class="credit">Chris DeGraw</span></figcaption></figure>
<p>Chilean poet Pablo Neruda once said that the eyes are the window to your soul. Unfortunately, we can&#8217;t save your soul, but the right skincare products can save your eyes from dark circles and puffiness caused by a lack of sleep, too much stress, or heavy drinking, which are all bound to happen given the current state of affairs.</p>
<p>But before you slab on <a href="https://www.themanual.com/grooming/best-face-moisturizer-for-men/">moisturizer</a> around your eyes as a quick fix, take pause. The skin underneath our peepers are much more delicate and sensitive than the rest of our face, and using the wrong product could cause swelling, dryness, or irritation. Instead, we suggest investing in some quality eye creams that are formulated for your undereye&#8217;s needs, so you can look less haggard for your next Zoom call. Because during these tumultuous times, we need all the help we can get. Ahead are some of our favorite eye creams.</p>
<h2>Best Eye Cream Overall: Skinceuticals Age Eye Complex</h2>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/besteyecream_3x2_crop_ga_2020_siteimage_withbadge2x-2-800x800.png" onerror="dti_load_error(this)" class=" size-large wp-image-1044722 dt-lazy-load dt-lazy-pending" alt="Skinceuticals Eye Cream"></figure>
<p>Some of the most well-manicured men have fallen head-over-heels with Skinceuticals (count influencers <a href="https://www.instagram.com/motiankari/">Moti Ankari</a> and <a href="https://www.themanual.com/grooming/grooming-journals-joey-zauzig/">Joey Zauzig</a> among them), and it’s easy to see why after trying the brand&#8217;s silky eye cream, which feels luxurious enough to put on our sensitive undereye area. Containing a proprietary formula of fruit extracts and flavonoids that help wipe out the appearance of dark circles and crow&#8217;s feet, Skinceutical&#8217;s eye cream was one of our recipients for <a href="https://www.themanual.com/grooming/best-grooming-products-for-men-2020/">The Manual 2020 Grooming Awards</a>.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="fNDIQdSqmS" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-fNDIQdSqmS" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h2>Other Eye Creams We Love</h2>
<h3>Perricone MD Cold Plasma+ Eye</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/perricone-md-cold-plasma-eye-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044725 dt-lazy-load dt-lazy-pending" alt="Perricone MD Cold Plasma+ Eye"></figure>
<p>Perricone MD knows how to make top-notch skincare products for aging skin, especially eye creams. We saw a reduction in the appearance of fine lines around eyes after religiously using Cold Plasma+ Eye.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="MQb3acIILa" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-MQb3acIILa" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Dr. Dennis Gross Stress SOS Eye Cream</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.themanual.com/image/themanual/dr-dennis-gross-stress-sos-eye-cream-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044730 dt-lazy-load dt-lazy-pending" alt="Dr. Dennis Gross Stress SOS Eye Cream"></figure>
<p>As the name states, this is basically an immediate potion for sleepless eyes. Vitamin B3 helps keep skin hydrated, while caffeine fights puffiness.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="CsC6AS5IUR" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-CsC6AS5IUR" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Lumin Dark Circle Defense</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn4.themanual.com/image/themanual/lumin-dark-circle-defense-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044731 dt-lazy-load dt-lazy-pending" alt="Lumin Dark Circle Defense"></figure>
<p><a href="https://www.themanual.com/grooming/lumin-skin-care-for-men-review/">Lumin&#8217;s</a> eye cream delivers some soul-saving results at a fraction of the price of luxury skincare brands.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="GMuBjDrQRy" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-GMuBjDrQRy" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Dr. Loretta Tightening Eye Gel</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn5.themanual.com/image/themanual/dr-loretta-tightening-eye-gel-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044732 dt-lazy-load dt-lazy-pending" alt="Dr. Loretta Tightening Eye Gel"></figure>
<p>We can&#8217;t get enough of Dr. Loretta&#8217;s eye gel, which has firmed up the skin around our eye area, and gotten rid of the appearance of crow&#8217;s feet.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="2TmuT61DZn" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-2TmuT61DZn" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Brickell Eye Cream for Men</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn6.themanual.com/image/themanual/brickell-eye-cream-for-men-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044733 dt-lazy-load dt-lazy-pending" alt="Brickell Eye Cream for Men"></figure>
<p>A natural eye cream — marketed for men — that does what it&#8217;s supposed to do. Can&#8217;t argue with any of that.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="jQzyOSgrJk" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-jQzyOSgrJk" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Supergoop! Bright-Eyed 100% Mineral Eye Cream SPF 40</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn7.themanual.com/image/themanual/supergoop-bright-eyed-100-mineral-eye-cream-spf-40-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044734 dt-lazy-load dt-lazy-pending" alt="Supergoop! Bright-Eyed 100% Mineral Eye Cream SPF 40"></figure>
<p>The area around your eyes is especially susceptible to harmful UV damage. Protect yourself with this hypoallergenic sunscreen.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="eNtPrDEURM" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-eNtPrDEURM" class="dtcc-affiliate--button" data-image-url=""></span></p>
<h3>Corsx Advanced Snail Peptide Eye Cream</h3>
<figure class="aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn8.themanual.com/image/themanual/corsx-advanced-snail-peptide-eye-cream-800x800.jpg" onerror="dti_load_error(this)" class=" size-large wp-image-1044735 dt-lazy-load dt-lazy-pending" alt="Corsx Advanced Snail Peptide Eye Cream"></figure>
<p>South Korean skincare brand Cosrx is a cult favorite among beauty aficionados, and this eye cream — containing collagen-boosting peptides — works well on anyone.</p>
<p style="text-align: center;"><span data-cloudcity="1" data-placement="" data-type="button" data-version="" data-pid="imTBM99tUS" data-amzn-tracking-param="" data-limit="2" data-title="" data-cta="" id="dtcc-imTBM99tUS" class="dtcc-affiliate--button" data-image-url=""></span></p>

			<h4 class='h-editors-recs-title'>
			Editors' Recommendations		</h4>

		<ul class="h-editors-recs">
							<li>
					<a href="https://www.themanual.com/grooming/retinol-for-men/?itm_medium=editors">
						How Retinol Can Help You Look Younger					</a>
				</li>
							<li>
					<a href="https://www.themanual.com/grooming/best-night-creams-for-men/?itm_medium=editors">
						Wake up to Better Skin With the Best Night Creams for Men, Based on Your Skin Type					</a>
				</li>
							<li>
					<a href="https://www.themanual.com/grooming/best-grooming-products-for-men-2020/?itm_medium=editors">
						Grooming Awards 2020: The 19 Best Grooming Products for Men					</a>
				</li>
							<li>
					<a href="https://www.themanual.com/grooming/grooming-journals-joey-zauzig/?itm_medium=editors">
						Grooming Journals: Joey Zauzig&#8217;s Secret to Camera-Ready Skin					</a>
				</li>
							<li>
					<a href="https://www.themanual.com/grooming/best-grooming-products-moti-ankari/?itm_medium=editors">
						Grooming Journals: How Moti Ankari Stays Instagram-Ready					</a>
				</li>
					</ul>
	
				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.themanual.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/tm_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="The Manual">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://icdn2.themanual.com/image/themanual/besteyecream_composite_200626.jpg'>
				</span>
			</article>

			
			
<section class="b-grid b-single__grid">
	
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6" >
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta ">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/best-body-lotion-for-men/" class="b-flyer__hot" target="">					The Best Body Lotions for Men to Soften That Rough Exterior				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-08T12:00:10-04:00" title="7.8.20 12:00pm" pubdate>20 hours ago</time></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn3.themanual.com/image/themanual/man-preparing-to-apply-facial-cream-625x276-c.jpg" class="attachment-width=625&amp;height=276&amp;crop=1 size-width=625&amp;height=276&amp;crop=1 wp-image-1001516 dt-lazy-load dt-lazy-pending" alt="best body lotion for men">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/best-grooming-products-for-men-2020/" class="b-brief__hot" target="">					Grooming Awards 2020: The 19 Best Grooming Products for Men				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-08T09:00:58-04:00" title="7.8.20 9:00am" pubdate>23 hours ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/grooming-awards-2020_featuredimage_200629_notext2x-300x276-c.png" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1044310 dt-lazy-load dt-lazy-pending" alt="best grooming products">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6" >
	<div class="b-meta b-brief__meta b-brief--1-6__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/grooming-journals-joey-zauzig/" class="b-brief__hot" target="">					Grooming Journals: Joey Zauzig&#8217;s Secret to Camera-Ready Skin				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-07T11:50:07-04:00" title="7.7.20 11:50am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-brief__image b-brief--1-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/joey-feature-300x276-c.jpg" class="attachment-width=300&amp;height=276&amp;crop=1 size-width=300&amp;height=276&amp;crop=1 wp-image-1044577 dt-lazy-load dt-lazy-pending" alt="Joey Zauzig">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/grooming/best-shaving-cream/" class="b-snippet__hot" target="">					The 6 Best Shaving Creams to Buy Right Now				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-07-07T10:00:50-04:00" title="7.7.20 10:00am" pubdate>1 day ago</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/time-to-get-rid-of-this-beard-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1044510 dt-lazy-load dt-lazy-pending" alt="Best Shave Cream">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/podcast/manual-podcast-kenny-duncan-episode/" class="b-snippet__hot" target="">					Zoom Grooming with Celebrity Barber Kenny Duncan				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-04-30T14:30:09-04:00" title="4.30.20 2:30pm" pubdate>April 30, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/kenny-duncan-andis-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1039813 dt-lazy-load dt-lazy-pending" alt="kenny duncan andis">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/grooming/best-beard-oils/" class="b-snippet__hot" target="">					The Best Beard Oils Reviewed for the Modern Man				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-01T09:00:06-04:00" title="5.1.20 9:00am" pubdate>May  1, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/best-beard-oils-2-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1020425 dt-lazy-load dt-lazy-pending" alt="best beard oils">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/best-skincare-ingredients-for-men/" class="b-flyer__hot" target="">					Confused About the Best Skincare Products? Start With These Ingredients				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-01T12:00:59-04:00" title="5.1.20 12:00pm" pubdate>May  1, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/best-straight-razors-on-amazon/" class="b-flyer__hot" target="">					The Best Straight Razors for Men				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-04T16:57:59-04:00" title="5.4.20 4:57pm" pubdate>May  4, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/how-to-look-good-on-camera/" class="b-flyer__hot" target="">					How to Look Good on Camera at Home				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-05T13:00:43-04:00" title="5.5.20 1:00pm" pubdate>May  5, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/favorite-grooming-products-this-month/" class="b-flyer__hot" target="">					The Manual Selects: Our Favorite Grooming Products This Month				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-06T12:00:37-04:00" title="5.6.20 12:00pm" pubdate>May  6, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/grooming/how-to-make-your-own-mens-face-mask/" class="b-snippet__hot" target="">					How to Make Your Own Exfoliating Face Mask with Ingredients From Home				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-07T12:00:48-04:00" title="5.7.20 12:00pm" pubdate>May  7, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/man-with-a-clay-mask-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1040247 dt-lazy-load dt-lazy-pending" alt="Man wearing a clay mask">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/grooming/how-to-groom-eyebrows-men/" class="b-snippet__hot" target="">					The Beginner&#8217;s Guide to Shaping Your Eyebrows				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-11T12:00:30-04:00" title="5.11.20 12:00pm" pubdate>May 11, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/lets-clean-them-up-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1040489 dt-lazy-load dt-lazy-pending" alt="Man tweezing eyebrows">		</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2" >
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta ">
					<h3 class="b-meta__title dt-clamp dt-clamp-2">
				<a href="https://www.themanual.com/grooming/how-to-straighten-beard-for-men/" class="b-snippet__hot" target="">					How to Straighten Your Beard With a Heated Brush or Blow Dryer at Home				</a>			</h3>
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-15T13:00:32-04:00" title="5.15.20 1:00pm" pubdate>May 15, 2020</time></span> 			</div>
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
			<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://icdn2.themanual.com/image/themanual/beard-straightener-120x120-c.jpg" class="attachment-width=120&amp;height=120&amp;crop=1 size-width=120&amp;height=120&amp;crop=1 wp-image-1040891 dt-lazy-load dt-lazy-pending" alt="Man Uses Beard Straightener">		</div>
	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/how-fast-does-facial-hair-grow/" class="b-flyer__hot" target="">					Tips for Faster Beard Growth: How Does Facial Hair Grow?				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-19T13:00:26-04:00" title="5.19.20 1:00pm" pubdate>May 19, 2020</time></span> 			</div>
			</div>

	</div>

<div class="b-flyer b-flyer--1-4  b-grid__flyer  b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="https://www.themanual.com/grooming/the-manuals-guide-to-shaving/" class="b-flyer__hot" target="">					The Ultimate Guide to a Butter-Smooth Shave				</a>			</h3>
		
		
		
					<div class="b-meta__labels">
				<span><time datetime="2020-05-20T12:00:41-04:00" title="5.20.20 12:00pm" pubdate>May 20, 2020</time></span> 			</div>
			</div>

	</div>
</section>



			<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
		</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__inner">
				<div class="b-foot__logo">
											<a href="https://www.themanual.com">
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 195 45" width="195" height="45" alt="The Manual">
	<path fill="#8bb085" d="M10.9,10.9h4.4l7.2,11l7.2-11h4.4v23.2H30V17.5l-7.5,10.9h-0.1L15,17.5v16.6h-4.1L10.9,10.9L10.9,10.9z"/>
	<path fill="#8bb085" d="M0,0v45h45.1V0H0z M41.6,41.5H3.5V3.5h38.1V41.5z"/>
	<path fill="#211c1f" d="M58.9,17.7h-4.5v-2.3h11.6v2.3h-4.5v11.9h-2.5L58.9,17.7L58.9,17.7z"/>
	<path fill="#211c1f" d="M68.5,15.3H71v5.9h6.8v-5.9h2.5v14.2h-2.5v-6H71v6h-2.5V15.3z"/>
	<path fill="#211c1f" d="M84,15.3h10.5v2.2h-8v3.7h7.1v2.2h-7.1v3.8h8.2v2.2H84V15.3z"/>
	<path fill="#211c1f" d="M103.7,15.3h2.7l4.3,6.7l4.3-6.7h2.7v14.2h-2.5V19.4l-4.5,6.7h-0.1l-4.5-6.7v10.2h-2.5L103.7,15.3L103.7,15.3 z"/>
	<path fill="#211c1f" d="M126.3,15.2h2.3l6.3,14.3h-2.6l-1.4-3.4h-6.7l-1.5,3.4h-2.6L126.3,15.2z M129.9,23.9l-2.5-5.7l-2.4,5.7H129.9 z"/>
	<path fill="#211c1f" d="M137.4,15.3h2.3l7.6,9.8v-9.8h2.5v14.2h-2.1l-7.8-10.1v10.1h-2.5V15.3z"/>
	<path fill="#211c1f" d="M153.2,23.5v-8.2h2.5v8.1c0,2.6,1.4,4,3.6,4c2.2,0,3.6-1.3,3.6-3.9v-8.2h2.5v8.1c0,4.2-2.4,6.4-6.1,6.4 C155.6,29.8,153.2,27.6,153.2,23.5z"/>
	<path fill="#211c1f" d="M173.4,15.2h2.3l6.3,14.3h-2.6l-1.4-3.4h-6.7l-1.5,3.4h-2.6L173.4,15.2z M176.9,23.9l-2.5-5.7l-2.4,5.7H176.9 z"/>
	<path fill="#211c1f" d="M184.4,15.3h2.5v11.9h7.5v2.3h-10V15.3z"/>
</svg>
						</a>
									</div>

				<div class="b-foot__blurb">
											<p>The Manual is simple — we show men how to live a life that is more engaged. As our name implies, we offer a suite of expert guides on a wide range of topics, including fashion, food, drink, travel, and grooming. We don’t boss you around; we’re simply here to bring authenticity and understanding to all that enriches our lives as men on a daily basis. The Manual may earn a commission when you buy through links on our site.</p>
					
					<p>Copyright &copy;2020 Designtechnica Corporation. All rights reserved.</p>

									</div>

				<ul id="menu-social-ux-update" class="b-foot__social"><li id="menu-item-1015541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015541"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-1015543" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1015543"><a href="https://www.facebook.com/themanualguide">Facebook</a></li>
	<li id="menu-item-1015544" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1015544"><a href="https://instagram.com/themanualguide">Instagram</a></li>
	<li id="menu-item-1015545" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1015545"><a href="https://twitter.com/themanualguide">Twitter</a></li>
	<li id="menu-item-1015546" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1015546"><a href="https://www.youtube.com/subscription_center?add_user=themanualguide">YouTube</a></li>
	<li id="menu-item-1015550" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-1015550"><a href="https://www.themanual.com/rss-home/">RSS</a></li>
	<li id="menu-item-1015549" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1015549"><a href="https://www.pinterest.com/themanualguide/">Pinterest</a></li>
</ul>
</li>
</ul>
				<ul id="menu-footer" class="b-foot__menu"><li id="menu-item-1015518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1015518"><a href="#">How-Tos</a>
<ul class="sub-menu">
	<li id="menu-item-1015519" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015519"><a href="https://www.themanual.com/culture/how-to-smoke-a-cigar-properly/?itm_medium=footer">How to Smoke a Cigar</a></li>
	<li id="menu-item-1015520" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015520"><a href="https://www.themanual.com/food-and-drink/how-to-drink-whiskey/?itm_medium=footer">How to Drink Whiskey</a></li>
	<li id="menu-item-1015523" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015523"><a href="https://www.themanual.com/grooming/how-to-shape-a-beard/?itm_medium=footer">How to Shape a Beard</a></li>
	<li id="menu-item-1015522" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015522"><a href="https://www.themanual.com/food-and-drink/how-to-cook-steak-in-the-oven/?itm_medium=footer">How to Cook Steak in the Oven</a></li>
	<li id="menu-item-1025455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025455"><a href="https://www.themanual.com/food-and-drink/how-to-cook-ribs-in-the-oven/?itm_medium=footer">How to Cook Ribs in the Oven</a></li>
	<li id="menu-item-1015521" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015521"><a href="https://www.themanual.com/fashion/unspoken-suit-rules-need-know/?itm_medium=footer">How to Wear a Suit</a></li>
	<li id="menu-item-1025460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025460"><a href="https://www.themanual.com/food-and-drink/how-to-drink-absinthe/?itm_medium=footer">How to Drink Absinthe</a></li>
</ul>
</li>
<li id="menu-item-1025437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1025437"><a href="#">Must-Reads</a>
<ul class="sub-menu">
	<li id="menu-item-1035352" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1035352"><a href="https://www.themanual.com/culture/best-netflix-movies/?itm_medium=footer">Netflix Movies to Stream Right Now</a></li>
	<li id="menu-item-1015531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1015531"><a href="https://www.themanual.com/culture/best-podcasts-to-listen-to-in-2020/?itm_medium=footer">Best Podcasts</a></li>
	<li id="menu-item-1035646" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1035646"><a href="https://www.themanual.com/culture/things-every-man-should-own/?itm_medium=footer">Things Every Man Should Own</a></li>
	<li id="menu-item-1025453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025453"><a href="https://www.themanual.com/grooming/best-grooming-products-for-men/?itm_medium=footer">Best Men&#8217;s Grooming Products</a></li>
	<li id="menu-item-1025457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1025457"><a href="https://www.themanual.com/auto/fastest-cars-in-the-world/?itm_medium=footer">Fastest Cars in the World</a></li>
	<li id="menu-item-1018411" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1018411"><a href="https://www.themanual.com/food-and-drink/best-american-liquor/?itm_medium=footer">Best American Craft Spirits</a></li>
	<li id="menu-item-1026530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1026530"><a href="https://www.themanual.com/culture/brands-with-lifetime-warranties/?itm_medium=footer">Brands with Lifetime Warranties</a></li>
</ul>
</li>
<li id="menu-item-1030315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1030315"><a href="#">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-1030316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030316"><a href="https://www.themanual.com/about-us/?itm_medium=footer">About Us</a></li>
	<li id="menu-item-1030318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030318"><a href="https://www.themanual.com/contact-us/?itm_medium=footer">Contact Us</a></li>
	<li id="menu-item-1043615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043615"><a href="https://www.dtadsolutions.com/">Advertise With Us</a></li>
	<li id="menu-item-1030319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1030319"><a href="https://boards.greenhouse.io/themanual">Work With Us</a></li>
	<li id="menu-item-1035132" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035132"><a href="https://www.themanual.com/privacy-policy/?itm_medium=footer">Privacy Policy</a></li>
	<li id="menu-item-1035133" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035133"><a href="https://www.themanual.com/terms-conditions/?itm_medium=footer">Terms &#038; Conditions</a></li>
	<li id="menu-item-1035131" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1035131"><a href="https://www.themanual.com/do-not-sell-my-info/?itm_medium=footer">Do Not Sell My Info</a></li>
</ul>
</li>
</ul>			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsKeyvals = {"tags":["face","grooming-awards","grooming-awards-2020","skincare"],"cat":["grooming"],"supports":["skin"],"aid":76069};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[2560,256],[970,250],[728,90],"fluid"],"keyvals":{"loc":"atn"}},"atn-tablet":{"class":"dtads-slot-atn-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"atn"}},"atn-mobile":{"class":"dtads-slot-atn-mobile","sizes":[[320,50],[320,100],[480,90],"fluid"],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[2560,450],[970,250],[728,90],"fluid"],"preRenderCollapse":true,"refreshLocked":true,"keyvals":{"loc":"hub"}},"hub-mobile":{"class":"dtads-slot-hub-mobile","sizes":[[2560,450],[320,250],[300,250],[336,280],"fluid"],"preRenderCollapse":true,"keyvals":{"loc":"hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[940,230],[970,300],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-tablet":{"class":"dtads-slot-leaderboard-tablet","sizes":[[728,90],[728,230],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-mobile":{"class":"dtads-slot-leaderboard-mobile","sizes":[[320,50],[320,100],"fluid"],"keyvals":{"loc":"lb"}},"leaderboard-limited":{"class":"dtads-slot-leaderboard-limited","sizes":[[728,90],"fluid"],"keyvals":{"loc":"lb"}},"board":{"class":"dtads-slot-board","sizes":[[728,90],"fluid"]},"mpu_content":{"class":"dtads-slot-mpu_content","sizes":[[300,250],[336,280],"fluid"]},"mpu":{"class":"dtads-slot-mpu","sizes":[[300,250],"fluid"]},"mpu_sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[300,250],"fluid"]},"mpu_sticky_variable":{"class":"dtads-slot-mpu-sticky-variable","sizes":[[300,250],[300,600],"fluid"],"keyvals":{"loc":"sb"}},"halfpage":{"class":"dtads-slot-half","sizes":[[300,250],[300,600],"fluid"]},"mp":{"sizes":[970,600],"keyvals":{"refreshLocked":true},"class":"dtads-slot-mp"}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045,"nobidId":"21867636403"};
					window.dtadsInjector = {"desktop":0.80000000000000004,"mobile":0.94999999999999996};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 400 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsInjector: window.dtadsInjector,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = {"dtvideos":{"brightcove_player_id_ng":"d4YPBNJKS","content_injected_video_reject_by":"post-categories","content_injected_video":false},"permutive":{"project_id":"a49795fb-5053-49b1-8c42-32306718829e","api_key":"68c1920c-2250-4d24-87bf-237c1739c034","permutive_available":true},"debug":{"content_injected_video_is_eligible":{"post_categories":false},"sql_query_count":8},"dt:internal-links":{"injection_status":"ineligible-post-age"}};
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			<script id="dt-grid-flyer-template" type="text/template">
<div class="b-flyer b-flyer--1-4-1   b-grid__cols1  b-grid__rows4" >
	<div class="b-meta  b-flyer__meta b-flyer--1-4-1__meta ">
					<h3 class="b-meta__title  dt-clamp dt-clamp-3">
				<a href="<%= url %>" class="b-flyer__hot" target="">					<%= title %>				</a>			</h3>
		
		
					<div class="b-meta__text  dt-clamp dt-clamp-3">
				<%= excerpt %>			</div>
		
					<div class="b-meta__labels">
				<span><%= displayDate %></span> 			</div>
			</div>

			<div class="b-flyer__image b-flyer--1-4-1__image">
							<img src="<%= images.thumbnail %>" alt="">
			
					</div>
	</div>
</script><script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="m-aff-button"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<%= buttonText %>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><script>(function() {var el = document.createElement('link');el.href = 'https://cdn6.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1594245771990';el.id = 'dt-single-foot-style';el.media = 'all';el.rel = 'stylesheet';el.type = 'text/css';document.head.appendChild(el);}());</script><noscript><link href="https://cdn6.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1594245771990" id="dt-single-foot-style" rel="stylesheet"></noscript><script type='text/javascript' src='https://cdn3.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1594245771990' defer></script>
<script type='text/javascript' src='https://cdn1.themanual.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' defer></script>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async' defer></script>

			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var value = window.DTOptions.get('content_injected_video', 'dtvideos');
						var segments = ['', ''];

						if (value) {
							segments[0] = 'match';
							segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
						} else {
							segments[0] = 'reject';
							segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';
						}

						window.DTData.set('injected_video', segments.join('|'));
					}
				}());
			</script>

				</body>
</html>
