<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	<title>Holiday travel woes: Why Southwest Airlines descended into chaos this year - The Manual</title>

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="401a9634-ff83-4e10-87c8-9639dd0fd02c" async></script>					<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-condensed-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themanual.com/travel/southwest-canceled-flights-chaos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In an epic &#039;hold my beer&#039; move, Southwest Airlines somehow made holiday air travel even worse this year" />
<meta property="og:description" content="With more than 15,000 flights canceled in just one week, Southwest Airlines somehow made holiday air travel even worse than usual this Christmas." />
<meta property="og:url" content="https://www.themanual.com/travel/southwest-canceled-flights-chaos/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:tag" content="air travel" />
<meta property="article:tag" content="premium" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2022-12-30T20:59:36+00:00" />
<meta property="og:image" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/12/southwest-airlines-flight-tarmac-in-storm.jpg?resize=1200%2C630&amp;p=1" />
<meta property="og:image:secure_url" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/12/southwest-airlines-flight-tarmac-in-storm.jpg?resize=1200%2C630&#038;p=1" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With more than 15,000 flights canceled in just one week, Southwest Airlines somehow made holiday air travel even worse than usual this Christmas." />
<meta name="twitter:title" content="In an epic &#039;hold my beer&#039; move, Southwest Airlines somehow made holiday air travel even worse this year" />
<meta name="twitter:image" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/12/southwest-airlines-flight-tarmac-in-storm.jpg?resize=510%2C510&#038;p=1" />
<meta name="twitter:creator" content="@vagabondish" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ccp.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.themanual.com/travel/southwest-canceled-flights-chaos/?amp"><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='elb-theme-light-css'  href='https://www.themanual.com/wp-content/plugins/easy-liveblogs/assets/css/themes/light.css?ver=2.2.0' media='all' />
<style id="dt-single-head-style">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</style>
<script src='https://www.themanual.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.themanual.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='elb-js-extra'>
var elb = {"datetime_format":"human","locale":"en_US","interval":"30","new_post_msg":"There is %s update.","new_posts_msg":"There are %s updates.","now_more_posts":"That's it."};
</script>
<script src='https://www.themanual.com/wp-content/plugins/easy-liveblogs/assets/js/easy-liveblogs.js?ver=2.2.0' id='elb-js'></script>
<script id="dt-head-script">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</script>
<script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1672435840' id='dt-vendor-js' defer></script>
<link rel='shortlink' href='https://www.themanual.com/?p=1227835' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.themanual.com\/travel\/southwest-canceled-flights-chaos\/"},"author":[{"@context":"http:\/\/schema.org","@type":"Person","name":"Mike Richard","url":"https:\/\/www.themanual.com\/users\/mike-richards\/"}],"datePublished":"2022-12-30T12:59:36-08:00","headline":"Holiday travel woes: Why Southwest Airlines descended into chaos this year","image":"https:\/\/www.themanual.com\/wp-content\/uploads\/sites\/9\/2022\/12\/southwest-airlines-flight-tarmac-in-storm.jpg?p=1","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"The Manual","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.themanual.com\/wp-content\/themes\/themanual-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.themanual.com\/travel\/southwest-canceled-flights-chaos\/","articleSection":"Travel","keywords":"air-travel,premium","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script>	<style>img#wpstats{display:none}</style>
		
			<script>
				!function(w, d, t, u, p){
					w.dtadsKeyvals = w.DTOptions.get('targeting', 'dt:ads', {});

					if (w.Promise) {
						var targetingPromise = new Promise(function(resolve) {
							d.addEventListener('auSegReady', function(event) {
								var segments = (event && event.detail && Array.isArray(event.detail.segments)) ? event.detail.segments : [];
								resolve({ AU_SEG: segments });
							});
						});

						w.DTAdsManager = w.DTAdsManager || [];
						DTAdsManager.push(function() {
							DTAdsManager.updateTargeting(targetingPromise);
						});
					}

					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>

			
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script> 
			
			<script src="//tagan.adlightning.com/digitaltrends/op.js" async></script>
			
			<script src="https://btloader.com/tag?o=5685581639057408&upapi=true" async></script>
						<!-- Begin Bombora -->
            <link rel="preconnect" href="https://vi.ml314.com">
            <link rel="dns-prefetch" href="https://vi.ml314.com">
			<script>
                !function(e,t,c,n,o,a,m){e._bmb||(o=e._bmb=function(){o.x?o.x.apply(o,arguments):o.q.push(arguments)},o.q=[],a=t.createElement(c),a.async=true,a.src="https://vi.ml314.com/get?eid=88700&tk=xmjfNwN9T7QIHlmn5S3PX5bGhoAwV1NQ7UDm6VUwzkI3d&fp="+(e.localStorage&&e.localStorage.getItem(n)||""),m=t.getElementsByTagName(c)[0],m.parentNode.insertBefore(a,m))}(window,document,"script","_ccmaid");

                window.googletag = window.googletag || {cmd: []};
                googletag.cmd.push(function() {
                    _bmb('vi', function(data) {
                        if (data != null) {
                            var tmpSegment = [
                                data.industry_id,
                                data.revenue_id,
                                data.size_id,
                                data.functional_area_id,
                                data.professional_group_id,
                                data.seniority_id,
                                data.decision_maker_id,
                                data.install_data_id,
                                data.topic_id,
                                data.interest_group_id,
                                data.segment,
                                data.b2b_interest_cluster_id
                            ].filter(Boolean);

                            tmpSegment.length > 0 && googletag.pubads().setTargeting("bmb", tmpSegment);
                        }
                    });
                });
            </script>
			<!-- End Bombora -->
							<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant","more":"More","less":"Less","save":"Save","off":"off","see_price_at":"See price at"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<link rel="preconnect" href="https://cdn.jwplayer.com/" crossorigin>
			<link rel="dns-prefetch" href="https://cdn.jwplayer.com/">
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.themanual.com/wp-content/uploads/sites/9/2022/07/cropped-theManual_secondary_logo-512.png?fit=512%2C512&#038;p=1" />
<link rel="apple-touch-icon" href="https://www.themanual.com/wp-content/uploads/sites/9/2022/07/cropped-theManual_secondary_logo-512.png?fit=512%2C512&#038;p=1" />
			<script>
				// OneTrust Callback
				function OptanonWrapper() {
					const {
						DTEvent,
						OneTrust,
					} = window;

					if (typeof OneTrust === 'undefined') {
						console.error('OnTrust SDK not loaded');
						return;
					}

					DTEvent.promise('dt:consent:ready');
				}
			</script>
						<script>
				(function(dtdata) {
					dtdata.set({
																		'ajax_url': 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php',
																								'https': 'on',
																								'admin': '',
																								'environment': 'prd',
																								'application': 'tm',
																								'platform': 'wp',
																								'page': '1',
																								'page_type': 'single',
																								'canonical_url': 'https://www.themanual.com/travel/southwest-canceled-flights-chaos/',
																								'post_id': '1227835',
																								'post_title': 'Holiday travel woes: Why Southwest Airlines descended into chaos this year',
																								'post_name': 'southwest-canceled-flights-chaos',
																								'post_type': 'post',
																								'post_description': 'With more than 15,000 flights canceled in just one week, Southwest Airlines somehow made holiday air travel even worse than usual this Christmas.',
																								'post_author': 'Mike Richard',
																								'post_status': 'publish',
																								'publish_date_iso': '2022-12-30T12:59:36-08:00',
																								'publish_date': '1672358400',
																								'publish_date_by_day': '20221230',
																								'word_count': '541',
																								'preview': '0',
																								'publish_date_gmt': 'GMT-08:00',
																								'modified_date_gmt': 'GMT-08:00',
																								'referer_object_type': 'post',
																								'referer_object_id': '1227835',
																								'header_media_type': '',
																								'header_media_location': '',
																								'post_tag': ["air-travel","premium"],
																								'category': ["travel"],
																								'taxonomies': {"post_tag":[{"term_id":9334,"name":"air travel","slug":"air-travel"},{"term_id":3677,"name":"premium","slug":"premium"}],"category":[{"term_id":5,"name":"Travel","slug":"travel"}]},
																								'primary_category': 'travel',
																								'primary_category_name': 'Travel',
																								'primary_category_url': 'https://www.themanual.com/travel/',
																								'categories': 'travel',
																								'article_type': 'news',
																								'post_variant': '',
																								'affiliate_placements_last_index': '0',
																								'ga_tracking_id': 'UA-37751480-1',
																								'ga_adwords_tracking_pixel_id': 'AW-414836448',
																								'ga_adwords_tracking_pixel_conversion_label': 'VjzkCOOez_sBEODN58UB',
																								'ga_sem_adwords_id': 'AW-361455499',
																								'ga_sem_adwords_conversion_label': 'cl12CJCZz6YCEIu_rawB',
																								'ga_sem_tracking_pixels_enabled': '1',
																								'ga_sem_eligible_post_tag': 'sem-commerce',
																								'chartbeat_id': '25785',
																								'comscore_id': '7518287',
																								'geniuslinks_id': '4857',
																								'kenshoo_id': 'KT-N347C-3EB',
																								'pushly_domain_key': 'fLK3TPe3OBVtwJVAfjYIphQhv5NpnA2R33PK',
																								'pushly_worker_url': 'https://www.themanual.com/?pushly-worker=2aa354f31c778bad323867f1db839c85390c9b98',
																								'skimlinks_id': '78494X1541311',
																});
				}(DTData));
			</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-1227835 single-format-standard dt-body dt-single h-single-template"  data-post-id=1227835 data-post-type=post data-primary-category=5 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
	
			<a href="#h-maincontent" tabindex="1" class="b-skip-link">Skip to main content</a>
	
			<div class="b-anterior">
			<div class="dtads-location dtads-atn  dtads-tablet dtads-desktop" data-location="atn"><div class="dtads-slot"></div></div>			<div class="dtads-location dtads-out-of-page  dtads-mobile dtads-tablet dtads-desktop" data-location="out-of-page"><div class="dtads-slot"></div></div>		</div>
	
	
<header class="b-nav  h-nav-container">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.themanual.com" class="b-nav__logo">
				<svg aria-label="The Manual" role="img" xmlns="http://www.w3.org/2000/svg" width="143.966" height="37.698" viewBox="0 0 143.966 37.698" alt="The Manual">
  <g id="TheManual_-_logo_-_nav" data-name="TheManual - logo - nav" transform="translate(-447.411 -897.362)">
    <g id="Group_366" data-name="Group 366" transform="translate(496.826 919.882)">
      <path id="Path_847" data-name="Path 847" d="M487.268,915.612h2.777l4.514,7.016,4.515-7.016h2.777V930.45h-2.607V919.809l-4.685,6.995h-.084l-4.643-6.953v10.6h-2.564Z" transform="translate(-487.268 -915.505)" fill="#211c1f" />
      <path id="Path_848" data-name="Path 848" d="M507.61,915.526h2.416l6.529,14.945H513.8l-1.505-3.582h-7.016l-1.526,3.582h-2.671Zm3.731,9.052-2.565-5.936-2.544,5.936Z" transform="translate(-483.956 -915.526)" fill="#211c1f" />
      <path id="Path_849" data-name="Path 849" d="M515.612,915.612h2.416l7.948,10.26v-10.26h2.565V930.45h-2.183l-8.183-10.556V930.45h-2.564Z" transform="translate(-480.471 -915.505)" fill="#211c1f" />
      <path id="Path_850" data-name="Path 850" d="M528.929,924.154v-8.542h2.607v8.436c0,2.756,1.421,4.219,3.752,4.219,2.311,0,3.731-1.377,3.731-4.112v-8.542h2.609v8.415c0,4.431-2.5,6.656-6.381,6.656C531.388,930.683,528.929,928.458,528.929,924.154Z" transform="translate(-477.277 -915.505)" fill="#211c1f" />
      <path id="Path_851" data-name="Path 851" d="M547.134,915.526h2.416l6.529,14.945h-2.755l-1.505-3.582H544.8l-1.526,3.582H540.6Zm3.731,9.052-2.565-5.936-2.543,5.936Z" transform="translate(-474.477 -915.526)" fill="#211c1f" />
      <path id="Path_852" data-name="Path 852" d="M555.136,915.612h2.607v12.464h7.8v2.374H555.136Z" transform="translate(-470.993 -915.505)" fill="#211c1f" />
    </g>
    <g id="Group_370" data-name="Group 370" transform="translate(447.411 897.362)">
      <g id="Group_368" data-name="Group 368">
        <g id="Group_367" data-name="Group 367" transform="translate(9.073 9.07)">
          <path id="Path_853" data-name="Path 853" d="M454.729,904.678h3.679l5.98,9.136,5.981-9.136h3.677V924h-3.454V910.144l-6.2,9.108h-.112l-6.149-9.053V924h-3.4Z" transform="translate(-454.729 -904.678)" fill="#5c8859" />
        </g>
        <path id="Path_854" data-name="Path 854" d="M447.411,897.362v37.463h37.463V897.362Zm34.581,34.581h-31.7v-31.7h31.7Z" transform="translate(-447.411 -897.362)" fill="#5c8859" />
      </g>
      <g id="Group_369" data-name="Group 369" transform="translate(47.285)">
        <path id="Path_855" data-name="Path 855" d="M490.277,899.778H485.55v-2.416h12.061v2.416h-4.726V912.2h-2.607Z" transform="translate(-485.55 -897.362)" fill="#211c1f" />
        <path id="Path_856" data-name="Path 856" d="M497.465,897.362h2.607v6.168h7.081v-6.168h2.607V912.2h-2.607v-6.254h-7.081V912.2h-2.607Z" transform="translate(-482.693 -897.362)" fill="#211c1f" />
        <path id="Path_857" data-name="Path 857" d="M510.458,897.362h11v2.331h-8.395v3.858h7.44V905.9h-7.44v3.964h8.5V912.2H510.458Z" transform="translate(-479.577 -897.362)" fill="#211c1f" />
      </g>
    </g>
  </g>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper" role="presentation">
				<a href="#" role="button" class="b-nav__search-btn">
					Search				</a>
				<form class="b-nav__search" action="https://www.themanual.com" method="get" role="search">
					<div class="b-nav__search-inner">
						<input type="text" placeholder="Search" name="s">
						<input type="submit">
					</div>
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/fashion/">MEN'S STYLE</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/grooming/">MEN'S GROOMING</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/food-and-drink/">FOOD AND DRINK</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/culture/">CULTURE</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/fitness/">FITNESS</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/outdoors/">OUTDOORS</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/">TRAVEL</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/auto/">AUTO</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="63af5880671ad5.00563486" /><label for="63af5880671ad5.00563486">WHO WE ARE</label><button>WHO WE ARE</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>WHO WE ARE</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
					<li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/about-us/">About The Manual</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtadsolutions.com/" target="_blank" rel="nofollow">Advertise With Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://newsletter.themanual.com/p/6MG4-319/sign-up-for-the-manual-newsletter" target="_blank" rel="nofollow">Newsletter</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://boards.greenhouse.io/themanual" target="_blank" rel="nofollow">Work With Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/">Digital Trends</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://es.digitaltrends.com/">Digital Trends en Español</a></li></ul></li></ul></li>
			<script>
				(function() {
					var searchWrapper = document.querySelector('.b-nav__search-wrapper');
					var searchEl = document.querySelector('.b-nav__search');
					var buttonEl = document.querySelector('.b-nav__search-btn');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					buttonEl.addEventListener('click', function(e) {
						e.preventDefault();
						buttonEl.classList.toggle('b-nav__search-btn--active');
						searchEl.classList.toggle('b-nav__search--active');
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchWrapper.contains(e.target)) {
							buttonEl.classList.remove('b-nav__search-btn--active');
							searchEl.classList.remove('b-nav__search--active');
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0" role="menu">
				<li class="b-sub__item-0 sub-item-label" role="presentation" tabindex="0" >
	<span>Trending:</span></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/hottest-places-on-earth/">Hottest Places on Earth</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/best-car-air-freshener/">Best Car Air Fresheners</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/best-air-travel-accessories/">Best Travel Accessories</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/best-cabin-rentals-in-america/">Best Cabin Rentals</a></li>	<li class="b-sub__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/best-hot-springs-around-the-world/">Take a Dip in These 9 Best Hot Springs Across the Globe</a></li>		</ul>
	</div>

	
			<div class="b-banner">
			<div class="dtads-location dtads-btn  dtads-mobile" data-location="btn"><div class="dtads-slot"></div></div>		</div>
	


<div id="h-maincontent" class="b-page "  data-post-id="1227835" data-post-url="https://www.themanual.com/travel/southwest-canceled-flights-chaos/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
						<a itemprop="item" href="https://www.themanual.com/">
							<span itemprop="name">Home</span>
						</a>
						<meta itemprop="position" content="1" />
					</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.themanual.com/travel/"><span itemprop="name">Travel</span></a><meta itemprop="position" content="2" /></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		Holiday travel woes: Why Southwest Airlines descended into chaos this year	</h1>

			<h2 class="b-headline__sub-title">
			In an epic &#039;hold my beer&#039; move, Southwest Airlines somehow made holiday air travel even worse this year		</h2>
	
			<div class="b-headline__meta ">
			
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img class="dt-avatar" src="https://www.themanual.com/wp-content/uploads/sites/9/avatars/profile-30153-1520351220.jpg?resize=60%2C60&#038;p=1" alt="Mike Richard" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.themanual.com/users/mike-richards/"
						rel="author"
					>
						Mike Richard					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-12-30T12:59:36-08:00"
		>
			December 30, 2022 12:59PM		</time>
	</div>
</cite>

			
	<button class="b-share h-modal-it" data-template-id="dt-share-63af588069c2d">
		Share	</button>

	<script id="dt-share-63af588069c2d" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
					
											<button
							class="b-social__button b-social__button--twitter h-modal-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-modal-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-modal-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-modal-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-modal-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
		</div>
	</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>We all know <a href="https://www.themanual.com/travel/how-to-survive-air-travel-problems/" >air travel is hard</a>. But <em>holiday</em> air travel is in another league. With sky-high airfares, canceled flights, missed connections, impossibly long airport security lines, and travelers pushed to the brink of insanity, it’s a time of year when otherwise ordinary domestic flights can turn into the seventh circle of hell. Yet, in an epic “hold my beer” move, Southwest Airlines somehow managed to make it all even worse this year. Amid last week’s “generational” snowstorm, thousands of Southwest flight cancellations left countless travelers stranded across the country. Now, everyone from passengers to flight attendants to Pete Buttigieg (the Transportation Secretary) wants answers.</p>
<p>The numbers are staggering. According to one <a href="https://www.cnn.com/travel/article/southwest-flight-cancellations-thursday/index.html" target="_blank" rel="noopener">CNN article</a> yesterday, Southwest canceled approximately 15,750 flights this Christmas season — specifically, since December 22, when many parts of the U.S. began experiencing extreme winter weather. The cancellations represented a whopping 62% of all of the airline&#8217;s flights, compared to other major carriers like JetBlue, United, American, and Delta, who reported anywhere between zero and 2%. On Thursday, 98% of all grounded flights in the entire country belonged to Southwest. The sheer number of Southwest flight cancellations was so egregious, in fact, that the U.S. Department of Transportation is <a href="https://www.boston.com/travel/travel/2022/12/27/dot-to-probe-southwest-cancellations-that-stranded-flyers/" target="_blank" rel="noopener">probing the carrier</a> to find out exactly what went wrong.</p>
<figure class="alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/12/southwest-airlines-flight-tarmac-in-storm.jpg?fit=800%2C533&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-1227837 dt-lazy-load dt-lazy-pending" alt="Southwest Airlines plane on the tarmac in a storm." style="aspect-ratio: 1.5"></figure>
<p>In recent days, we’ve since learned the real reason for the collapse: Outdated technology. The airline has relied on decades-old software for staff scheduling — a problem that could have easily been avoided. Southwest’s own flight attendant union has been sounding the alarm bell for years. <em><a href="https://www.washingtonpost.com/transportation/2022/12/28/southwest-airlines-flight-cancellations/" target="_blank" rel="noopener">The Washington Post</a> </em>detailed the contents of an internal memo, which noted that the company&#8217;s dated computer systems left Southwest vulnerable. It’s a system that was already working well beyond its limits, and this recent winter storm finally pushed it to the breaking point. One local chapter of the Transport Workers Union called the meltdown “unavoidable.” The Southwest cancellations so overwhelmed the company’s managers that many were left scrambling to solve it with old-school pen and paper.</p>
<p>After nearly a week of chaos, it seems all these Southwest cancellations are finally starting to subside. As of this morning, <a href="https://www.nytimes.com/2022/12/30/business/southwest-canceled-flights-updates.html" target="_blank" rel="noopener"><em>The New York Times</em></a> reported only a few dozen cancellations. It’s great news for anyone planning to travel over the New Year’s holiday, but it seems the airline is not out of the woods yet.</p>
<p>One last note: If you were affected by this recent avalanche of Southwest flight cancellations (or any airline cancellation at all), it’s important to know your rights. Most importantly: <a href="https://www.themanual.com/travel/air-travel-refund-canceled-flight-coronavirus/" >You can demand a cash refund and not just a voucher</a>.</p>

				
				<h4 class='b-editors-recs-title h-editors-recs-title'>
	Editors' Recommendations</h4>

<ul class="b-editors-recs h-editors-recs">
			<li>
			<a href="https://www.themanual.com/outdoors/best-ultra-light-travel-trailers/">
				The 9 best ultralight travel trailers for your road trip			</a>
		</li>
			<li>
			<a href="https://www.themanual.com/travel/frontier-cadet-program-requires-no-experience/">
				Frontier is so desperate for pilots it&#8217;s taking people with no experience at all			</a>
		</li>
			<li>
			<a href="https://www.themanual.com/travel/do-you-need-a-passport-to-travel-in-the-us/">
				Do you need a passport to travel in the US?			</a>
		</li>
			<li>
			<a href="https://www.themanual.com/travel/travel-essentials-checklist/">
				The ultimate travel essentials checklist: Don&#8217;t leave home without these items			</a>
		</li>
			<li>
			<a href="https://www.themanual.com/travel/futuristic-transportation-we-will-probably-see/">
				Will we ever see these long-promised futuristic transportation ideas?			</a>
		</li>
	</ul>
				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.themanual.com">
						<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://cdn.dtcn.com/dt/tm_full_logo_black%4060x60.png">
							<meta itemprop="width" content="0">
							<meta itemprop="height" content="0">
						</span>

						<meta itemprop="name" content="The Manual">
					</span>

					<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
						<meta itemprop='url' content='https://www.themanual.com/wp-content/uploads/sites/9/2022/12/southwest-airlines-flight-tarmac-in-storm.jpg?p=1'>
					</span>
				</span>
						</article>

			<div class="b-secondary-breadcrumbs">
	<div class="b-secondary-breadcrumbs__title">
		Topics	</div>
	<ul class="b-secondary-breadcrumbs__list">
					<li class="b-secondary-breadcrumbs__item">
				<a href="https://www.themanual.com/topic/homepage/">
					The Manual | The Essential Guide for Men				</a>
			</li>
			</ul>
</div>

					<script>
						(function() {
							var contentEl = document.querySelector('.h-article-content');
							var editorsTitle = document.querySelector('.b-editors-recs-title');
							var embeddedVideo = document.querySelector('.dtvideos-container');

							var eligible = !!(
								contentEl &&
								contentEl.firstElementChild &&
								!!!embeddedVideo
							);

							if (eligible) {
								var vid = document.createRange().createContextualFragment('<div class="dtvideos-recommended">Recommended Video</div><div class="dtvideos-container" id="dt-video-embed-63af58805646e" itemprop="video" itemtype="http://schema.org/VideoObject" data-provider="jwplayer" data-injected="1"><div class="dtvideos-aspect" style="padding-bottom:56.2499999993%;"></div><div id="dtvideos-details-dt-video-embed-63af58805646e"><div class="dtvideos-title"></div><div class="dt-clamp dt-clamp-2 dtvideos-description"></div></div></div>');
								contentEl.insertBefore(vid, editorsTitle);

								window.DTVideos = window.DTVideos || []
								window.DTVideos.push(function() {
									window.DTVideos.create({"autoplayAllowed":true,"discoveryAllowed":true,"dockingAllowed":true,"id":"dt-video-embed-63af58805646e","lazyLoadAllowed":true,"type":"jwplayer","videoIds":["rHQrpVLG"],"videoMeta":{"rHQrpVLG":{"title":"","description":"","duration":77}}})
									.catch(function(err) { console.error(err.message) });
								});
							} else {
								window.DTOptions.set('content_injected_video', 'dtvideos', false);
								window.DTOptions.set('content_injected_video_reject_by', 'dtvideos', 'post-content');
							}
						}());
					</script>
				

			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<div class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/best-hotels-in-hawaii/" class="b-flyer__hot" target="">
				
					The best hotels in Hawaii: Where to book your next stay so you can feel like a local
									</a>
							</div>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2019/10/diamond-head-honolulu-getty-images-586905019.jpg?resize=625%2C276&#038;p=1" class="wp-image-1023416 dt-lazy-load dt-lazy-pending" alt="Diamond head in Honolulu." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/travel-essentials-checklist/" class="b-brief__hot" target="">The ultimate travel essentials checklist: Don&#8217;t leave home without these items</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/20220720_103509-pixlr-resize.jpg?resize=300%2C276&#038;p=1" class="wp-image-1216577 dt-lazy-load dt-lazy-pending" alt="A couple navigate their way through David Ben Gurion Airport near Tel Aviv, Israel" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/futuristic-transportation-we-will-probably-see/" class="b-brief__hot" target="">Will we ever see these long-promised futuristic transportation ideas?</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/A-flying-car-parked-in-a-screenshot-from-The-Future-of-Transportation-on-YouTube.-Thansis1997.jpg?resize=300%2C276&#038;p=1" class="wp-image-1217549 dt-lazy-load dt-lazy-pending" alt="A flying car parked in a screenshot from The Future of Transportation on YouTube." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/unexpected-israel-travel-guide/" class="b-snippet__hot" target="">Unexpected Israel Travel Guide: A Tour of &#8220;The Holy Land&#8221; As You&#8217;ve Never Seen It Before</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/07/IMG_8772-pixlr-resize.jpg?resize=120%2C120&#038;p=1" class="wp-image-1215334 dt-lazy-load dt-lazy-pending" alt="A view of Jaffa Port, with the contemporary Tel Aviv (Israel) skyline in the background." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/vermont-wineries-guide/" class="b-snippet__hot" target="">Is the future of American wine&#8230; Vermont?</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/stella14wines-vineyard-facebook.jpg?resize=120%2C120&#038;p=1" class="wp-image-1216420 dt-lazy-load dt-lazy-pending" alt="Pruned vines at Stella14Wines." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/instagram-worthy-golf-courses/" class="b-snippet__hot" target="">These 9 golf courses are Instagram-worthy, and you can play them</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2019/02/koawi-golf-course-7266-hor-wide-e1661306314420.jpg?resize=120%2C120&#038;p=1" class="wp-image-995994 dt-lazy-load dt-lazy-pending" alt="Koawi Golf Course." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/culture/how-bad-climate-change-will-be-by-2050/" class="b-brief__hot" target="">This tool shows how horrific climate change will be in 2050</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/Change-in-days-above-100°F-2023-2053-.jpg?resize=300%2C276&#038;p=1" class="wp-image-1217180 dt-lazy-load dt-lazy-pending" alt="Change in days above 100°F, 2023 to 2053." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/fun-vacation-spots-according-to-pinterest/" class="b-brief__hot" target="">Pinterest says these lesser-known vacation spots are the fun, new places to go</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/A-canal-in-Annecy-France.-Navin-75.jpg?resize=300%2C276&#038;p=1" class="wp-image-1217317 dt-lazy-load dt-lazy-pending" alt="A canal in Annecy, France." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/best-fall-foliage-destinations/" class="b-snippet__hot" target="">Plan a trip to see some incredible fall foliage: 7 stellar spots across the U.S.</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/49055439701_6095ef9450_pixlr-resize.jpg?resize=120%2C120&#038;p=1" class="wp-image-1216661 dt-lazy-load dt-lazy-pending" alt="A pop of fall color in Oak Glen, California (in the San Bernardino Mountains)." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/psychedelic-guide-to-amsterdam-travel/" class="b-snippet__hot" target="">A psychedelic guide to Amsterdam: What to know about getting weird Dutch-style</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/09/amsterdam-psychedelics.jpg?resize=120%2C120&#038;p=1" class="wp-image-1218438 dt-lazy-load dt-lazy-pending" alt="A smart shop in Amsterdam." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/road-trip-mistakes/" class="b-snippet__hot" target="">I spent 3 months road-tripping: These are the 5 worst mistakes you can make</a>
							</div>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/08/road-trip.jpg?resize=120%2C120&#038;p=1" class="wp-image-1217403 dt-lazy-load dt-lazy-pending" alt="Life on the road." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/unique-vrbo-rentals-for-college-football-fans/" class="b-brief__hot" target="">Vrbo’s top 5 fan caves for college football fans are making us nostalgic</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/09/University-of-Oregon-Vrbo-bedroom.jpg?resize=300%2C276&#038;p=1" class="wp-image-1218293 dt-lazy-load dt-lazy-pending" alt="University of Oregon Vrbo bedroom." skip_size_classes="1" style="aspect-ratio: 1.0869565217391">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<div class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/travel/how-to-find-lost-luggage/" class="b-brief__hot" target="">Checking a bag? This one little hack can save you from a lost luggage nightmare</a>
							</div>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/04/when-should-you-book-a-domestic-flight.jpg?resize=300%2C276&#038;p=1" class="wp-image-1201734 dt-lazy-load dt-lazy-pending" alt="A man in a suit listening to music while hauling his luggage in the airport." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
							<div class="b-foot__top">
					<div class="b-foot__inner">
						<div class="b-foot__blurb">
															<p><strong>The Essential Guide for Men</strong>The Manual is simple — we show men how to live a life that is more engaged. As our name implies, we offer a suite of expert guides on a wide range of topics, including fashion, food, drink, travel, and grooming. We don’t boss you around; we’re simply here to bring authenticity and understanding to all that enriches our lives as men on a daily basis.</p>
																				</div>

						<div class="b-foot__menus-wrapper">
															<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-1146737" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1146737"><a target="_blank" rel="noopener" href="https://www.facebook.com/themanualguide">Facebook</a></li>
<li id="menu-item-1146738" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1146738"><a target="_blank" rel="noopener" href="https://instagram.com/themanualguide">Instagram</a></li>
<li id="menu-item-1146739" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1146739"><a target="_blank" rel="noopener" href="https://twitter.com/themanualguide">Twitter</a></li>
<li id="menu-item-1146740" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1146740"><a target="_blank" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=themanualguide">YouTube</a></li>
<li id="menu-item-1146742" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1146742"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themanualguide/_created/">Pinterest</a></li>
<li id="menu-item-1146743" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1146743"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-manual/">LinkedIn</a></li>
</ul>							
															<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide b-foot__menu--odd"><li id="menu-item-1146728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146728"><a href="https://www.themanual.com/fashion/">Men’s Style</a></li>
<li id="menu-item-1196978" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1196978"><a href="https://www.themanual.com/topic/mens-watches/">Watches</a></li>
<li id="menu-item-1196977" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1196977"><a href="https://www.themanual.com/topic/mens-apparel/">Men&#8217;s Clothing</a></li>
<li id="menu-item-1146727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146727"><a href="https://www.themanual.com/grooming/">Men&#8217;s Grooming</a></li>
<li id="menu-item-1196980" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1196980"><a href="https://www.themanual.com/topic/shaving/">Shaving</a></li>
<li id="menu-item-1196981" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1196981"><a href="https://www.themanual.com/topic/skincare/">Skincare</a></li>
<li id="menu-item-1146726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146726"><a href="https://www.themanual.com/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-1146725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146725"><a href="https://www.themanual.com/culture/">Culture</a></li>
<li id="menu-item-1146732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146732"><a href="https://www.themanual.com/fitness/">Fitness</a></li>
<li id="menu-item-1146729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146729"><a href="https://www.themanual.com/outdoors/">Outdoors</a></li>
<li id="menu-item-1196979" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1196979"><a href="https://www.themanual.com/topic/camping/">Camping</a></li>
<li id="menu-item-1146730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1146730"><a href="https://www.themanual.com/travel/">Travel</a></li>
<li id="menu-item-1146724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146724"><a href="https://www.themanual.com/auto/">Auto</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-1146733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146733"><a href="https://www.themanual.com/about-us/">About Us</a></li>
<li id="menu-item-1146734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146734"><a href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-1220086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1220086"><a href="https://www.adcetera.com/digital-trends">Logo &amp; Accolade Licensing</a></li>
<li id="menu-item-1146735" class="menu-item menu-item-type-taxonomy menu-item-object-topic menu-item-1146735"><a href="https://www.themanual.com/topic/sponsored/">Sponsored Content</a></li>
</ul>													</div>
					</div>
				</div>
						<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="https://www.themanual.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
													<li>
								<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>							</li>
													<li>
								<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>							</li>
													<li>
								<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>							</li>
													<li>
								<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>							</li>
													<li>
								<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank" id="doNotSell" class="h-modal-it" data-template-id="doNotSellTemplate" data-type="onetrust">Do Not Sell or Share My Information</a>							</li>
													<li>
								<span class="ot-sdk-show-settings force" tabindex="0">Manage cookie preferences</span>							</li>
													<li>
								<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>							</li>
													<li>
								<a href="https://www.themanual.com/sitemap/">Sitemap</a>							</li>
											</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script id="dt-ads-adhesion-template" type="text/template">
				<div class="dtads-location dtads-adhesion  dtads-mobile dtads-tablet dtads-desktop" data-location="adhesion"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-halfpage-template" type="text/template">
				<div class="dtads-location dtads-halfpage  dtads-mobile dtads-tablet dtads-desktop" data-location="halfpage"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-mpu-template" type="text/template">
				<div class="dtads-location dtads-mpu  dtads-mobile dtads-tablet dtads-desktop" data-location="mpu"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-hub-template" type="text/template">
				<div class="dtads-location dtads-hub  dtads-mobile dtads-tablet dtads-desktop" data-location="hub"><div class="dtads-slot"></div></div>			</script>

			<script id="dt-ads-mobile-hub-template" type="text/template">
				<div class="dtads-location dtads-mobile-hub  dtads-mobile dtads-tablet dtads-desktop" data-location="mobile-hub"><div class="dtads-slot"></div></div>			</script>

						<script>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</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%- labelURL %>"
					rel="<%- labelRel %>"
					style="<%- (color) ? 'color: ' + color : '' %>"
					target="<%- labelTarget %>"
				>
			<% } else { %>
				<span style="<%- (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%- labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%- url %>"
						rel="<%- rel %>"
						style="<%- (color) ? 'color: inherit' : '' %>"
						target="<%- target %>"
					>
				<% } %>
					<%- title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%- text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%- buttonURL %>"
				rel="<%- buttonRel %>"
				style="<%- (color) ? 'background: ' + color : '' %>"
				target="<%- buttonTarget %>"
			>
				<span><%- buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%- imageURL %>" alt="<%- imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1672435840" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1672435840"></noscript><script id="dt-body-script">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</script>
<script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1672435840' id='dt-foot-js' defer></script>
<script src='https://ccp.digitaltrends.com/scripts/cc-tracking.js' id='cc-snippet-js'></script>
			<script id="doNotSellTemplate" type="text/template">
				<div class="b-modal b-modal--onetrust">
					<div class="b-modal__inner b-modal__content">
						<div class="ot-form-wrapper">
							<iframe src="https://dtmg-privacy.my.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5"></iframe>
						</div>

						<button class="b-modal__close h-close">
							<span class="is-visually-hidden">Close</span>
						</button>
					</div>
				</div>
			</script>
			
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

				<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'190124441',post:'1227835',tz:'-8',srv:'www.themanual.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '190124441', '1227835' ]);
	</script>	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-285c6cf9cd15131ac7c","applicationID":"338967210","transactionName":"bwMGMhBXChdQAEULW1ZJJxMRQgsJHhBYDFNUA0sWDUUQ","queueTime":0,"applicationTime":515,"atts":"Q0QRRFhNGUgTAhNYT0Ub","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
