<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />
    <title>Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217;</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width">
    <link rel="icon" type="image/png" href="https://www.themanual.com/wp-content/themes/themanual-2016/assets/images/favicon.png"/>
    <link rel="pingback" href="https://www.themanual.com/xmlrpc.php" />

    <meta name="p:domain_verify" content='0ddef1b82d2ed1f54ab290ad304f7fd9'>

    				<meta name="tags" content="gifts,Star Wars" />
				
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To ring in the arrival of &#039;Star Wars Episode XIII: The Last Jedi&#039;, we’ve compiled our favorite Star Wars gifts for last-minute shoppers and fans alike."/>
<link rel="canonical" href="https://www.themanual.com/culture/star-wars-gifts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217;" />
<meta property="og:description" content="To ring in the arrival of &#039;Star Wars Episode XIII: The Last Jedi&#039;, we’ve compiled our favorite Star Wars gifts for last-minute shoppers and fans alike." />
<meta property="og:url" content="https://www.themanual.com/culture/star-wars-gifts/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:publisher" content="https://www.facebook.com/themanualguide" />
<meta property="article:author" content="https://www.facebook.com/bryan.holt.73" />
<meta property="article:tag" content="gifts" />
<meta property="article:tag" content="Star Wars" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-12-12T10:00:22-05:00" />
<meta property="article:modified_time" content="2017-12-12T13:59:31-05:00" />
<meta property="og:updated_time" content="2017-12-12T13:59:31-05:00" />
<meta property="fb:app_id" content="343369705743520" />
<meta property="og:image" content="https://icdn2.themanual.com/image/themanual/star-wars-fitness-gear-onit-1200x630-c.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.themanual.com/image/themanual/star-wars-fitness-gear-onit-1200x630-c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To ring in the arrival of &#039;Star Wars Episode XIII: The Last Jedi&#039;, we’ve compiled our favorite Star Wars gifts for last-minute shoppers and fans alike." />
<meta name="twitter:title" content="Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217;" />
<meta name="twitter:site" content="@themanualguide" />
<meta name="twitter:image" content="https://icdn3.themanual.com/image/themanual/star-wars-fitness-gear-onit-1200x675.jpg" />
<meta name="twitter:creator" content="@BryanMHolt" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.themanual.com\/","name":"The Manual","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.themanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manual | Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217; Comments Feed" href="https://www.themanual.com/culture/star-wars-gifts/feed/" />
<link rel='stylesheet' id='tm-css'  href='https://cdn5.themanual.com/wp-content/themes/themanual-2016/assets/styles/css/tm.css?ver=1513111394340' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-content/themes/themanual-2016/assets/scripts/js/tm-head.min.js?ver=1513111394340'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themanual.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.themanual.com/?p=115135' />

			<script>
				(function() {
					'use strict';

					var stage = 0;
					var options = {"dtvideos":{"jwplayer_kill_ads":false,"jwplayer_player_id":"6SM2752b","ad_schedule_id":"6pl2BzrT","ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=970x556&iu=\/5611\/dtmn.video\/themanual.video&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fthemanual.com&correlator=__random-number__&cmsid=2860","ad_targeting_params":{"tags":["gifts","star-wars"],"cat":["culture"],"supports":["bt","bt2"],"aid":115135}}};
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="Star Wars gifts, Star Wars, Star Wars Episode XIII: The Last Jedi, toasters, mugs, fitness gear, winter coats, shavers, waffle maker">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.themanual.com/wp-content/themes/themanual-2016/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '419299828249003';
		var DT_Facebook_ChannelUrl = 'https://www.themanual.com/fb-channel.php';
		var DT_Facebook_PageId = '';
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = [];

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<script>
			(function(vent){
		  		vent.on('dti:load_error', function(image){
		  			var regex = /icdn(\d+)\.themanual\.com\/image\/themanual\/(.*$)/i;
		  			var matched = image.src.match(regex);
		  			if ( matched ){
		  				image.src = 'http://icdn' + matched[1] + '.themanual.com/image/' + matched[2];
		  			}

		        });
		 	})(DTEvent);
		</script>
		<style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.themanual.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themanual.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33e91c49-0550-43b1-a4e7-ea31a09326ae';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.themanual.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://icdn2.themanual.com/image/themanual/sm-logo-dark-32x32.png" sizes="32x32" />
<link rel="icon" href="https://icdn8.themanual.com/image/themanual/sm-logo-dark-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://icdn9.themanual.com/image/themanual/sm-logo-dark-180x180.png" />
<meta name="msapplication-TileImage" content="https://icdn1.themanual.com/image/themanual/sm-logo-dark-270x270.png" />
		<script>
			(function(dtdata){
				dtdata.set({
															'ajax_url': 'https://www.themanual.com/wp-content/themes/themanual-2016/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.themanual.com/culture/star-wars-gifts/',
																				'post_id': '115135',
																				'post_title': 'Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217;',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Bryan Holt',
																				'publish_date': '1513036800',
																				'publish_date_by_day': '20171212',
																				'word_count': '1646',
																				'header_media_type': 'iframe',
																				'header_media_location': 'default',
																				'category': ['culture'],
																				'post_tag': ['gifts\',\'star-wars'],
																				'post_format': [''],
																				'primary_category': 'culture',
																				'primary_category_name': 'Culture',
																				'primary_category_url': 'https://www.themanual.com/culture/',
																				'categories': 'culture',
																				'article_type': 'news',
													});
			}(DTData));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		</head>

<body class="post-template-default single single-post postid-115135 single-format-standard">

    	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVGLVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WVGLVR');</script>
	<!-- End Google Tag Manager -->
	
	<header class="h-bartender">

        <!--googleoff: all-->

                <span class="m-bartender--door h-front"></span>

                <span class="m-bartender--door h-back"></span>

        <!--googleon: all-->

                                
<div class="m-pint h-pint dtads-bigtop-container" data-type="static" data-priority="1">
    <div class="m-leaderboard">
        <div class="ad-container">
            <div class="dtads-slot dtads-slot-bigtop dtads-desktop dtads-tablet dtads-mobile" data-slot-type="bigtop" ></div>        </div>
    </div>
</div>            <!-- <div class="m-pint h-pint" data-type="static" data-priority="1">
            </div> -->
        
        <div class="m-header-nav h-header-nav m-pint h-pint" data-type="fixed" data-priority="1">

            <div class="items">
                <div class="logo">
                    <a href="https://www.themanual.com">&nbsp;</a>
                </div>

                <div class="menu-items">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10240"><a href="https://www.themanual.com/fashion/">Style</a></li>
<li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="https://www.themanual.com/living/">Living</a></li>
<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10242"><a href="https://www.themanual.com/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://www.themanual.com/auto/">Auto</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://www.themanual.com/outdoors/">Outdoors</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://www.themanual.com/music/">Music</a></li>
<li id="menu-item-10243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10243"><a href="https://www.themanual.com/travel/">Travel</a></li>
<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10244"><a href="https://www.themanual.com/grooming/">Grooming</a></li>
<li id="menu-item-92944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92944 current-menu-item"><a href="https://www.themanual.com/culture/">Culture</a></li>
<li id="menu-item-62515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62515"><a target="_blank" href="http://shop.themanual.com">Shop</a></li>
</ul></div>
                    <div class="search-input">
                        <form action="/" method="get">
                            <input class="search-text" type="text" autocomplete="off" placeholder="What are you looking for?" name="s" />
                            <input class="search-submit" type="submit" value="Search" />
                        </form>
                    </div>

                    <div class="button-container">
                        <div class="more h-toggle-more-nav"><a href="javascript:void(0)">&hellip;</a></div>
                        <div class="search h-search"></div>

                        <div class="social">
                            <a class="social-item more h-toggle-more-nav-mobile" href="javascript:void(0)">More</a>
                        </div>
                    </div>
                </div>

                <div class="mobile-search-toggle h-mobile-search-toggle"></div>
                <div class="mobile-menu-toggle h-mobile-menu-toggle"></div>

            </div>

            <div class="more-items h-more-items">
                <div class="container l-flex">
                    <div class="company section">
                        <h3>Company</h3>
                        <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="https://www.themanual.com/about-us/">About Us</a></li>
<li id="menu-item-99494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99494"><a href="https://www.themanual.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://www.themanual.com/contact-us/">Contact us</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.themanual.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.themanual.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-65790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65790"><a href="http://www.digitaltrends.com/">Digital Trends</a></li>
<li id="menu-item-65791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65791"><a href="http://www.outdoorproject.com/">Outdoor Project</a></li>
</ul></div>                    </div>

                    <div class="extras section">
                        <h3>Extras</h3>
                        <div class="menu-extras-container"><ul id="menu-extras" class="menu"><li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.themanual.com/guides/">Guides</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87444"><a href="http://www.youtube.com/subscription_center?add_user=themanualguide">Videos</a></li>
<li id="menu-item-111281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111281"><a href="https://www.themanual.com/topic/the-manual-podcasts/">Podcasts</a></li>
</ul></div>                    </div>

                    <div class="social section">
                        <h3>Connect With Us</h3>
                        <div class="items">
                            <ul>
                                <li><a target="_blank" rel="nofollow" href="http://twitter.com/themanualguide" class="social-item twitter">Twitter</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://www.facebook.com/themanualguide" class="social-item facebook">Facebook</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://instagram.com/themanualguide" class="social-item instagram">Instagram</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://www.youtube.com/subscription_center?add_user=themanualguide" class="social-item youtube">Youtube</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://pinterest.com/manualguide" class="social-item pinterest">Pinterest</a></li>
                                <li><a target="_blank" rel="nofollow" href="https://plus.google.com/113695497307840370026" class="social-item googleplus">Google+</a></li>
                                <li><a href="javascript:void(0)" class="social-item newsletter h-newsletter-popup">Newsletter</a></li>
                                <li><a target="_blank" rel="nofollow" href="https://www.themanual.com/rss-home/" class="social-item rss">RSS</a></li>
                             </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>

	</header>

	<section class="main-container">
<div class="l-page m-single " itemscope itemtype="http://schema.org/Article">

    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

    <div class="categories">
		<a href="https://www.themanual.com/culture/" rel="category tag">Culture</a>	</div>

	<h1 class="title" itemprop="headline">
		Stellar &#8216;Star Wars&#8217; Gifts to Celebrate the Release of &#8216;The Last Jedi&#8217;	</h1>

	<div class="byline">
        Written by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.themanual.com/users/bryan-holt/" title="Posts by Bryan Holt" rel="author">Bryan Holt</a></span></span>
		&mdash;
        <span class="pub-date">Posted on 12.12.17</span>
	</div>

	
	<div class="post l-flex">

		<div class="content h-content">
							<div class="header-media">
					<iframe class="dtvideos-container" src="https://www.youtube.com/embed/Q0CbN8sfihY" width='100%' height='600px' /></iframe>				</div>

				<div class="m-social">
					<a class="h-social-link social-item facebook" target="_blank" href="https://www.facebook.com/dialog/share?app_id=343369705743520&display=popup&href=https%3A%2F%2Fwww.themanual.com%2Fculture%2Fstar-wars-gifts%2F" data-id="115135">Share</a>
					<a class="social-item twitter" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.themanual.com%2Fculture%2Fstar-wars-gifts%2F&via=themanualguide&text=Stellar+%E2%80%98Star+Wars%E2%80%99+Gifts+to+Celebrate+the+Release+of+%E2%80%98The+Last+Jedi%E2%80%99">Tweet</a>
					<a class="social-item pinterest" target="_blank" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.themanual.com%2Fculture%2Fstar-wars-gifts%2F&media=https%3A%2F%2Ficdn6.themanual.com%2Fimage%2Fthemanual%2Fstar-wars-fitness-gear-onit-800x1500.jpg&description=Stellar+%26%238216%3BStar+Wars%26%238217%3B+Gifts+to+Celebrate+the+Release+of+%26%238216%3BThe+Last+Jedi%26%238217%3B">Pin It</a>
				</div>
			
			<span itemprop="articleBody"><p>Midnight on December 15 marks the premiere of <i>Star Wars Episode XIII: The Last Jedi,</i> and fans are so excited that some have <a href="http://www.indiewire.com/2017/12/star-wars-the-last-jedi-screenings-chinese-theatre-line-1201905757/" target="_blank" rel="noopener">already lined up</a> to be the first to see the next installment of one of the most famous franchises.</p>
<p>To ring in the latest episode, we’ve compiled some of our favorite Star Wars gifts for you last-minute shoppers and hardcore zealots alike. You’ll see some things we’ve covered in the past, as well as some new additions to the mix, to help you or fellow fans find something that&#8217;s out of this world.</p>
<h3>Columbia Sportswear Echo Base Collection &#8211; <a href="https://www.columbia.com/starwars/">$400</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115002" src="https://icdn6.themanual.com/image/themanual/columbia-x-star-wars-echo-base-hero-800x1500.jpg" alt="star wars colombia group"     /></p>
<p>Columbia Sportswear has joined in the hype, <a href='https://www.themanual.com/fashion/star-wars-columbia-sportswear-echo-base-collection/'>releasing three limited-edition jackets</a> inspired by the attire worn by none other than Luke Skywalker, Princess Leia, and Han Solo in <i>Star Wars: The Empire Strikes Back. </i>Named after the Rebel’s secret base on the ice planet of Hoth, the collection manages to capture the essence of each iconic character and provide protection against winter elements. Each jacket boasts qualities such as water-resistant, cotton-blend fabrics and insulated lining; our favorite is the Han Solo Echo Base Parka. If you hope to tackle the evils of winter, it’s best to have some of the galaxy’s best on your side.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.columbia.com%2Fstarwars%2F" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Pangea Brands BB-8 Waffle Maker &#8211; <a href="https://www.kohls.com/product/prd-2694907/star-wars-bb-8-waffle-maker-by-pangea-brands.jsp">$40</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115239" src="https://icdn7.themanual.com/image/themanual/star-wars-waffle-maker-800x1500.jpg" alt="star wars waffle maker"     /></p>
<p>Pangea Brands’ versatile waffle maker was inspired by a <i>Force Awakens</i> fan favorite: droid BB-8. In addition to waffles, this puppy can pump out eggs, brownies, cakes, quesadillas, even homemade paninis. Backed by a one-year warranty, and offering, the BB-8 waffle maker makes pre-work breakfast a painless pleasure. For those of you on the Dark Side, check out the <a href="https://www.kohls.com/product/prd-2281539/star-wars-darth-vader-waffle-maker-by-panega.jsp" target="_blank" rel="noopener">Darth Vader</a> and <a href="https://www.kohls.com/product/prd-2694900/star-wars-storm-trooper-waffle-maker-by-pangea-brands.jsp" target="_blank" rel="noopener">Storm Trooper</a> variants.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.kohls.com%2Fproduct%2Fprd-2694907%2Fstar-wars-bb-8-waffle-maker-by-pangea-brands.jsp" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Star Wars Two-Slice Toaster &#8211; <a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FStar-Wars-LSW-21CN-2-Slice-Toaster%2Fdp%2FB074MHLC2C%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Db3e1a302834859af4ee7b981b60fbe71%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">$18</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115241" src="https://icdn8.themanual.com/image/themanual/star-wars-toaster-vader-800x1500.jpg" alt="star wars gifts toaster vader"     /></p>
<p>Let this TIE fighter-inspired toaster make your bread dark (side) and crunchy. Featuring adjustable settings, wide toasting slots for those tasty but large pieces of Seattle Sourdough or Texas Toast, and self-centering guides, this toaster is one of the more affordable and attentive <em>Star Wars</em> gifts.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FStar-Wars-LSW-21CN-2-Slice-Toaster%2Fdp%2FB074MHLC2C%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Db3e1a302834859af4ee7b981b60fbe71%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">See It</a></p>
<h3>Death Star Coffee Mug &#8211; <a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FZak-Designs-Classic-Sculpted-Coffee%2Fdp%2FB075ZHGN33%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3D38e5b17a642a3a6cf47656c94f63812b%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">$18</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115243" src="https://icdn9.themanual.com/image/themanual/death-star-coffee-mug-800x1500.jpg" alt="Death Star Coffee Mug"     /></p>
<p>This one is for those who like their coffee dark. And we mean <i>real</i> dark. The Death Star coffee mug is made from heat-holding ceramic and boats a unique shape to add some fun (and planet destruction) into your mornings. Because each mug is hand-painted for a bolstered finish, it’s recommended that you hand wash to keep conditioned. We don’t want this exploding, now do we?</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FZak-Designs-Classic-Sculpted-Coffee%2Fdp%2FB075ZHGN33%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3D38e5b17a642a3a6cf47656c94f63812b%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">See It</a></p>
<h3>Stormtrooper Espresso Mug Set &#8211; <a href="https://www.thefowndry.com/products/original-stormtrooper-espresso-shot-cups" target="_blank" rel="noopener">$20</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115236" src="https://icdn1.themanual.com/image/themanual/original-stormtrooper-espresso-mugs-lifestyle-4_grande-800x1500.jpg" alt="Stormtrooper espresso Mugs"     /></p>
<p>Staying along the lines of caffeine, this Stormtrooper espresso mug set will set anyone&#8217;s morning on fire. Whether you&#8217;re surprising rebellions at work, or trying to fight off interstellar advances at home, these double-walled ceramic cups are based on the original molds of the Stormtrooper helmets from 1977.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.thefowndry.com%2Fproducts%2Foriginal-stormtrooper-espresso-shot-cups" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Monopoly <em>Star Wars</em> 40th Anniversary Edition &#8211; <a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2Fgp%2Fproduct%2FB01MZ8NX7U%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Dec78af7f80a292edcbfdc6974442c3eb%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">$26</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115245" src="https://icdn2.themanual.com/image/themanual/star-wars-board-game-800x1500.jpg" alt="star wars boardgame"     /></p>
<p>Relive the <em>Star Wars</em> story on your own board game journey. This special edition Monopoly game is a collectible for ultra fans. Unfortunately, there&#8217;s no space technology laser to expedite the game — it&#8217;s still just as long.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2Fgp%2Fproduct%2FB01MZ8NX7U%2Fref%3Das_li_ss_tl%3Fie%3DUTF8%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Dec78af7f80a292edcbfdc6974442c3eb%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">See It</a></p>
<h3>Onnit Star Wars Fitness Gear &#8211; <a href="https://www.onnit.com/starwars/?irgwc=1&amp;clickid=woB2JeVxxW5VSuNSyAWhuWLyUkmTS-WkExkR0w0&amp;utm_source=10079&amp;utm_campaign=Online%20Tracking%20Link&amp;utm_medium=IR">$65-$200</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-108795" src="https://icdn6.themanual.com/image/themanual/star-wars-fitness-gear-onit-800x1500.jpg" alt="star wars fitness gear onit"     /></p>
<p>These are great for the the gym rats looking to bring the Force to their workout regime. Onnit’s <a href='https://www.themanual.com/culture/onnit-star-wars-fitness-gear/'><em>Star Wars</em> collection</a> features everything from yoga mats to slam balls to three sizes of kettle bells to help you reach the next level in Jedi training.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.onnit.com%2Fstarwars%2F%3Firgwc%3D1%26clickid%3DwoB2JeVxxW5VSuNSyAWhuWLyUkmTS-WkExkR0w0%26utm_source%3D10079%26utm_campaign%3DOnline%2520Tracking%2520Link%26utm_medium%3DIR" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Philips Norelco Star Wars Trimmers &#8211; <a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FPhilips-Norelco-SW9700-83-Precision%2Fdp%2FB0746PHBVZ%2Fref%3Das_li_ss_tl%3Fth%3D1%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Df138124ffd9ce352489fec96a6294735%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">$40-$200</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-115248" src="https://icdn3.themanual.com/image/themanual/dark-800x1500-800x1500.jpg" alt="Philips Norelco Star Wars Trimmers"     /></p>
<p>Achieving a beard that’s out of this world isn’t an easy task, but it just got easier. Philips Norelco’s <a href='https://www.themanual.com/grooming/philips-norelco-star-wars-shavers/'>stubble-slashing lightsabers</a> mirror different characters from both the Empire and the Rebel Alliance, including the high-powered and destructive First Order-inspired SW9700 (<a href="https://www.amazon.com/Philips-Norelco-SW9700-83-Precision/dp/B0746PHBVZ/ref=sr_1_1_s_it?s=beauty&#038;ie=UTF8&#038;qid=1506978671&#038;sr=1-1&#038;keywords=Philips Norelco Special Edition Star Wars dark side&#038;th=1&#038;tag=&#038;tag=">$200</a>), Poe Dameron’s wet or dry shaving X-wing fighter SW6700 (<a href="https://www.amazon.com/dp/B0746P6Q8R/?cstrackid=00179ae8-921e-43da-acda-bc54c9bd8d14&#038;tag=&#038;tag=">$120</a>), and an R2-D2 SW3700 trimmer (<a href="https://www.amazon.com/dp/B0746PJ7YQ/?cstrackid=1e55b0bd-7b46-4b6c-9da5-fe6ebb9fcae8&#038;tag=&#038;tag=">$40</a>).</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.amazon.com%2FPhilips-Norelco-SW9700-83-Precision%2Fdp%2FB0746PHBVZ%2Fref%3Das_li_ss_tl%3Fth%3D1%26linkCode%3Dsl1%26tag%3Ddtthemanual-20%26linkId%3Df138124ffd9ce352489fec96a6294735%26ascsubtag%3Dculture%3A115135" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="Amazon">See It</a></p>
<h3>Burned By Design Grills &#8211; <a href="http://www.burnedbydesign.com/" target="_blank" rel="noopener">Pricing up request</a></h3>
<div id="attachment_115249" class="wp-caption aligncenter dt-caption-large dt-caption-xlarge" style="width: 800px"><img onerror="dti_load_error(this)" class="wp-image-115249 size-large" src="https://icdn4.themanual.com/image/themanual/star-wars-stove-800x1500.jpg" alt="star wars stove"     /><div class="wp-caption-text"><p>Burned By Design Grills/<a href="https://www.facebook.com/BurnedbyDesign/photos/a.1526858910886288.1073741828.1526857080886471/1980796735492501/?type=3&amp;theater" target="_blank" rel="noopener">Facebook</a></p></div></div>
<p><a href='https://www.themanual.com/food-and-drink/star-wars-grills/'>We’ve covered</a> the Burned By Design Star Wars grills in the past because they’re the perfect gift for any <em>Star Wars</em> aficionado who also likes to spend a lot of time grilling meat. BBD will accept requests for existing designs, including the classic Darth Vader helmet, as well as consider new commissions for a themed grill you may fancy. Unfortunately the Death Star grill is sold out once again, but it’s a great grab if you’re looking for something for a future present.</p>
<p style="text-align: center;"><a href="https://www.themanual.com/go/?provider=manual&amp;url=http%3A%2F%2Fwww.burnedbydesign.com%2F" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
</span>
		</div>

    		
<div class="sidebar h-sidebar">
	<div class="m-sidebar-ad h-sidebar-ad" data-ad-refresh="1">
		<div class="dtads-slot tm-content-ad dtads-desktop" data-slot-type="tm-content" ></div>	</div>
</div>
    
	</div>

    <div class="extra-meta">
        <meta itemprop="datePublished" content="2017-12-12T10:00:22+00:00">
        <meta itemprop="dateModified" content="2017-12-12T13:59:31+00:00"/>

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://cdn.dtcn.com/the_manual/site/2017/3/logo.png">
                <meta itemprop="width" content="0">
                <meta itemprop="height" content="0">
            </div>
            <meta itemprop="name" content="themanual.com">
        </div>
    </div>
</div>

<div class="l-page m-below-content">
		<div class="m-leaderboard m-footerboard">
		<div class="ad-container">
	        <div class="dtads-slot tm-leaderboard dtads-desktop" data-slot-type="tm-leaderboard" ></div>	        <div class="dtads-slot tm-mobile-leaderboard dtads-tablet dtads-mobile" data-slot-type="tm-mobile-leaderboard" ></div>		</div>
	</div>
	<div class="m-more-posts">

	<div class="heading">
		More on The Manual
	</div>

	<div
		class="h-infinite-discovery"
		data-author=""
		data-categories="15602"
		data-offset="0"
		data-post-not-in="115135"
		data-topic=""
	>
	</div>

</div>

</div>


	</section>

	<footer class="m-footer-nav">
		<div class="l-page l-flex wrap">

			<div class="logo">
				<a href="https://www.themanual.com"></a>
			</div>

		</div>

		<div class="copyright l-page">
			Copyright &copy; 2017 Designtechnica Corporation. All rights reserved.
		</div>
	</footer>

	
			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"tm-oop","type":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[320,50],[320,100],[300,50],[300,250],[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[1400,600]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-leaderboard":{"class":"tm-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-mobile-leaderboard":{"class":"tm-mobile-leaderboard","sizes":[[320,50],[320,100],[300,50],[300,250]],"keyvals":{"loc":"atf"}},"tm-roadblock-mpu":{"class":"tm-roadblock-mpu-ad","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-river":{"class":"tm-river-ad","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-content":{"class":"tm-content-ad","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/TheManual';
				var dtads_keyvals    = {"tags":["gifts","star-wars"],"cat":["culture"],"supports":["bt","bt2"],"aid":115135};
				var dtads_lazy       = true;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":115135},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = [];
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '', tablet: '', mobile: '' };</script><link rel='stylesheet' id='dashicons-css'  href='https://cdn6.themanual.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.themanual.com/wp-includes/css/admin-bar.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.themanual.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn3.themanual.com/wp-content/themes/themanual-2016/assets/scripts/js/tm-foot.min.js?ver=1513111394340'></script>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"33212892","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAA==","queueTime":0,"applicationTime":161,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
