<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="401a9634-ff83-4e10-87c8-9639dd0fd02c" async></script>					<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-condensed-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>‘The Northman’ Preview is a Vengeance-Fueled Frozen Epic | The Manual</title>
<meta name="description" content="&#039;The Northman&#039; trailer arrived just before Christmas, a semi-historical epic that rains violence upon friend and foe alike in its quest for bloody vengeance."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themanual.com/culture/the-northman-preview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘The Northman’ Preview is a Vengeance-Fueled Frozen Epic | The Manual" />
<meta property="og:description" content="&#039;The Northman&#039; trailer arrived just before Christmas, a semi-historical epic that rains violence upon friend and foe alike in its quest for bloody vengeance." />
<meta property="og:url" content="https://www.themanual.com/culture/the-northman-preview/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:tag" content="Action Movies" />
<meta property="article:tag" content="informational" />
<meta property="article:tag" content="movies" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="The Northman" />
<meta property="article:tag" content="tier new" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2022-01-06T01:00:34+00:00" />
<meta property="og:image" content="https://img.dtcn.com/image/themanual/what-appears-to-be-a-valkyrie.jpg" />
<meta property="og:image:secure_url" content="https://img.dtcn.com/image/themanual/what-appears-to-be-a-valkyrie.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;The Northman&#039; trailer arrived just before Christmas, a semi-historical epic that rains violence upon friend and foe alike in its quest for bloody vengeance." />
<meta name="twitter:title" content="‘The Northman’ Preview is a Vengeance-Fueled Frozen Epic | The Manual" />
<meta name="twitter:image" content="https://img.dtcn.com/image/themanual/what-appears-to-be-a-valkyrie.jpg" />
<meta name="twitter:creator" content="@MatthewDDenis" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.themanual.com/culture/the-northman-preview/?amp"><style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1641430878' id='dt-vendor-js' defer></script>
			<script>
				!function(w, d, t, u, p){
					w.addAuSeg = function(s) {
						w.googletag = w.googletag || {};
						w.googletag.cmd = w.googletag.cmd || [];
						w.googletag.cmd.push(function(){w.googletag.pubads().setTargeting('AU_SEG', s);});
					};
					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>
						<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
			<!-- End GPT -->
			<link rel='shortlink' href='https://www.themanual.com/?p=1177679' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.themanual.com\/culture\/the-northman-preview\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Matthew Denis"},"datePublished":"2022-01-05T17:00:34-0800","headline":"\u2018The Northman\u2019 Preview is a Vengeance-Fueled Frozen Epic","image":"https:\/\/img.dtcn.com\/image\/themanual\/what-appears-to-be-a-valkyrie.jpg","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"The Manual","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.themanual.com\/wp-content\/themes\/themanual-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.themanual.com\/culture\/the-northman-preview\/","articleSection":"Culture","keywords":"action-movies,informational,movies,news,the-northman,tier-new","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}},{"@context":"http:\/\/schema.org","@type":"VideoObject","name":"THE NORTHMAN - Official Trailer - In Theaters April 22","description":"DT Video","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/oMSdFM12hOw\/hqdefault.jpg","uploadDate":"2022-01-05T17:00:34+00:00","contentUrl":"https:\/\/www.youtube.com\/watch?v=oMSdFM12hOw","duration":"PT0H0M1S"}]
	</script><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
							<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script type="text/javascript">
				var ajaxurl = 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<link rel="apple-touch-icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<meta name="theme-color" content="#84b586">
<script>
	// OneTrust Callback
	function OptanonWrapper() {
		const {
			DTEvent,
			OneTrust,
		} = window;

		if (typeof OneTrust === 'undefined') {
			console.error('OnTrust SDK not loaded');
			return;
		}

		DTEvent.promise('dt:consent:ready');
	}
</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-1177679 single-format-standard dt-body dt-single h-single-template"  data-post-id=1177679 data-post-type=post data-primary-category=15602 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
		
			<div class="b-anterior">
							<div class="dtads-slot dtads-slot-atn"></div>
						<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav ">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.themanual.com" class="b-nav__logo">
				<svg aria-label="The Manual" role="img" xmlns="http://www.w3.org/2000/svg" width="143.966" height="37.698" viewBox="0 0 143.966 37.698" alt="The Manual">
  <g id="TheManual_-_logo_-_nav" data-name="TheManual - logo - nav" transform="translate(-447.411 -897.362)">
    <g id="Group_366" data-name="Group 366" transform="translate(496.826 919.882)">
      <path id="Path_847" data-name="Path 847" d="M487.268,915.612h2.777l4.514,7.016,4.515-7.016h2.777V930.45h-2.607V919.809l-4.685,6.995h-.084l-4.643-6.953v10.6h-2.564Z" transform="translate(-487.268 -915.505)" fill="#211c1f" />
      <path id="Path_848" data-name="Path 848" d="M507.61,915.526h2.416l6.529,14.945H513.8l-1.505-3.582h-7.016l-1.526,3.582h-2.671Zm3.731,9.052-2.565-5.936-2.544,5.936Z" transform="translate(-483.956 -915.526)" fill="#211c1f" />
      <path id="Path_849" data-name="Path 849" d="M515.612,915.612h2.416l7.948,10.26v-10.26h2.565V930.45h-2.183l-8.183-10.556V930.45h-2.564Z" transform="translate(-480.471 -915.505)" fill="#211c1f" />
      <path id="Path_850" data-name="Path 850" d="M528.929,924.154v-8.542h2.607v8.436c0,2.756,1.421,4.219,3.752,4.219,2.311,0,3.731-1.377,3.731-4.112v-8.542h2.609v8.415c0,4.431-2.5,6.656-6.381,6.656C531.388,930.683,528.929,928.458,528.929,924.154Z" transform="translate(-477.277 -915.505)" fill="#211c1f" />
      <path id="Path_851" data-name="Path 851" d="M547.134,915.526h2.416l6.529,14.945h-2.755l-1.505-3.582H544.8l-1.526,3.582H540.6Zm3.731,9.052-2.565-5.936-2.543,5.936Z" transform="translate(-474.477 -915.526)" fill="#211c1f" />
      <path id="Path_852" data-name="Path 852" d="M555.136,915.612h2.607v12.464h7.8v2.374H555.136Z" transform="translate(-470.993 -915.505)" fill="#211c1f" />
    </g>
    <g id="Group_370" data-name="Group 370" transform="translate(447.411 897.362)">
      <g id="Group_368" data-name="Group 368">
        <g id="Group_367" data-name="Group 367" transform="translate(9.073 9.07)">
          <path id="Path_853" data-name="Path 853" d="M454.729,904.678h3.679l5.98,9.136,5.981-9.136h3.677V924h-3.454V910.144l-6.2,9.108h-.112l-6.149-9.053V924h-3.4Z" transform="translate(-454.729 -904.678)" fill="#5c8859" />
        </g>
        <path id="Path_854" data-name="Path 854" d="M447.411,897.362v37.463h37.463V897.362Zm34.581,34.581h-31.7v-31.7h31.7Z" transform="translate(-447.411 -897.362)" fill="#5c8859" />
      </g>
      <g id="Group_369" data-name="Group 369" transform="translate(47.285)">
        <path id="Path_855" data-name="Path 855" d="M490.277,899.778H485.55v-2.416h12.061v2.416h-4.726V912.2h-2.607Z" transform="translate(-485.55 -897.362)" fill="#211c1f" />
        <path id="Path_856" data-name="Path 856" d="M497.465,897.362h2.607v6.168h7.081v-6.168h2.607V912.2h-2.607v-6.254h-7.081V912.2h-2.607Z" transform="translate(-482.693 -897.362)" fill="#211c1f" />
        <path id="Path_857" data-name="Path 857" d="M510.458,897.362h11v2.331h-8.395v3.858h7.44V905.9h-7.44v3.964h8.5V912.2H510.458Z" transform="translate(-479.577 -897.362)" fill="#211c1f" />
      </g>
    </g>
  </g>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" tabindex="0" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper">
				<input type="checkbox" id="dt-search-trigger">
				<label for="dt-search-trigger" tabindex="0">
					Search				</label>
				<form class="b-nav__search" action="https://www.themanual.com" method="get" role="search">
					<input type="text" placeholder="Search" name="s" aria-label="Search">
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/fashion/">MEN'S STYLE</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/grooming/">MEN'S GROOMING</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/food-and-drink/">FOOD AND DRINK</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/culture/">CULTURE</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/fitness/">FITNESS</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/outdoors/">OUTDOORS</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/travel/">TRAVEL</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/auto/">AUTO</a></li>	<li class="b-nav__item-0" role="presentation" tabindex="0" >
	<input type="checkbox" id="61d63f5e3363b8.48955621" /><label for="61d63f5e3363b8.48955621" tabindex="0">WHO WE ARE</label><button>WHO WE ARE</button>		<ul class="b-nav__items-1">
							<li class="b-nav__item-1 b-nav__title">
					<span>WHO WE ARE</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top"></li>
					<li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/about-us/">About The Manual</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.dtadsolutions.com/" target="_blank" rel="nofollow">Advertise With Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://newsletter.themanual.com/p/6MG4-319/sign-up-for-the-manual-newsletter" target="_blank" rel="nofollow">Newsletter</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://boards.greenhouse.io/themanual" target="_blank" rel="nofollow">Work With Us</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://www.digitaltrends.com/">Digital Trends</a></li>	<li class="b-nav__item-1" role="presentation" tabindex="0" >
	<a role="menuitem" href="https://es.digitaltrends.com/">Digital Trends en Español</a></li></ul></li></ul></li>
			<script>
				(function() {
					var searchEl = document.querySelector('.b-nav__search-wrapper');
					var checkboxEl = searchEl.querySelector('#dt-search-trigger');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					searchEl.addEventListener('click', function() {
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchEl.contains(e.target)) {
							checkboxEl.checked = false;
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>


	


<div class="b-page "  data-post-id="1177679" data-post-url="https://www.themanual.com/culture/the-northman-preview/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol><li><a href="https://www.themanual.com/culture/"><span>Culture</span></a></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		‘The Northman’ Preview is a Vengeance-Fueled Frozen Epic	</h1>

	
	<div class="b-headline__meta ">
		
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img src="https://img.dtcn.com/image/themanual/url-438574fd652e8c6b591f198f1f13cab4-60x60-c.jpg" alt="Matthew Denis" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.themanual.com/users/matthewdenis/"
						rel="author"
					>
						Matthew Denis					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-01-05T17:00:34-08:00"
		>
			January 5, 2022 5:00PM		</time>
	</div>
</cite>

		
	<button class="b-share h-share-it" data-template-id="dt-share-61d63f5e34e41">
		Share	</button>

	<script id="dt-share-61d63f5e34e41" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
					
											<button
							class="b-social__button b-social__button--twitter h-share-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-share-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-share-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-share-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-share-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
	</div>
</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p>The first official trailer for <em>The Northman</em> arrived just before Christmas, pleading its case to take its place beside <em>Braveheart</em>, <em>Gladiator</em>, and <em>Last of the Mohicans</em> as a semi-historical epic that rains violence upon friend and foe alike in its quest for bloody vengeance.</p>
<div class="dtvideos-container" data-provider="youtube"><div style="overflow:hidden; padding-bottom:56.25%; position:relative;"><div style="width:100%; height:100%; position:absolute;" class="h-embedded-video" data-url="https://www.youtube.com/embed/oMSdFM12hOw?feature=oembed"></div></div></div>
<p>Featuring the fire and ice indicative of its Icelandic setting, <em>The Northman</em> preview follows a young man who hardens into a musclebound warrior through trial and tribulation, set on a single goal: Vengeance.</p>
<p>“I will avenge you father. I will save you mother. I will kill you Fjölnir.”</p>
<p>Carrying the story is a star-laden cast that includes Nicole Kidman, Alexander Skarsgård, Willem Dafoe, Ethan Hawke, and eclectic music star, Björk. Set in 10th-century Iceland, the film follows Amleth, a Viking boy prince who witnesses his father’s execution at the hand of his Uncle Fjölnir (Claes Bang). Now grown (and portrayed by a ripped Skarsgård), Amleth embarks on an odyssey that will bring him from indentured labor to berserking revenge in brutal battle scenes that will stir even the chilliest of hearts.</p>
<h3>Related Guides</h3>
<ul>
<li><a href="https://www.themanual.com/culture/best-war-movies/">Best War Movies</a></li>
<li><a href="https://www.themanual.com/culture/best-amazon-prime-movies/">Best Amazon Prime Movies</a></li>
<li><a href="https://www.themanual.com/culture/how-to-live-stream-ufc-fights/">How to Stream UFC Fights</a></li>
<li><a href="https://www.themanual.com/culture/best-shows-on-hulu/">Best Hulu Shows</a></li>
</ul>

<p>Eagle-eyed readers might recognize that the protagonist, Amleth, bears a similar name to the iconic character on whom he was based — Shakespeare’s titular Hamlet, whose uncle also murders his father to usurp the throne. This earlier Norse version, however, carries none of the hesitations and self-prevarications of the Elizabethan character. Amleth wields a battle ax that willingly claims many more victims than Hamlet’s poisoned sword. Instead of reluctance, Amleth is hell-bent on taking down the man who stole the crown.</p>
<p>“Why would you stow away to such a hellish place,” Anya Taylor-Joy-as-Olga asks.</p>
<p>“To find what was stolen from me,” Skarsgård as Amleth replies.</p>
<p>“And what was that?”</p>
<p>“The kingdom.”</p>
<figure id="attachment_1177736" aria-describedby="caption-attachment-1177736" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/what-appears-to-be-a-valkyrie-800x800.jpg" onerror="dti_load_error(this)" class="size-large wp-image-1177736 dt-lazy-load dt-lazy-pending" alt="What appears to be a Valkyrie, a maiden of Odin in Norse mythology, rides towards a heavenly light, likely guiding slain warriors towards Valhalla." style="aspect-ratio: 1.5009380863039"><figcaption id="caption-attachment-1177736" class="wp-caption-text"><span class="text">What appears to be a Valkyrie, a maiden of Odin in Norse mythology, rides towards a heavenly light, likely guiding slain warriors towards Valhalla.</span> <span class="credit">Focus Features/YouTube</span></figcaption></figure>
<p>Robert Eggers directed the film, finally achieving the epic that he was aiming for after being confined to smaller, independent films like <em>The Witch</em> and <em>The Lighthouse </em>over the last few years. Getting <em>The Northman</em> to the screen was no easy task, though. Production resumed in August last year after a long pandemic-related delay. Eggers, in a call from London where he was editing the film, told <a href="https://ew.com/movies/trailers/alexander-skarsgard-the-northman-trailer-video/" target="_blank" rel="noopener">Entertainment Weekly</a> that the vast saga was &#8220;by far the hardest thing I&#8217;ve ever done and by far the most ambitious.&#8221;</p>
<p>Eggers co-wrote the screenplay with the Icelandic poet and novelist Sjón after Björk introduced the pair. This landed the experimental musician the role of the Seeress in the film, a role seemingly made for her. In <em>The Northman </em>trailer, the singer whispers premonitions from the ether, eyes closed beneath beaded cowry shells hanging from a grain sheaf wreath.</p>
<p>“Remember for whom you shed your last teardrop,” Björk-as-the-Seeress whispers.</p>
<p>It looks like <em>The Northman</em> takes this advice to heart.</p>
<p>Focus Features is set to release the film in the United States on April 22.</p>
<p><em><strong>Read More: <a href="https://www.themanual.com/culture/kristen-bell-new-netflix-series/">Kristen Bell May Have Witnessed a Murder in New Netflix Dark Comedy Series</a></strong></em></p>

	<h4 class='h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="h-editors-recs">
					<li>
				<a href="https://www.themanual.com/culture/doctor-strange-teaser/">
					&#8216;Doctor Strange in the Multiverse of Madness&#8217; Teaser Hints				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/best-seth-rogen-movies/">
					The 10 Best Seth Rogen Movies, Ranked				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/netflixs-dont-look-up/">
					Netflix&#8217;s ‘Don’t Look Up’ Not Standing Tall in Reviews				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/john-wick-4-delayed-again/">
					Anticipation Does Not Abate After &#8216;John Wick 4&#8217; Is Delayed Again				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/college-football-playoffs-preview/">
					College Football Playoffs &#8212; Keys to Friday&#8217;s Games on ESPN				</a>
			</li>
			</ul>

								<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.themanual.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/tm_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="The Manual">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://img.dtcn.com/image/themanual/what-appears-to-be-a-valkyrie.jpg'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/food-and-drink/health-benefits-of-wine/" class="b-flyer__hot" target="">
				
					The Stellar Health Benefits of Wine Explained
									</a>
							</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/ettore-wine-selection-625x276-c.jpg" class=" wp-image-1176987 dt-lazy-load dt-lazy-pending" alt="Selection of ETTORE Wine bottles on wooden table." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/fitness/best-peloton-classes-for-beginners/" class="b-brief__hot" target="">The Best Peloton Classes for Beginners for Great Workouts</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/7-18-300x276-c.jpg" class=" wp-image-1176370 dt-lazy-load dt-lazy-pending" alt="peloton landing page for beginners." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/auto/ford-shelby-mustang-gt500kr/" class="b-brief__hot" target="">Ford Shelby Mustang GT500KR Returns With Over 900 HP</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/2022-ford-mustang-shelby-gt500-heritage-edition_09-300x276-c.jpg" class=" wp-image-1177750 dt-lazy-load dt-lazy-pending" alt="A 2022 Ford Mustang Shelby GT500 Heritage Edition with a 1968 Shelby GT500 in the background." skip_size_classes="1" style="aspect-ratio: 1.5009380863039">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/fitness/foods-high-in-b12/" class="b-snippet__hot" target="">11 Foods High In Vitamin B12 to Keep You Energized</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/seafood-2-120x120-c.jpg" class=" wp-image-1169697 dt-lazy-load dt-lazy-pending" alt="seafood is high in vitamin b12." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/best-gluten-free-products/" class="b-snippet__hot" target="">The Best Gluten-free Products to Buy Online</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/khloe-arledge-d_lmnbwme7y-unsplash-120x120-c.jpg" class=" wp-image-1176994 dt-lazy-load dt-lazy-pending" alt="tray of gluten-free foods like oats and seeds." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/how-to-reheat-pasta/" class="b-snippet__hot" target="">How to Reheat Pasta to Perfection</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/how-to-reheat-pasta-stovetop-120x120-c.jpg" class=" wp-image-1114710 dt-lazy-load dt-lazy-pending" alt="how to reheat pasta stovetop" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/food-and-drink/best-recipe-apps/" class="b-brief__hot" target="">The 9 Best Recipe Apps To Channel Your Inner Chef</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/man-using-smartphone-while-preparing-food-in-the-kitchen-close-up-300x276-c.jpg" class=" wp-image-1068203 dt-lazy-load dt-lazy-pending" alt="best recipe apps man using smartphone while preparing food in the kitchen  close up" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/food-and-drink/best-bento-boxes/" class="b-brief__hot" target="">The 6 Best Bento Boxes to Take for Lunch in 2022</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/man-eating-lunch-from-takeaway-lunch-box-at-working-table-300x276-c.jpg" class=" wp-image-1071466 dt-lazy-load dt-lazy-pending" alt="best bento boxes 2021" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/best-pinot-gris-pinot-grigio/" class="b-snippet__hot" target="">The 11 Best Pinot Gris and Pinot Grigios of 2022</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/screw-top-wine-120x120-c.jpg" class=" wp-image-1051093 dt-lazy-load dt-lazy-pending" alt="Two glasses of wine." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/travel/best-air-travel-accessories/" class="b-snippet__hot" target="">The 10 Best Travel Accessories for Long Flights in 2022</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/man-traveling-by-plane-wearing-a-facemask-and-looking-at-rio-through-the-window-120x120-c.jpg" class=" wp-image-1079927 dt-lazy-load dt-lazy-pending" alt skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/fashion/mens-hat-styles/" class="b-snippet__hot" target="">The 17 Best Men&#8217;s Hat Styles in 2022</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/portrait-of-a-man-with-face-covered-by-the-hat-120x120-c.jpg" class=" wp-image-1089346 dt-lazy-load dt-lazy-pending" alt="mens hat styles portrait of a man with face covered by the" skip_size_classes="1" style="aspect-ratio: 1.4996395097332">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/fitness/best-hiit-treadmill-workouts/" class="b-brief__hot" target="">The Best HIIT Treadmill Workouts for Better Cardio</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/pexels-tima-miroshnichenko-5327547-300x276-c.jpg" class=" wp-image-1171295 dt-lazy-load dt-lazy-pending" alt="man doing Best HIIT Workout On the Treadmill." skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/grooming/best-beard-balms/" class="b-brief__hot" target="">The Best Beard Balms That Add Luster to Your Untamed Mane</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://img.dtcn.com/image/themanual/bestbeardbalm_composite_groomingawards_200630-300x276-c.jpg" class=" wp-image-1044401 dt-lazy-load dt-lazy-pending" alt="A pair of hands using beard balm." skip_size_classes="1" style="aspect-ratio: 1.5003750937734">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
			<div class="b-foot__top">
				<div class="b-foot__inner">
					<div class="b-foot__blurb">
													<p><strong>The Essential Guide for Men</strong>The Manual is simple — we show men how to live a life that is more engaged. As our name implies, we offer a suite of expert guides on a wide range of topics, including fashion, food, drink, travel, and grooming. We don’t boss you around; we’re simply here to bring authenticity and understanding to all that enriches our lives as men on a daily basis.</p>
																	</div>

					<div class="b-foot__menus-wrapper">
													<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-1146737" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1146737"><a target="_blank" rel="noopener" href="https://www.facebook.com/themanualguide">Facebook</a></li>
<li id="menu-item-1146738" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1146738"><a target="_blank" rel="noopener" href="https://instagram.com/themanualguide">Instagram</a></li>
<li id="menu-item-1146739" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1146739"><a target="_blank" rel="noopener" href="https://twitter.com/themanualguide">Twitter</a></li>
<li id="menu-item-1146740" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1146740"><a target="_blank" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=themanualguide">YouTube</a></li>
<li id="menu-item-1146742" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1146742"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themanualguide/_created/">Pinterest</a></li>
<li id="menu-item-1146743" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1146743"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-manual/">LinkedIn</a></li>
<li id="menu-item-1146744" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-1146744"><a target="_blank" rel="noopener" href="https://newsletter.themanual.com/p/6MG4-319/sign-up-for-the-manual-newsletter">Sign up to our newsletter</a></li>
</ul>						
													<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide"><li id="menu-item-1146728" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146728"><a href="https://www.themanual.com/fashion/">Men’s Style</a></li>
<li id="menu-item-1146727" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146727"><a href="https://www.themanual.com/grooming/">Men’s Grooming</a></li>
<li id="menu-item-1146726" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146726"><a href="https://www.themanual.com/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-1146725" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146725"><a href="https://www.themanual.com/culture/">Culture</a></li>
<li id="menu-item-1146732" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146732"><a href="https://www.themanual.com/fitness/">Fitness</a></li>
<li id="menu-item-1146729" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146729"><a href="https://www.themanual.com/outdoors/">Outdoors</a></li>
<li id="menu-item-1146730" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146730"><a href="https://www.themanual.com/travel/">Travel</a></li>
<li id="menu-item-1146724" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146724"><a href="https://www.themanual.com/auto/">Auto</a></li>
</ul>						
													<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-1146733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146733"><a href="https://www.themanual.com/about-us/">About Us</a></li>
<li id="menu-item-1146734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146734"><a href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>
</ul>						
													<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-1146735" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146735"><a href="https://www.themanual.com/sponsored/">Sponsored Content</a></li>
<li id="menu-item-1146736" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-1146736"><a href="/">Manage Preferences</a></li>
</ul>											</div>
				</div>
			</div>
			<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group" class="dt-lazy-load dt-lazy-pending">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
						<li>
							<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>
						</li>
						<li>
							<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>
						</li>
						<li>
							<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank">Do Not Sell My Info</a>
						</li>
						<li>
							<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>
						</li>
					</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["action-movies","informational","movies","news","the-northman","tier-new"],"cat":["culture"],"post_type":"post","article_type":"news","supports":["skin"],"aid":"1177679"};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[2560,290],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"mpu-sticky":{"class":"dtads-slot-mpu-sticky","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu-sticky"}},"halfpage":{"class":"dtads-slot-half","sizes":[[[640,480],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"halfpage"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045};
					window.dtadsAdRecovery = {"id":"v2dwwmbUyM4ErhXZTqfIgI-fTjoY9jzoyged-83alvaRNIvLKjLMU9_w"};

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 400 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>
				(function() {
					'use strict';

					var stage = decodeURIComponent(1);
					var options = JSON.parse(decodeURIComponent('%7B%22permutive%22%3A%7B%22project_id%22%3A%22a49795fb-5053-49b1-8c42-32306718829e%22%2C%22api_key%22%3A%2268c1920c-2250-4d24-87bf-237c1739c034%22%2C%22permutive_available%22%3Atrue%7D%2C%22dt%3Ainternal-links%22%3A%7B%22injection_status%22%3A%22ineligible-post-age%22%7D%2C%22dt-stardust%22%3A%7B%22editors_recommendations_count%22%3A5%7D%7D'));
					var allOptions = {};

					if (stage > 0 && window.DTOptions) {
						allOptions = window.DTOptions.getAll();

						Object.keys(options).forEach(function(groupK) {
							if (options[groupK] && typeof options[groupK] === 'object') {
								Object.keys(options[groupK]).forEach(function(k) {
									if (!allOptions[groupK] || typeof allOptions[groupK] !== 'object') {
										allOptions[groupK] = {};
									}

									allOptions[groupK][k] = options[groupK][k];
								});
							}
						});
					} else {
						allOptions = options;
					}

					var getAll = function () {
						return allOptions;
					};

					var get = function (key, group, def) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');
						data = data || null;

						if (key) {
							if (typeof allOptions[group] === 'undefined') {
								allOptions[group] = {};
							}

							allOptions[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || decodeURIComponent('qnqb92BhrzmkpqGx');

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								allOptions[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>
			
				<script src="https://cdn.optimizely.com/js/17571560121.js" async></script>

				<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%= labelURL %>"
					rel="<%= labelRel %>"
					style="<%= (color) ? 'color: ' + color : '' %>"
					target="<%= labelTarget %>"
				>
			<% } else { %>
				<span style="<%= (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%= labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%= url %>"
						rel="<%= rel %>"
						style="<%= (color) ? 'color: inherit' : '' %>"
						target="<%= target %>"
					>
				<% } %>
					<%= title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%= text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%= buttonURL %>"
				rel="<%= buttonRel %>"
				style="<%= (color) ? 'background: ' + color : '' %>"
				target="<%= buttonTarget %>"
			>
				<span><%= buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%= imageURL %>" alt="<%= imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.min.css?ver=1641430878" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.min.css?ver=1641430878"></noscript><script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1641430878' id='dt-foot-js' defer></script>
				<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
								<script>
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'a49795fb-5053-49b1-8c42-32306718829e','68c1920c-2250-4d24-87bf-237c1739c034',{});
					window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
				</script>
				<script async src="//cdn.permutive.com/a49795fb-5053-49b1-8c42-32306718829e-web.js" onload="(function() { DTEvent.promise('dt:permutive:loaded'); })()"></script>
			
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'190124441',post:'1177679',tz:'-8',srv:'www.themanual.com'} ]);
	_stq.push([ 'clickTrackerInit', '190124441', '1177679' ]);
</script>
	</body>
</html>
