<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
	<meta charset="UTF-8">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

	

	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="401a9634-ff83-4e10-87c8-9639dd0fd02c" async></script>					<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-regular-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/addingtoncf-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
									<link rel="preload" href="https://www.themanual.com/wp-content/themes/dt-stardust/assets/fonts/molde-condensed-bold-webfont.woff2" as="font" type="font/woff2" crossorigin>
				
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>These Active Players Are Destined for the NBA Hall of Fame | The Manual</title>
<meta name="description" content="Here&#039;s a list of the best of the best. Current NBA players destined for the Hall of Fame."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.themanual.com/culture/list-of-nba-hall-of-famers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Active Players Are Destined for the NBA Hall of Fame | The Manual" />
<meta property="og:description" content="Here&#039;s a list of the best of the best. Current NBA players destined for the Hall of Fame." />
<meta property="og:url" content="https://www.themanual.com/culture/list-of-nba-hall-of-famers/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:tag" content="feature" />
<meta property="article:tag" content="hall of fame" />
<meta property="article:tag" content="informational" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="tier new" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2022-06-11T20:30:25+00:00" />
<meta property="og:image" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/untitled-design-3.jpg?p=1" />
<meta property="og:image:secure_url" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/untitled-design-3.jpg?p=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="630" />
			<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here&#039;s a list of the best of the best. Current NBA players destined for the Hall of Fame." />
<meta name="twitter:title" content="These Active Players Are Destined for the NBA Hall of Fame | The Manual" />
<meta name="twitter:image" content="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/untitled-design-3.jpg?p=1" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ccp.digitaltrends.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
					<link rel="preconnect" href="https://img.dtcn.com" />
				<link rel="amphtml" href="https://www.themanual.com/culture/list-of-nba-hall-of-famers/?amp"><style id='global-styles-inline-css'>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</style>
<style id="dt-single-head-style">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</style>
<script id="dt-head-script">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</script>
<script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/vendor/vendor.min.js?ver=1654979487' id='dt-vendor-js' defer></script>
			<script>
				!function(w, d, t, u, p){
					w.addAuSeg = function(s) {
						w.googletag = w.googletag || {};
						w.googletag.cmd = w.googletag.cmd || [];
						w.googletag.cmd.push(function(){w.googletag.pubads().setTargeting('AU_SEG', s);});
					};
					var a = d.createElement(t);
					a.async = true;
					a.src = u + '?partner_id=' + p + '&url=' + encodeURIComponent(w.location.href);
					var b = d.getElementsByTagName(t)[0];
					b.parentNode.insertBefore(a, b);
				}(window, document, 'script', 'https://seg.ad.gt/api/v1/segments.js', '326');
			</script>
						<script type="text/javascript">
				!function(){
					const {
						DTSession,
					} = window;
					const dtmgUserId = DTSession.getDTMGUserId();
					if (!dtmgUserId) {
						return;
					}

					window.googletag = window.googletag || {};
					window.googletag.cmd = window.googletag.cmd || [];
					window.googletag.cmd.push(function(){window.googletag.pubads().setPublisherProvidedId(dtmgUserId);});
				}();
			</script>
						<!-- Begin GPT -->
			<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script> 			<!-- End GPT -->
						<!-- Begin DV -->
			<script id="dv-vendor-snippet" src="https://pub.doubleverify.com/signals/pub.js#ctx=21738934&cmp=DV739307&signals=ids,bsc" referrerpolicy="no-referrer-when-downgrade" async></script>			<!-- End DV -->
			<link rel='shortlink' href='https://www.themanual.com/?p=1207736' />
			<script>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</script>
				<script type="application/ld+json">
		[{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.themanual.com\/culture\/list-of-nba-hall-of-famers\/"},"author":{"@context":"http:\/\/schema.org","@type":"Person","name":"Mark D. McKee","url":"https:\/\/www.themanual.com\/users\/markmckee\/"},"datePublished":"2022-06-11T13:30:25-0700","headline":"Destined for Greatness: These Active NBA Players Are a Lock for the Hall of Fame","image":"https:\/\/www.themanual.com\/wp-content\/uploads\/sites\/9\/2022\/05\/untitled-design-3.jpg?p=1","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"The Manual","logo":{"@context":"http:\/\/schema.org","@type":"ImageObject","url":"https:\/\/www.themanual.com\/wp-content\/themes\/themanual-2018\/assets\/images\/logo-schema.png"}},"url":"https:\/\/www.themanual.com\/culture\/list-of-nba-hall-of-famers\/","articleSection":"Culture","keywords":"feature,hall-of-fame,informational,nba,sports,tier-new","speakable":{"@context":"http:\/\/schema.org","@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@name='description']\/@content"]}}]
	</script><style>img#wpstats{display:none}</style>
					<link rel="preconnect" href="//www.googletagmanager.com/" />
						<script>
				(function() {
					'use strict';

					var l10ns = {"ahe084RE8hgWerv8":{"dt:aux-content-module:content_labels":{"insert_btn_label":"Insert Section Break","insert_menu_item_label":"Section break"},"dt-stardust-affiliate":{"buy_now":"Buy Now","price_disclaimer":"*Price may be subject to change","where_to_buy":"Where to Buy","shop":"Shop","buy_for_at":"Buy for $%price at %merchant","buy_from":"$%price from %merchant","buy_at":"Buy at %merchant","more":"More","less":"Less","save":"Save","off":"off","see_price_at":"See price at"},"shortcode-timer":{"Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"}}};

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>
						<script type="text/javascript">
				var ajaxurl = 'https://www.themanual.com/wp-content/themes/dt-stardust/ajax-actions.php';
				var ord 	= Math.random()*10000000000000000;
							</script>
						<meta property="fb:app_id" content="803626527068006"/>
			<link rel="icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<link rel="apple-touch-icon" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/images/favicons/site-icon.png" />
<script>
	// OneTrust Callback
	function OptanonWrapper() {
		const {
			DTEvent,
			OneTrust,
		} = window;

		if (typeof OneTrust === 'undefined') {
			console.error('OnTrust SDK not loaded');
			return;
		}

		DTEvent.promise('dt:consent:ready');
	}
</script>
						<script>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</script>
						<script>
				window.dataLayer = window.dataLayer || [];
				(function(dtdata, dataLayer) {
					dataLayer.push(dtdata.getAll());
					dtdata.addCallback(function(key, val) {
						if (key) {
							if (typeof key == 'object') {
								dataLayer.push(key);
							} else {
								var obj = {};
								obj[key] = val;
								dataLayer.push(obj);
							}
						}
					});
				}(DTData, dataLayer));
			</script>
			
	<meta name="viewport" content="minimum-scale=1, initial-scale=1, width=device-width, shrink-to-fit=no">
</head>

<body class="post-template-default single single-post postid-1207736 single-format-standard dt-body dt-single h-single-template"  data-post-id=1207736 data-post-type=post data-primary-category=15602 >
				<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KBRFCBD"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i) {w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KBRFCBD');</script>
			<!-- End Google Tag Manager -->

			
		
			<a href="#h-maincontent" tabindex="1" class="b-skip-link">Skip to main content</a>
	
			<div class="b-anterior ">
							<div class="dtads-slot dtads-slot-atn"></div>
						<div class="dtads-slot dtads-out-of-page"></div>
		</div>
	
	
<header class="b-nav  h-nav-container">
	<nav class="b-nav__inner" role="navigation">
					<a href="https://www.themanual.com" class="b-nav__logo">
				<svg aria-label="The Manual" role="img" xmlns="http://www.w3.org/2000/svg" width="143.966" height="37.698" viewBox="0 0 143.966 37.698" alt="The Manual">
  <g id="TheManual_-_logo_-_nav" data-name="TheManual - logo - nav" transform="translate(-447.411 -897.362)">
    <g id="Group_366" data-name="Group 366" transform="translate(496.826 919.882)">
      <path id="Path_847" data-name="Path 847" d="M487.268,915.612h2.777l4.514,7.016,4.515-7.016h2.777V930.45h-2.607V919.809l-4.685,6.995h-.084l-4.643-6.953v10.6h-2.564Z" transform="translate(-487.268 -915.505)" fill="#211c1f" />
      <path id="Path_848" data-name="Path 848" d="M507.61,915.526h2.416l6.529,14.945H513.8l-1.505-3.582h-7.016l-1.526,3.582h-2.671Zm3.731,9.052-2.565-5.936-2.544,5.936Z" transform="translate(-483.956 -915.526)" fill="#211c1f" />
      <path id="Path_849" data-name="Path 849" d="M515.612,915.612h2.416l7.948,10.26v-10.26h2.565V930.45h-2.183l-8.183-10.556V930.45h-2.564Z" transform="translate(-480.471 -915.505)" fill="#211c1f" />
      <path id="Path_850" data-name="Path 850" d="M528.929,924.154v-8.542h2.607v8.436c0,2.756,1.421,4.219,3.752,4.219,2.311,0,3.731-1.377,3.731-4.112v-8.542h2.609v8.415c0,4.431-2.5,6.656-6.381,6.656C531.388,930.683,528.929,928.458,528.929,924.154Z" transform="translate(-477.277 -915.505)" fill="#211c1f" />
      <path id="Path_851" data-name="Path 851" d="M547.134,915.526h2.416l6.529,14.945h-2.755l-1.505-3.582H544.8l-1.526,3.582H540.6Zm3.731,9.052-2.565-5.936-2.543,5.936Z" transform="translate(-474.477 -915.526)" fill="#211c1f" />
      <path id="Path_852" data-name="Path 852" d="M555.136,915.612h2.607v12.464h7.8v2.374H555.136Z" transform="translate(-470.993 -915.505)" fill="#211c1f" />
    </g>
    <g id="Group_370" data-name="Group 370" transform="translate(447.411 897.362)">
      <g id="Group_368" data-name="Group 368">
        <g id="Group_367" data-name="Group 367" transform="translate(9.073 9.07)">
          <path id="Path_853" data-name="Path 853" d="M454.729,904.678h3.679l5.98,9.136,5.981-9.136h3.677V924h-3.454V910.144l-6.2,9.108h-.112l-6.149-9.053V924h-3.4Z" transform="translate(-454.729 -904.678)" fill="#5c8859" />
        </g>
        <path id="Path_854" data-name="Path 854" d="M447.411,897.362v37.463h37.463V897.362Zm34.581,34.581h-31.7v-31.7h31.7Z" transform="translate(-447.411 -897.362)" fill="#5c8859" />
      </g>
      <g id="Group_369" data-name="Group 369" transform="translate(47.285)">
        <path id="Path_855" data-name="Path 855" d="M490.277,899.778H485.55v-2.416h12.061v2.416h-4.726V912.2h-2.607Z" transform="translate(-485.55 -897.362)" fill="#211c1f" />
        <path id="Path_856" data-name="Path 856" d="M497.465,897.362h2.607v6.168h7.081v-6.168h2.607V912.2h-2.607v-6.254h-7.081V912.2h-2.607Z" transform="translate(-482.693 -897.362)" fill="#211c1f" />
        <path id="Path_857" data-name="Path 857" d="M510.458,897.362h11v2.331h-8.395v3.858h7.44V905.9h-7.44v3.964h8.5V912.2H510.458Z" transform="translate(-479.577 -897.362)" fill="#211c1f" />
      </g>
    </g>
  </g>
</svg>
			</a>
		
		<input class="b-nav__toggle" type="checkbox" id="hamburger"/>
		<label class="b-nav__hamburger" for="hamburger" id="hamburger-btn">
			Menu		</label>

		<ul class="b-nav__items-0" role="menu" aria-labelledby="hamburger-btn">
			<li class="b-nav__search-wrapper" role="presentation">
				<a href="#" role="button" class="b-nav__search-btn">
					Search				</a>
				<form class="b-nav__search" action="https://www.themanual.com" method="get" role="search">
					<input type="text" placeholder="Search" name="s">
					<input type="submit">
				</form>
			</li>

				<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/fashion/">MEN'S STYLE</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/grooming/">MEN'S GROOMING</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/food-and-drink/">FOOD AND DRINK</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/">CULTURE</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/fitness/">FITNESS</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/outdoors/">OUTDOORS</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/travel/">TRAVEL</a></li>	<li class="b-nav__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/auto/">AUTO</a></li>	<li class="b-nav__item-0" role="presentation" >
	<input type="checkbox" id="62a4fb9f1432f3.71342087" /><label for="62a4fb9f1432f3.71342087">WHO WE ARE</label><button>WHO WE ARE</button>		<ul class="b-nav__items-1" role="group">
							<li class="b-nav__item-1 b-nav__title" role="presentation">
					<span>WHO WE ARE</span>
				</li>
				<li class="b-nav__item-1 b-nav__fake-item-bottom" role="presentation"></li>
				<li class="b-nav__item-1 b-nav__fake-item-top" role="presentation"></li>
					<li class="b-nav__item-1" role="presentation"><ul>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/about-us/">About The Manual</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://www.dtadsolutions.com/" target="_blank" rel="nofollow">Advertise With Us</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://newsletter.themanual.com/p/6MG4-319/sign-up-for-the-manual-newsletter" target="_blank" rel="nofollow">Newsletter</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://boards.greenhouse.io/themanual" target="_blank" rel="nofollow">Work With Us</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://www.digitaltrends.com/">Digital Trends</a></li>	<li class="b-nav__item-1" role="presentation" >
	<a role="menuitem" href="https://es.digitaltrends.com/">Digital Trends en Español</a></li></ul></li></ul></li>
			<script>
				(function() {
					var searchWrapper = document.querySelector('.b-nav__search-wrapper');
					var searchEl = document.querySelector('.b-nav__search');
					var buttonEl = document.querySelector('.b-nav__search-btn');
					var inputEl = searchEl.querySelector('.b-nav__search input');

					function isVisible(el) {
						return !!( el.offsetWidth || el.offsetHeight || el.getClientRects().length );
					}

					buttonEl.addEventListener('click', function(e) {
						e.preventDefault();
						buttonEl.classList.toggle('b-nav__search-btn--active');
						searchEl.classList.toggle('b-nav__search--active');
						if (isVisible(inputEl)) {
							inputEl.focus();
						}
					});

					window.addEventListener('click', function(e) {
						if (!searchWrapper.contains(e.target)) {
							buttonEl.classList.remove('b-nav__search-btn--active');
							searchEl.classList.remove('b-nav__search--active');
						}
					});
				})();
			</script>
		</ul>
	</nav>
</header>

	<div class="b-sub">
		<ul class="b-sub__items-0" role="menu">
				<li class="b-sub__item-0 sub-item-label" role="presentation" >
	<span>Trending:</span></li>	<li class="b-sub__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/best-movies-on-paramount-plus/">Best Movies on Paramount Plus</a></li>	<li class="b-sub__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/best-brad-pitt-movies/">Best Brad Pitt Movies</a></li>	<li class="b-sub__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/best-true-crime-podcasts/">True Crime Podcasts </a></li>	<li class="b-sub__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/best-nerf-guns-for-adults/">Best Nerf Guns</a></li>	<li class="b-sub__item-0" role="presentation" >
	<a role="menuitem" href="https://www.themanual.com/culture/how-to-prepare-for-fatherhood/">How to Prepare for Fatherhood</a></li>		</ul>
	</div>

	


<div id="h-maincontent" class="b-page "  data-post-id="1207736" data-post-url="https://www.themanual.com/culture/list-of-nba-hall-of-famers/">
	<div class="b-page__inner">
		<div class="b-single b-page__single">

			
<header class="b-headline b-single__headline" id="dt-post-title">
			<div class="b-headline__top">
			<div class="b-headline__crumbs ">
				<ol itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
						<a itemprop="item" href="https://www.themanual.com/">
							<span itemprop="name">Home</span>
						</a>
						<meta itemprop="position" content="1" />
					</li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.themanual.com/culture/"><span itemprop="name">Culture</span></a><meta itemprop="position" content="2" /></li></ol>			</div>

					</div>
	
	<h1 class="b-headline__title  " itemprop="headline">
		Destined for Greatness: These Active NBA Players Are a Lock for the Hall of Fame	</h1>

	
			<div class="b-headline__meta ">
			
<cite class="b-byline b-headline__byline ">
			<div class="b-byline__avatars">
							<div class="b-byline__img">
					<img class="dt-avatar" src="https://www.themanual.com/wp-content/uploads/sites/9/wp-content/uploads/sites/9/2022/03/166450903_10221317975032564_4740776676386791352_n.jpg?p=1" alt="Mark D. McKee" />				</div>
					</div>
	
	<div class="b-byline__text">
					<span class="b-byline__authors">
				By
									<a
						class="author url fn "
						href="https://www.themanual.com/users/markmckee/"
						rel="author"
					>
						Mark D. McKee					</a>
												</span>
		
		<time
			class="b-byline__time date dtreviewed"
			datetime="2022-06-11T13:30:25-07:00"
		>
			June 11, 2022 1:30PM		</time>
	</div>
</cite>

			
	<button class="b-share h-modal-it" data-template-id="dt-share-62a4fb9f156b9">
		Share	</button>

	<script id="dt-share-62a4fb9f156b9" type="text/template">
		<div class="b-modal">
			<div class="b-modal__inner b-modal__content">
				<div class="b-modal__title">
					Share				</div>

				<div class="b-social b-social--bleed b-modal__social">
					
											<button
							class="b-social__button b-social__button--twitter h-modal-it"
							data-key="twitter"
							title="Tweet this"
						>
					
					<button
						class="b-social__button b-social__button--linkedin h-modal-it"
						data-key="linkedin"
						title="Share on LinkedIn"
					>

					<button
						class="b-social__button b-social__button--pinterest h-modal-it"
						data-key="pinterest"
						title="Share on Pinterest"
					>

					<button
						class="b-social__button b-social__button--flipboard h-modal-it"
						data-key="flipboard"
						title="Share on Flipboard"
					>

					<button
						class="b-social__button b-social__button--mail h-modal-it"
						data-key="email"
						title="Email this"
					>
				</div>

				<button class="b-modal__close h-close">
					<span class="is-visually-hidden">
						Close					</span>
				</button>
			</div>
		</div>
	</script>
		</div>
	</header>

			
			<article
				class="b-content b-single__content h-article-content "
				id="dt-post-content"
				itemid="post-content"
				itemprop="articleBody"
			>
				<p><a href="https://www.themanual.com/culture/why-sports-fans-need-espn-plus-subscription-september-2021/">Sports fans</a> everywhere know when they see greatness. Watching a player transcend those around them is truly a magical scene. When you see them on the court or field, you can feel the difference. Players destined to be the greatest in the sport change the game, draw fans, and fill stat books throughout their careers. From the career point leader with a skyhook, Kareem Abdul-Jabbar, to the single-game points leader towering above the rest, Wilt &#8220;The Stilt&#8221; Chamberlain, these athletes are honored with an induction into the NBA Hall of Fame.</p><div id="dt-toc" class="b-toc b-sticky h-sticky">
					<div class="b-sticky__inner h-sticky-inner">
						<div class="b-toc__label">Contents</div>
						<ul class="b-toc__items"><li class="b-toc__item"><a href="#dt-heading-the-company-they-will-keep">The Company They Will Keep</a></li><li class="b-toc__item"><a href="#dt-heading-who-are-the-active-players-destined-to-join-them">Who Are the Active Players Destined to Join Them?</a></li><li class="b-toc__item"><a href="#dt-heading-what-championship-team-enshrined-the-most-hall-of-famers">What Championship Team Enshrined the Most Hall of Famers?</a></li></ul>
					</div>
				</div>
<p>To be considered, players must have been retired for at least five years. Another person must nominate the player, and a form and supporting documentation must be with the President of the Hall of Fame by November 1. But you don&#8217;t have to wait for them to retire to know they are bound for the Hall. Some players are destined for induction the moment they reach eligibility.</p>
<h2><a id="dt-heading-the-company-they-will-keep" aria-label="The Company They Will Keep"></a><span data-preserver-spaces="true">The Company They Will Keep</span></h2>
<figure id="attachment_1207743" aria-describedby="caption-attachment-1207743" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/magic-bird-052720-ftr-gettyjpg_qaovw7xqqex519bmy0dsp5w1g.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class="wp-image-1207743 size-large  dt-lazy-load dt-lazy-pending" alt="Magic vs. Bird" style="aspect-ratio: 1.7777777777778"><figcaption id="caption-attachment-1207743" class="wp-caption-text"><span class="credit">Sporting News</span></figcaption></figure>
<p><span data-preserver-spaces="true">The Naismith Memorial Basketball Hall of Fame is located in the birthplace of basketball, Springfield, Massachusetts. Nearly 200,000 people visit the hoops mecca in hopes of catching a glimpse of their favorite player or their parent&#8217;s favorite player or learning about a new favorite. </span></p>
<p><span data-preserver-spaces="true">There are over 400 inductees enshrined in the more than 40,000 square feet of basketball royalty. These inductees include nearly half of them who are players, 26 women, 20 from outside the United States, and 5 who received the honor as coaches. Coaches, contributors, teams, and referees make up the rest of the inductees.</span></p>
<p><span data-preserver-spaces="true">Players such as Michael Jordan, Larry Bird, Magic Johnson, and Dr. Julius Irving brought a new level of interest to the game and <a href="https://www.themanual.com/culture/nba-trades-of-the-season/">made the NBA</a> one of the top three most popular sports in the country. There were 10 players enshrined in the 2021 ceremony, which included Ben Wallace, Chris Webber, and Yolanda Griffith. But who can we look forward to glorifying in the years to come? Here are the players still playing who are shoe-ins for the Hall of Fame. </span></p>
<h2><a id="dt-heading-who-are-the-active-players-destined-to-join-them" aria-label="Who Are the Active Players Destined to Join Them?"></a><span data-preserver-spaces="true">Who Are the Active Players Destined to Join Them?</span></h2>
<figure id="attachment_1209795" aria-describedby="caption-attachment-1209795" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/LeBronNo6Gold-1024x637-1.jpg?fit=800%2C497&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-1209795 dt-lazy-load dt-lazy-pending" alt="LeBron James " style="aspect-ratio: 1.607535321821"><figcaption id="caption-attachment-1209795" class="wp-caption-text"><span class="credit">The Athletic</span></figcaption></figure>
<h3>LeBron James</h3>
<p><strong>Drafted &#8211;</strong> 2003, Cleveland Cavaliers<br />
<strong>Teams &#8211;</strong> Cleveland Cavaliers, Miami Heat, Los Angeles Lakers<br />
<strong>All-Star Appearances &#8211;</strong> 18<br />
<strong>Championships &#8211; </strong>4<br />
<strong>Current Team &#8211;</strong> Los Angeles Lakers</p>
<p><span data-preserver-spaces="true">There should be no surprise at this selection. With 18 all-star selections, 4 Most Valuable Player trophies, 6 All-Defensive awards, and 4 NBA titles, Lebron James is, without a doubt, the most influential player in the world. He was dubbed &#8220;King James&#8221; with a $90 million contract with Nike out of high school, and it seems the whole world knew James would be a Hall of Famer before he even graduated high school.</span></p>
<figure id="attachment_1209793" aria-describedby="caption-attachment-1209793" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/https___clipperholics.com_files_2016_03_chris-paul-nba-new-york-knicks-los-angeles-clippers.jpg?fit=800%2C551&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-1209793 dt-lazy-load dt-lazy-pending" alt="Chris Paul" style="aspect-ratio: 1.4503263234228"><figcaption id="caption-attachment-1209793" class="wp-caption-text"><span class="credit">Courtesy of the National Basketball Association</span></figcaption></figure>
<h3>Chris Paul</h3>
<p><strong>Drafted &#8211; </strong>2005, New Orleans Hornets<br />
<strong>Teams &#8211;</strong> New Orleans Hornets, Los Angeles Clippers, Houston Rockets, Oklahoma City Thunder, Phoenix Suns<br />
<strong>All-Star Appearances &#8211;</strong> 12<br />
<strong>Championships &#8211; </strong>0<br />
<strong>Current Team &#8211;</strong> Phoenix Suns</p>
<p><span data-preserver-spaces="true">Drafted 4th overall in the 2005 NBA draft, Chris Paul has played 17 seasons and nearly 40,000 minutes on the court. Out of the 55 draft picks from that season, he accumulated 198.9 Win Shares (a metric used to divvy up credit for team wins). Only four players have more than him in their career, with Michael Jordan accumulating the most at an even 214. Add that to his 12 All-Star selections, 9 All-Defensive trophies, and the 2005-06 Rookie of the Year, and Paul is about as sure of a thing as you can get. </span></p>
<figure id="attachment_1207749" aria-describedby="caption-attachment-1207749" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/merlin_197757249_6e8115be-fba3-415d-a269-9bf70f91eeab-superjumbo.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207749 size-large dt-lazy-load dt-lazy-pending" alt="Kevin Durant" style="aspect-ratio: 1.5003663003663"><figcaption id="caption-attachment-1207749" class="wp-caption-text"><span class="credit">The New York Times</span></figcaption></figure>
<h3>Kevin Durant</h3>
<p><strong>Drafted &#8211; </strong>2007, Seattle SuperSonics<br />
<strong>Teams &#8211;</strong> Seattle SuperSonics, Oklahoma City Thunder, Golden State Warriors, Brooklyn Nets<br />
<strong>All-Star Appearances &#8211;</strong> 12<br />
<strong>Championships &#8211; </strong>2<br />
<strong>Current Team &#8211;</strong> Brooklyn Nets</p>
<p><span data-preserver-spaces="true">After the Seattle SuperSonics selected Kevin Durant second overall in the 2007 draft, he played the final season in Seattle before the team relocated to Oklahoma City. He made up the team&#8217;s core for almost a decade, along with Russell Westbrook and James Harden. After signing with the Golden State Warriors in 2016, Durant became a superstar with 2 NBA titles. He has accumulated 12 All-Star selections, 4 Scoring titles, a Most Valuable Player, and a Rookie of the Year. </span></p>
<figure id="attachment_1207752" aria-describedby="caption-attachment-1207752" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/5a4f8003-untitled-design-73.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207752 size-large dt-lazy-load dt-lazy-pending" alt="James Harden" style="aspect-ratio: 1.7777777777778"><figcaption id="caption-attachment-1207752" class="wp-caption-text"><span class="credit">The Sports Rush</span></figcaption></figure>
<h3>James Harden</h3>
<p><strong>Drafted &#8211; </strong>2009, Oklahoma City Thunder<br />
<strong>Teams &#8211;</strong> Oklahoma City Thunder, Houston Rockets, Brooklyn Nets, Philadelphia 76ers<br />
<strong>All-Star Appearances &#8211;</strong> 10<br />
<strong>Championships &#8211; </strong>0<br />
<strong>Current Team &#8211;</strong> Philadelphia 76ers</p>
<p><span data-preserver-spaces="true">After spending three seasons as the second part of the trio of superstars on the Oklahoma City Thunder, James Harden became the face of the Houston Rockets over the next decade as a perennial playoff contender. With 10 All-Star selections, 3 Scoring titles, and a Most Valuable Player on his shelf, he may have the best beard in the Hall. </span></p>
<figure id="attachment_1207753" aria-describedby="caption-attachment-1207753" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/steph-curry-gettyimages-1397130907.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207753 size-large dt-lazy-load dt-lazy-pending" alt="Steph Curry" style="aspect-ratio: 2"><figcaption id="caption-attachment-1207753" class="wp-caption-text"><span class="credit">NBC Sports</span></figcaption></figure>
<h3>Steph Curry</h3>
<p><strong>Drafted &#8211; </strong>2009, Golden State Warriors<br />
<strong>Teams &#8211;</strong> Golden State Warriors<br />
<strong>All-Star Appearances &#8211;</strong> 8<br />
<strong>Championships &#8211; </strong>3<br />
<strong>Current Team &#8211;</strong> Golden State Warriors</p>
<p><span data-preserver-spaces="true">Five teams selected six players before Steph Curry, which could be some of the biggest mistakes in recent draft memory. After 13 seasons, he has brought 3 NBA titles to the Golden State, along with 8 All-Star selections, 2 Most Valuable Player trophies, and 2 Scoring titles. Few people can say they literally changed the game, but with Curry on the court, the half-court press has to defend his 3-point shot to the literal half-court. </span></p>
<figure id="attachment_1207754" aria-describedby="caption-attachment-1207754" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/westbrook-russell.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207754 size-large dt-lazy-load dt-lazy-pending" alt="Russell Westbrook" style="aspect-ratio: 1.4616321559074"><figcaption id="caption-attachment-1207754" class="wp-caption-text"><span class="credit">Sports Illustrated</span></figcaption></figure>
<h3>Russell Westbrook</h3>
<p><strong>Drafted &#8211; </strong>2008, Seattle SuperSonics<br />
<strong>Teams &#8211;</strong> Seattle SuperSonics, Oklahoma City Thunder, Houston Rockets, Washington Wizards, Los Angeles Lakers<br />
<strong>All-Star Appearances &#8211;</strong> 9<br />
<strong>Championships &#8211; </strong>0<br />
<strong>Current Team &#8211;</strong> Los Angeles Lakers</p>
<p><span data-preserver-spaces="true">Russell Westbrook was the third part of the core in Oklahoma City and was the face of the franchise for nearly a decade. He has more triple-doubles than any player in history, even averaging a triple-double in four seasons of his career. If that wasn&#8217;t a big enough argument for the Hall of Fame, Westbrook has 9 All-Star selections, 2 Scoring titles, and a Most Valuable Player to his credit.</span></p>
<figure id="attachment_1207756" aria-describedby="caption-attachment-1207756" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/dwight-howard-superman-dunk.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207756 size-large dt-lazy-load dt-lazy-pending" alt="Dwight Howard" style="aspect-ratio: 1.7777777777778"><figcaption id="caption-attachment-1207756" class="wp-caption-text"><span class="credit">Sports Illustrated</span></figcaption></figure>
<h3>Dwight Howard</h3>
<p><strong>Drafted &#8211; </strong>2004, Orlando Magic<br />
<strong>Teams &#8211;</strong> Orlando Magic, Los Angeles Lakers, Houston Rockets, Atlanta Hawks, Charlotte Hornets, Washington Wizards, Philadelphia 76ers<br />
<strong>All-Star Appearances &#8211;</strong> 8<br />
<strong>Championships &#8211; </strong>1<br />
<strong>Current Team &#8211;</strong> Los Angeles Lakers</p>
<p><span data-preserver-spaces="true">Following Shaquille O&#8217;Neil as a big man in <a href="https://www.themanual.com/travel/orlando-travel-guide/">Orlando</a> is no easy task. It might be just as difficult as following Michael Jordan or Kobe Bryant in their respective cities. However, Dwight Howard used his insane athletic ability and toothy smile to win the town over. After nearly two decades in the league, he leads all active players in rebounds and blocked shots. Add to that his 8 All-Star selections, 3 Player of the Year awards, and 2-time block titles; Howard is sure to follow Shaq to the Hall. </span></p>
<figure id="attachment_1207757" aria-describedby="caption-attachment-1207757" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/1092026360-0.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207757 size-large dt-lazy-load dt-lazy-pending" alt="Anthony Davis" style="aspect-ratio: 1.5"><figcaption id="caption-attachment-1207757" class="wp-caption-text"><span class="credit">The Bird Writes</span></figcaption></figure>
<h3>Anthony Davis</h3>
<p><strong>Drafted &#8211; </strong>2012, New Orleans Hornets<br />
<strong>Teams &#8211;</strong> New Orleans Hornets, New Orleans Pelicans, Los Angeles Lakers<br />
<strong>All-Star Appearances &#8211;</strong> 8<br />
<strong>Championships &#8211; </strong>1<br />
<strong>Current Team &#8211;</strong> Los Angeles Lakers</p>
<p><span data-preserver-spaces="true">Despite losing out on Rookie of the Year to Damien Lillard, Anthony Davis has been an All-Star in eight of his nine seasons in the league. He landed the league block champion three times and was selected to the NBA 75th Anniversary Team. Davis&#8217; career averages of 24 points, 10 rebounds, and 2.5 blocks per game were enough to help the Lakers win the title in 2020, all but solidifying his place. </span></p>
<figure id="attachment_1209799" aria-describedby="caption-attachment-1209799" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/some-in-new-york-knicks-organization-comparing-anthony-davis-to-carmelo-anthony.jpg?fit=800%2C449&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-1209799 dt-lazy-load dt-lazy-pending" alt="Carmelo Anthony" style="aspect-ratio: 1.7787456445993"><figcaption id="caption-attachment-1209799" class="wp-caption-text"><span class="credit">Courtesy of the National Basketball Association</span></figcaption></figure>
<h3>Carmelo Anthony</h3>
<p><strong>Drafted &#8211;</strong> 2003, Denver Nuggets<br />
<strong>Teams &#8211;</strong> Denver Nuggets, New York Knicks, Oklahoma City Thunder, Houston Rockets, Portland Trail Blazers, Los Angeles Lakers<br />
<strong>All-Star Appearances &#8211;</strong> 10<br />
<strong>Championships &#8211; </strong>0<br />
<strong>Current Team &#8211;</strong> Los Angeles Lakers</p>
<p><span data-preserver-spaces="true">Carmelo Anthony has a career primarily defined by being overshadowed by his contemporaries. He was drafted third in a draft class where the top five included LeBron James, Dwayne Wade, and Chris Bosh, all of which are Hall of Famers or are on their way to the Hall of Fame. While Anthony has never been able to capture that elusive NBA ring (some could argue that his three contemporaries teaming up had a big part in that), he is one of the most talented scorers in the game&#8217;s history. He is 11th all-time and is second active, only behind James. </span></p>
<figure id="attachment_1207759" aria-describedby="caption-attachment-1207759" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/damian-lillard-blazers-dribble.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" wp-image-1207759 size-large dt-lazy-load dt-lazy-pending" alt="Damian Lillard" style="aspect-ratio: 1.7777777777778"><figcaption id="caption-attachment-1207759" class="wp-caption-text"><span class="credit">Sports Illustrated</span></figcaption></figure>
<h3>Damian Lillard</h3>
<p><strong>Drafted &#8211; </strong>2012, Portland Trail Blazers<br />
<strong>Teams &#8211;</strong> Portland Trail Blazers<br />
<strong>All-Star Appearances &#8211;</strong> 6<br />
<strong>Championships &#8211; </strong>0<br />
<strong>Current Team &#8211;</strong> Portland Trail Blazers</p>
<p><span data-preserver-spaces="true">Since Damian Lillard beat out Anthony Davis for the Rookie of the Year award in 2013, he has been a mainstay in Portland for a decade. His 6 All-Star and 6 All-NBA accolades go along with being one of the most talented scorers in the league. He joins Wilt Chamberlain as the only two players to score 60 points three times in a single season. The one drawback to his Hall of Fame bid is his lack of a ring. He chose to stay in Portland over joining a superteam, putting his legacy over a championship. </span></p>
<h2><a id="dt-heading-what-championship-team-enshrined-the-most-hall-of-famers" aria-label="What Championship Team Enshrined the Most Hall of Famers?"></a>What Championship Team Enshrined the Most Hall of Famers?</h2>
<figure id="attachment_1207760" aria-describedby="caption-attachment-1207760" class="wp-caption alignnone"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/68-russell-postup.jpg?fit=800%2C800&#038;p=1" onerror="dti_load_error(this)" class=" size-large wp-image-1207760 dt-lazy-load dt-lazy-pending" alt="Bill Russell" style="aspect-ratio: 1.7777777777778"><figcaption id="caption-attachment-1207760" class="wp-caption-text"><span class="credit">National Basketball Association</span></figcaption></figure>
<p><span data-preserver-spaces="true">The Boston Celtics in the 50s and 60s are widely considered the greatest dynasty in the history of North American sports. The team won 11 titles in 12 years, from 1957 to 1969. Since that run, no other team has won more than 3 consecutive titles. The 8 won by the Celtics from 1959 to 1966 is a record no one, not Michael Jordan, Kobe Bryant, or LeBron James, has even gotten halfway to reaching. Of course, with that much success, there is a whole roster full of Hall of Famers. Led by Bill Russell, 9 players from the 1962/63 championship team made it into the Hall. Tom Heinsohn, Clyde Lovellette, John Havlicek, Frank Ramsey, Satch Sanders, Sam Jones, K.C. Jones, and Bob Cousy all have been enshrined.</span></p>

	<h4 class='b-editors-recs-title h-editors-recs-title'>
		Editors&#039; Recommendations	</h4>

	<ul class="b-editors-recs h-editors-recs">
					<li>
				<a href="https://www.themanual.com/culture/lebron-james-card/">
					Collector Pulls Coveted, $3MM Lebron James Card From Pack				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/us-mens-soccer-update/">
					Two Weeks to World Cup Qualifying &#8212; U.S. Men’s Soccer Update				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/ncaa-tournament-contenders/">
					NCAA Tournament Contenders as March Madness Begins				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/nba-trades-of-the-season/">
					A Quick Rundown on the Biggest NBA Trades of the Season				</a>
			</li>
					<li>
				<a href="https://www.themanual.com/culture/super-bowl-lvi-preview/">
					Upstart Bengals Take On L.A.’s Big Names in Super Bowl LVI				</a>
			</li>
			</ul>

				<script>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</script>				<span id="publisher-md" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<span itemprop="url" itemtype="https://schema.org/Url" content="https://www.themanual.com">
					<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://cdn.dtcn.com/dt/tm_full_logo_black%4060x60.png">
						<meta itemprop="width" content="0">
						<meta itemprop="height" content="0">
					</span>

					<meta itemprop="name" content="The Manual">
				</span>

				<span itemprop='image' itemscope itemtype='https://schema.org/ImageObject'>
					<meta itemprop='url' content='https://www.themanual.com/wp-content/uploads/sites/9/2022/05/untitled-design-3.jpg?p=1'>
				</span>
						</article>

			
			
<div class="b-grid b-single__grid">
<div class="b-flyer b-flyer--2-6  b-grid__flyer  b-grid__cols2  b-grid__rows6">
	<div class="b-meta b-meta--large b-flyer__meta b-flyer--2-6__meta">
					<h3 class="b-meta__title b-meta--large__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/fashion/chainsmokers-mood-altering-shades-with-futuremood/" class="b-flyer__hot" target="">
				
					The Chainsmokers Limited, Mood-Altering Shades With Futuremood
									</a>
							</h3>

					
		
		
			</div>

			<div class="b-flyer__image b-flyer--2-6__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/100_AURABOOST_FUTUREMOOD-06.jpg?resize=625%2C276&#038;p=1" class="wp-image-1208531 dt-lazy-load dt-lazy-pending" alt="A model sporting Futuremood&#039;s Aura Boost sunglasses, developed with The Chainsmokers" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/podcast/best-investing-podcasts/" class="b-brief__hot" target="">Top 19 investing Podcasts to Listen to in 2022</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2018/08/man-listening-to-podast-on-earbuds.jpg?resize=300%2C276&#038;p=1" class="wp-image-976028 dt-lazy-load dt-lazy-pending" alt="Person listening to podcast" skip_size_classes="1" style="aspect-ratio: 1.7772511848341">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/culture/liv-golf-tour/" class="b-brief__hot" target="">Why the Saudi-backed LIV Tour Has the PGA Banning Golfers</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/Fans-watch-golfers-play-in-the-Masters-Tournament-at-the-Augusta-National-Golf-Club..jpg?resize=300%2C276&#038;p=1" class="wp-image-1209789 dt-lazy-load dt-lazy-pending" alt="Fans watch golfers play in the Master&#039;s Tournament at the Augusta National Golf Club" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/outdoors/chappywrap-outdoor-blanket-review/" class="b-snippet__hot" target="">Why You Need the ChappyWrap Water Resistant Outdoor Blanket</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/20220403_141551-pixlr-resize.jpg?resize=120%2C120&#038;p=1" class="wp-image-1206559 dt-lazy-load dt-lazy-pending" alt="A glimpse of the ChappyWrap Water Resistant Outdoor Blanket in my home" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/culture/worlds-wealthiest-athletes/" class="b-snippet__hot" target="">Check Out Who the World’s Wealthiest Athletes Are</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/Boxer-Floyd-Mayweather-sits-in-front-of-stacks-of-cash..jpg?resize=120%2C120&#038;p=1" class="wp-image-1209400 dt-lazy-load dt-lazy-pending" alt="Boxer Floyd Mayweather sits in front of stacks of cash" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/outdoors/documentary-sanctity-of-space/" class="b-snippet__hot" target="">Documentary Film Finds Awe in &#8220;The Sanctity of Space&#8221;</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/Climbers-Rene-Ozturk-and-Freddie-Wilkinson-atop-a-remote-Alaskan-peak-in-The-Sanctity-of-Space.jpg?resize=120%2C120&#038;p=1" class="wp-image-1208974 dt-lazy-load dt-lazy-pending" alt="Climbers Renan Ozturk and Freddie Wilkinson atop a remote Alaskan peak in &#039;The Sanctity of Space.&#039;" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/culture/nolah-squishy-pillow-review/" class="b-brief__hot" target="">I Reviewed the Nolah Squishy Pillow and This is What I Thought</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/20220403_140638-pixlr-resize.jpg?resize=300%2C276&#038;p=1" class="wp-image-1206490 dt-lazy-load dt-lazy-pending" alt="A Nolah Squishy Pillow on my bed" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/culture/the-boys-season-3/" class="b-brief__hot" target="">Should You Be Keeping Up With &#8216;The Boys&#8217; in Season 3?</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/season-3-of-The-Boys..jpg?resize=300%2C276&#038;p=1" class="wp-image-1209644 dt-lazy-load dt-lazy-pending" alt="Hughie, Butcher, and Mother&#039;s Milk look down into a mysterious car trunk in &quot;The Boys&quot;" skip_size_classes="1" style="aspect-ratio: 1.5">			
			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/buffalo-trace-distillery-charity/" class="b-snippet__hot" target="">Buffalo Trace is Supporting 5 Charities and Giving Away Bottles</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/buffalo-trace-auction-bottle.jpg?resize=120%2C120&#038;p=1" class="wp-image-1207147 dt-lazy-load dt-lazy-pending" alt="The 1982 vintage bourbon from Buffalo Trace up for auction." skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/kim-kardashian-beyond-meat/" class="b-snippet__hot" target="">Kim Kardashian Now Beyond Meat’s Chief Taste Consultant</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/Kim-K-x-Beyond-Meat.jpg?resize=120%2C120&#038;p=1" class="wp-image-1209490 dt-lazy-load dt-lazy-pending" alt="Kim Kardashian modeling with a Beyond Meat burger" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-snippet b-snippet--2-2  b-grid__snippet  b-grid__cols2  b-grid__rows2">
	<div class="b-meta b-snippet__meta b-snippet--2-2__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3 dt-clamp-large-2">
									<a href="https://www.themanual.com/food-and-drink/geauxing-green/" class="b-snippet__hot" target="">New Orleans Fest Sets Sustainable Model In &#8220;Geauxing Green&#8221;</a>
							</h3>

					
		
			</div>

			<div class="b-snippet__image b-snippet--2-2__image">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/Opening-Day-Parade-photo-by-Cedric-Ellsworth.jpg?resize=120%2C120&#038;p=1" class="wp-image-1209334 dt-lazy-load dt-lazy-pending" alt="The French Quarter&#039;s Opening Day Parade" skip_size_classes="1" style="aspect-ratio: 1.5">			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/food-and-drink/best-red-wines-under-20/" class="b-brief__hot" target="">Top 11 Best Red Wines Under $20 in 2022</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/05/cavit-wine.jpg?resize=300%2C276&#038;p=1" class="wp-image-1207190 dt-lazy-load dt-lazy-pending" alt="A bottle of Cavit Cab Sav." skip_size_classes="1" style="aspect-ratio: 1.7777777777778">			
			
					</div>
	</div>

<div class="b-brief b-brief--1-6  b-grid__brief  b-grid__cols1  b-grid__rows6">
	<div class="b-meta b-brief__meta b-brief--1-6__meta">
					<h3 class="b-meta__title dt-clamp dt-clamp-3">
									<a href="https://www.themanual.com/fashion/allen-edmonds-park-avenue-cap-toe-oxford/" class="b-brief__hot" target="">Allen Edmonds Park Avenue Is the Only Dress Shoe You Need</a>
							</h3>

					
		
		
			</div>

			<div class="b-brief__image b-brief--1-6__image b-brief--1-6__image_label_0">
							<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-dt-lazy-src="https://www.themanual.com/wp-content/uploads/sites/9/2022/06/22-ParkAve-side-profile.jpg?resize=300%2C276&#038;p=1" class="wp-image-1209613 dt-lazy-load dt-lazy-pending" alt="Allen Edmonds Park Ave cap toe oxford in black." skip_size_classes="1" style="aspect-ratio: 1.3339416058394">			
			
					</div>
	</div>
</div>

							<aside class="b-sidebar b-single__sidebar h-sidebar"></aside>
					</div>
	</div>
</div>



		<footer class="b-foot">
							<div class="b-foot__top">
					<div class="b-foot__inner">
						<div class="b-foot__blurb">
															<p><strong>The Essential Guide for Men</strong>The Manual is simple — we show men how to live a life that is more engaged. As our name implies, we offer a suite of expert guides on a wide range of topics, including fashion, food, drink, travel, and grooming. We don’t boss you around; we’re simply here to bring authenticity and understanding to all that enriches our lives as men on a daily basis.</p>
																				</div>

						<div class="b-foot__menus-wrapper">
															<ul id="menu-2021-social" class="b-foot__social"><li id="menu-item-1146737" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-1146737"><a target="_blank" rel="noopener" href="https://www.facebook.com/themanualguide">Facebook</a></li>
<li id="menu-item-1146738" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-1146738"><a target="_blank" rel="noopener" href="https://instagram.com/themanualguide">Instagram</a></li>
<li id="menu-item-1146739" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-1146739"><a target="_blank" rel="noopener" href="https://twitter.com/themanualguide">Twitter</a></li>
<li id="menu-item-1146740" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-1146740"><a target="_blank" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=themanualguide">YouTube</a></li>
<li id="menu-item-1146742" class="pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-1146742"><a target="_blank" rel="noopener" href="https://www.pinterest.com/themanualguide/_created/">Pinterest</a></li>
<li id="menu-item-1146743" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-1146743"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-manual/">LinkedIn</a></li>
<li id="menu-item-1146744" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-1146744"><a target="_blank" rel="noopener" href="https://newsletter.themanual.com/p/6MG4-319/sign-up-for-the-manual-newsletter">Sign up to our newsletter</a></li>
</ul>							
															<ul id="menu-2021-footer" class="b-foot__menu b-foot__menu--wide b-foot__menu--odd"><li id="menu-item-1146728" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146728"><a href="https://www.themanual.com/fashion/">Men’s Style</a></li>
<li id="menu-item-1196978" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1196978"><a href="https://www.themanual.com/topic/mens-watches/">Watches</a></li>
<li id="menu-item-1196977" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1196977"><a href="https://www.themanual.com/topic/mens-apparel/">Men&#8217;s Clothing</a></li>
<li id="menu-item-1146727" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146727"><a href="https://www.themanual.com/grooming/">Men&#8217;s Grooming</a></li>
<li id="menu-item-1196980" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1196980"><a href="https://www.themanual.com/topic/shaving/">Shaving</a></li>
<li id="menu-item-1196981" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1196981"><a href="https://www.themanual.com/topic/skincare/">Skincare</a></li>
<li id="menu-item-1146726" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146726"><a href="https://www.themanual.com/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-1146725" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146725"><a href="https://www.themanual.com/culture/">Culture</a></li>
<li id="menu-item-1146732" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146732"><a href="https://www.themanual.com/fitness/">Fitness</a></li>
<li id="menu-item-1146729" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146729"><a href="https://www.themanual.com/outdoors/">Outdoors</a></li>
<li id="menu-item-1196979" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1196979"><a href="https://www.themanual.com/topic/camping/">Camping</a></li>
<li id="menu-item-1146730" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146730"><a href="https://www.themanual.com/travel/">Travel</a></li>
<li id="menu-item-1146724" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146724"><a href="https://www.themanual.com/auto/">Auto</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-1" class="b-foot__sub-menu"><li id="menu-item-1146733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1146733"><a href="https://www.themanual.com/about-us/">About Us</a></li>
<li id="menu-item-1146734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1146734"><a href="https://www.themanual.com/about-us/#contact-us">Contact Us</a></li>
</ul>							
															<ul id="menu-2021-sub-footer-2" class="b-foot__sub-menu"><li id="menu-item-1146735" class="menu-item menu-item-type-post_type menu-item-object-topic menu-item-1146735"><a href="https://www.themanual.com/topic/sponsored/">Sponsored Content</a></li>
<li id="menu-item-1146736" class="ot-sdk-show-settings force menu-item menu-item-type-custom menu-item-object-custom menu-item-1146736"><a href="/">Manage Preferences</a></li>
</ul>													</div>
					</div>
				</div>
						<div class="b-foot__bottom">
				<div class="b-foot__inner">
					<div class="b-foot__logo-wrapper">
						<div class="b-foot__logo">
							<a href="https://www.dtmg.co" target="_blank">
								<img src="https://www.themanual.com/wp-content/themes/dt-stardust/assets/images/svg/logo-dtmg.svg" alt="Digital Trends Media Group">							</a>
						</div>

						<ul class="b-foot__cities">
							<li>Portland</li>
							<li>New York</li>
							<li>Chicago</li>
							<li>Detroit</li>
							<li>Los Angeles</li>
							<li>Toronto</li>
						</ul>
					</div>

					<ul class="b-foot__dtmg-menu">
													<li>
								<a href="https://www.dtmg.co/careers" target="_blank">Careers</a>							</li>
													<li>
								<a href="https://www.dtadsolutions.com/" target="_blank">Advertise With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/work-with-us" target="_blank">Work With Us</a>							</li>
													<li>
								<a href="https://www.dtmg.co/diversity-equity-inclusion" target="_blank">Diversity &amp; Inclusion</a>							</li>
													<li>
								<a href="https://www.dtmg.co/terms-of-use" target="_blank">Terms of Use</a>							</li>
													<li>
								<a href="https://www.dtmg.co/privacy-policy" target="_blank">Privacy Policy</a>							</li>
													<li>
								<a href="https://privacyportal.onetrust.com/webform/02415369-d14e-4829-9531-e64920e85f34/f4bffa0b-c51b-4b13-b40f-2874e00a4ca5" target="_blank" id="doNotSell" class="h-modal-it" data-template-id="doNotSellTemplate" data-type="onetrust">Do Not Sell My Info</a>							</li>
													<li>
								<a href="https://www.dtmg.co/press-room" target="_blank">Press Room</a>							</li>
													<li>
								<a href="https://www.themanual.com/sitemap/">Sitemap</a>							</li>
											</ul>

					<div class="b-foot__copyright">
						<div>Digital Trends Media Group may earn a commission when you buy through links on our sites.</div>
						<div>&copy;2022 <a href="https://www.dtmg.co/" target="_blank">Digital Trends Media Group</a>, a Designtechnica Company. All rights reserved.</div>
					</div>
				</div>
			</div>
		</footer>

		
			<script>
				(function() {
					window.dtadsExperiences = {"desktop":[1000,768],"tablet":[640,480],"mobile":[0,0]};
					window.dtadsKeyvals = {"tags":["feature","hall-of-fame","informational","nba","sports","tier-new"],"cat":["culture"],"post_type":"post","article_type":"evergreen","supports":["skin"],"aid":"1207736","iab_categories":["Sports\/Basketball"]};
					window.dtadsSlotTypes = {"atn":{"class":"dtads-slot-atn","sizes":[[[1000,768],[[2560,270],[970,250],[728,90],["fluid"]]],[[640,480],[[728,90],[728,230],["fluid"]]]],"keyvals":{"loc":"atn"}},"hub":{"class":"dtads-slot-hub","sizes":[[[1000,768],[[625,250],[300,250],["fluid"]]],[[640,480],[[728,90],["fluid"]]]],"keyvals":{"loc":"hub"},"refreshLocked":true},"mobile-hub":{"class":"dtads-slot-mobile-hub","sizes":[[[0,0],[[320,250],[300,250],["fluid"]]]],"keyvals":{"loc":"mobile-hub"}},"out-of-page":{"class":"dtads-out-of-page","refreshLocked":true,"keyvals":{"loc":"out-of-page"}},"leaderboard":{"class":"dtads-slot-leaderboard","sizes":[[[1000,768],[[728,90],[950,250],[970,66],[970,90],[970,250],[970,200],[940,230],["fluid"]]],[[640,480],[[728,90],["fluid"]]],[[0,0],[[320,50],[320,100],["fluid"]]]],"keyvals":{"loc":"leaderboard"}},"mpu":{"class":"dtads-slot-mpu","sizes":[[[0,0],[[300,250],["fluid"]]]],"keyvals":{"loc":"mpu"}},"first-sidebar":{"class":"dtads-slot-first-sidebar","sizes":[[[0,0],[[300,250],[300,600],["fluid"]]]],"keyvals":{"loc":"mpu"}},"topic-small":{"class":"dtads-slot-topic-small","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-small"}},"topic-large":{"class":"dtads-slot-topic-large","sizes":[[[0,0],["fluid"]]],"keyvals":{"loc":"topic-large"}}};
					window.dtadsPrebid = {"desktop":{"enabled":1,"timeout":2000},"tablet":{"enabled":1,"timeout":2000},"mobile":{"enabled":1,"timeout":2000},"apstagId":3045};
					window.dtadsAdRecovery = null;

					window.dtadsLazy = {"desktop":{"enabled":1,"threshold":650},"tablet":{"enabled":1,"threshold":450},"mobile":{"enabled":1,"threshold":250}};
					window.dtadsRefresh = {
						interval: 30 * 1000,
						timeout: 400 * 1000,
						lock: 14 * 1000,
					};

					console.log('DTAds Config', {
						dtadsKeyvals: window.dtadsKeyvals,
						dtadsSlotTypes: window.dtadsSlotTypes,
						dtadsLazy: window.dtadsLazy,
						dtadsRefresh: window.dtadsRefresh,
						dtadsPrebid: window.dtadsPrebid,
						dtadsExperiences: window.dtadsExperiences,
					});
				}());
			</script>

						<script>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</script>
			<script id="dt-product-module-template" type="text/template">
<div class="b-product b-product--0-0 <%= (parentClass) ? parentClass + '__product' : '' %>">
	<% if (labelText) { %>
		<div class="b-product__labels">
			<% if (labelURL) { %>
				<a
					class="b-product__hot"
					href="<%- labelURL %>"
					rel="<%- labelRel %>"
					style="<%- (color) ? 'color: ' + color : '' %>"
					target="<%- labelTarget %>"
				>
			<% } else { %>
				<span style="<%- (color) ? 'color: ' + color : '' %>">
			<% } %>
				<%- labelText %>
			<% if (labelURL) { %>
				</a>
			<% } else { %>
				</span>
			<% } %>
		</div>
	<% } %>

	<div class="b-product__meta b-product--0-0__meta">
		<% if (title) { %>
			<h3 class="b-product__title">
				<% if (url) { %>
					<a
						class="b-product__hot"
						href="<%- url %>"
						rel="<%- rel %>"
						style="<%- (color) ? 'color: inherit' : '' %>"
						target="<%- target %>"
					>
				<% } %>
					<%- title %>
				<% if (url) { %>
					</a>
				<% } %>
			</h3>
		<% } %>

		<% if (text) { %>
			<div class="b-product__text">
				<%- text %>
			</div>
		<% } %>
	</div>

	<% if (buttonText && buttonURL) { %>
		<div class="b-button-wrap b-product__button-wrap b-product--0-0__button-wrap">
			<a
				class="b-buy"
				href="<%- buttonURL %>"
				rel="<%- buttonRel %>"
				style="<%- (color) ? 'background: ' + color : '' %>"
				target="<%- buttonTarget %>"
			>
				<span><%- buttonText %></span>
			</a>
		</div>
	<% } %>

	<% if (imageURL) { %>
		<div class="b-product__image b-product--0-0__image">
			<img src="<%- imageURL %>" alt="<%- imageAlt %>">
		</div>
	<% } %>
</div>
</script><link rel="stylesheet" id="dt-single-foot-style" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1654979487" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-single-foot.css?ver=1654979487"></noscript><link rel="stylesheet" id="dt-modules-style" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-modules.css?ver=1654979487" media="print" onload="this.media='all'"><noscript><link rel="stylesheet" href="https://www.themanual.com/wp-content/themes/themanual-2018/assets/styles/css/dt-modules.css?ver=1654979487"></noscript><script id="dt-body-script">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</script>
<script src='https://www.themanual.com/wp-content/themes/dt-stardust/assets/scripts/js/dt-foot.min.js?ver=1654979487' id='dt-foot-js' defer></script>
<script src='https://ccp.digitaltrends.com/scripts/cc-tracking.js' id='cc-snippet-js' defer></script>
<script id="doNotSellTemplate" type="text/template">
	<div class="b-modal">
		<div class="b-modal__inner b-modal__content">
			<div>
				<p>We have received your request to opt out of the sale of your information and your preferences have been updated accordingly.</p>
				<p>Please click on &quot;Manage Preferences&quot; at the bottom of the page for more details.</p>
			</div>

			<button class="b-modal__close h-close">
				<span class="is-visually-hidden">Close</span>
			</button>
		</div>
	</div>
</script>
							<script async src="//tagan.adlightning.com/digitaltrends/op.js"></script>
				
			<script>
				(function() {
					if (window.DTOptions && window.DTData) {
						var segments = ['', ''];

						segments[0] = 'reject';
						segments[1] = window.DTOptions.get('content_injected_video_reject_by', 'dtvideos') || 'unknown';

						setInjectedVideoSegments(segments);

						DTEvent.getEventPromise('dtbox:video:injected').then(() => {
							var value = window.DTOptions.get('content_injected_video', 'dtvideos');

							if (value) {
								segments[0] = 'match';
								segments[1] = window.DTOptions.get('content_injected_video_match_by', 'dtvideos') || 'unknown';
							}

							setInjectedVideoSegments(segments);
						});

						function setInjectedVideoSegments(segments) {
							window.DTData.set('injected_video', segments.join('|'));
						}
					}
				}());
			</script>

			<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'190124441',post:'1207736',tz:'-7',srv:'www.themanual.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '190124441', '1207736' ]);
</script>
	</body>
</html>
