<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />
    <title>Our Guide to the Best Gym Shorts, Period. | The Manual</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width">
    <link rel="icon" type="image/png" href="https://www.themanual.com/wp-content/themes/themanual-2016/assets/images/favicon.png"/>
    <link rel="pingback" href="https://www.themanual.com/xmlrpc.php" />

    <meta name="p:domain_verify" content='0ddef1b82d2ed1f54ab290ad304f7fd9'>

    				<meta name="tags" content="#gym,#shorts,#workout,athleisure,Athletic,exercise,fitness,leisure" />
				
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The new year may inspire you to work out more. We&#039;ve rounded up our BLANK favorite brands for the best gym shorts according to flexibility and durability."/>
<link rel="canonical" href="https://www.themanual.com/fashion/the-best-damn-gym-shorts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Guide to the Best Damn Gym Shorts, Period." />
<meta property="og:description" content="The new year may inspire you to work out more. We&#039;ve rounded up our BLANK favorite brands for the best gym shorts according to flexibility and durability." />
<meta property="og:url" content="https://www.themanual.com/fashion/the-best-damn-gym-shorts/" />
<meta property="og:site_name" content="The Manual" />
<meta property="article:publisher" content="https://www.facebook.com/themanualguide" />
<meta property="article:author" content="https://www.facebook.com/cator.sparks" />
<meta property="article:tag" content="#gym" />
<meta property="article:tag" content="#shorts" />
<meta property="article:tag" content="#workout" />
<meta property="article:tag" content="athleisure" />
<meta property="article:tag" content="Athletic" />
<meta property="article:tag" content="exercise" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="leisure" />
<meta property="article:section" content="Fashion &amp; Style" />
<meta property="article:published_time" content="2018-01-03T09:00:39-05:00" />
<meta property="article:modified_time" content="2018-01-03T09:01:07-05:00" />
<meta property="og:updated_time" content="2018-01-03T09:01:07-05:00" />
<meta property="fb:app_id" content="343369705743520" />
<meta property="og:image" content="https://icdn2.themanual.com/image/themanual/all-over-short-1200x630-c.jpg" />
<meta property="og:image:secure_url" content="https://icdn2.themanual.com/image/themanual/all-over-short-1200x630-c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
		<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new year may inspire you to work out more. We&#039;ve rounded up our BLANK favorite brands for the best gym shorts according to flexibility and durability." />
<meta name="twitter:title" content="Our Guide to the Best Damn Gym Shorts, Period." />
<meta name="twitter:site" content="@themanualguide" />
<meta name="twitter:image" content="https://icdn3.themanual.com/image/themanual/all-over-short-1200x676.jpg" />
<meta name="twitter:creator" content="@CatorSparks" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.themanual.com\/","name":"The Manual","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.themanual.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manual | Feed" href="https://www.themanual.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manual | Our Guide to the Best Damn Gym Shorts, Period. Comments Feed" href="https://www.themanual.com/fashion/the-best-damn-gym-shorts/feed/" />
<link rel='stylesheet' id='tm-css'  href='https://cdn5.themanual.com/wp-content/themes/themanual-2016/assets/styles/css/tm.css?ver=1514573395336' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-content/themes/themanual-2016/assets/scripts/js/tm-head.min.js?ver=1514573395336'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themanual.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themanual.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.themanual.com/?p=67272' />

			<script>
				(function() {
					'use strict';

					var stage = 0;
					var options = {"spotx_channel_id":{"jwplayer_header_bidding":"207446"},"dtvideos":{"jwplayer_kill_ads":false,"jwplayer_player_id":"6SM2752b","ad_schedule_id":"6pl2BzrT","ad_tag":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=970x556&iu=\/5611\/dtmn.video\/themanual.video&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=__page-url__&description_url=http%3A%2F%2Fthemanual.com&correlator=__random-number__&cmsid=2860","ad_targeting_params":{"tags":["gym","shorts","workout","athleisure","athletic","exercise"],"cat":["fashion"],"supports":["bt","bt2"],"aid":67272}}};
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<meta name="news_keywords" content="birddogs, gym shorts, best gym shorts, men&#039;s gym shorts, gym shorts with liners">
			<!-- Begin GPT -->
			<script type="text/javascript">
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
					var gads   = document.createElement( 'script' );
					gads.async = true;
					gads.type  = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src   = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
					var node   = document.getElementsByTagName( 'script' )[0];
					node.parentNode.insertBefore( gads, node );
				})();
			</script>
			<!-- End GPT -->

					<!-- DT Variables (digitaltrends-2013/functions.php) -->
		<script type="text/javascript">
			var ajaxurl = "https://www.themanual.com/wp-content/themes/themanual-2016/ajax-actions.php";
			var ord 	= Math.random()*10000000000000000;
					var DT_Facebook_AppId = '419299828249003';
		var DT_Facebook_ChannelUrl = 'https://www.themanual.com/fb-channel.php';
		var DT_Facebook_PageId = '';
				</script>
		<!-- End DT Variables -->
	
			<script>
				(function() {
					'use strict';

					var l10ns = [];

					var get = function get(key, group) {
						key = key || '';
						group = group || 'ahe084RE8hgWerv8';

						if (typeof l10ns[group] !== 'undefined') {
							if (key && typeof l10ns[group][key] !== 'undefined') {
								return l10ns[group][key];
							}
						}

						return null;
					};

					window.DTL10n = {
						get: get,
					};
				}());
			</script>

					<script>
			(function(vent){
		  		vent.on('dti:load_error', function(image){
		  			var regex = /icdn(\d+)\.themanual\.com\/image\/themanual\/(.*$)/i;
		  			var matched = image.src.match(regex);
		  			if ( matched ){
		  				image.src = 'http://icdn' + matched[1] + '.themanual.com/image/' + matched[2];
		  			}

		        });
		 	})(DTEvent);
		</script>
		<style type="text/css" media="print">#wpadminbar { display:none; }</style>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.themanual.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.themanual.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33e91c49-0550-43b1-a4e7-ea31a09326ae';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.themanual.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.548f76b5-1495-4e31-bc8e-b1b76d8ec8fd";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://icdn2.themanual.com/image/themanual/sm-logo-dark-32x32.png" sizes="32x32" />
<link rel="icon" href="https://icdn8.themanual.com/image/themanual/sm-logo-dark-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://icdn9.themanual.com/image/themanual/sm-logo-dark-180x180.png" />
<meta name="msapplication-TileImage" content="https://icdn1.themanual.com/image/themanual/sm-logo-dark-270x270.png" />
		<script>
			(function(dtdata){
				dtdata.set({
															'ajax_url': 'https://www.themanual.com/wp-content/themes/themanual-2016/ajax-actions.php',
																				'https': 'on',
																				'canonical_url': 'https://www.themanual.com/fashion/the-best-damn-gym-shorts/',
																				'post_id': '67272',
																				'post_title': 'Our Guide to the Best Damn Gym Shorts, Period.',
																				'page_type': 'single',
																				'post_type': 'post',
																				'post_author': 'Cator Sparks',
																				'publish_date': '1514937600',
																				'publish_date_by_day': '20180103',
																				'word_count': '1105',
																				'header_media_type': 'image',
																				'header_media_location': 'default',
																				'category': ['fashion'],
																				'post_tag': ['gym\',\'shorts\',\'workout\',\'athleisure\',\'athletic\',\'exercise\',\'fitness\',\'leisure'],
																				'post_format': [''],
																				'primary_category': 'fashion',
																				'primary_category_name': 'Fashion &amp; Style',
																				'primary_category_url': 'https://www.themanual.com/fashion/',
																				'categories': 'fashion',
																				'article_type': 'evergreen',
													});
			}(DTData));
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			(function(dtdata, dataLayer){
				dataLayer.push(dtdata.getAll());
				dtdata.addCallback(function(key, val){
					if (key) {
						if (typeof key == 'object') {
							dataLayer.push(key);
						} else {
							var obj = {};
							obj[key] = val;
							dataLayer.push(obj);
						}
					}
				});
			}(DTData, dataLayer));
		</script>
		</head>

<body class="post-template-default single single-post postid-67272 single-format-standard">

    	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WVGLVR"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WVGLVR');</script>
	<!-- End Google Tag Manager -->
	
	<header class="h-bartender">

        <!--googleoff: all-->

                <span class="m-bartender--door h-front"></span>

                <span class="m-bartender--door h-back"></span>

        <!--googleon: all-->

                                
<div class="m-pint h-pint dtads-bigtop-container" data-type="static" data-priority="1">
    <div class="m-leaderboard">
        <div class="ad-container">
            <div class="dtads-slot dtads-slot-bigtop dtads-desktop dtads-tablet dtads-mobile" data-slot-type="bigtop" ></div>        </div>
    </div>
</div>            <!-- <div class="m-pint h-pint" data-type="static" data-priority="1">
            </div> -->
        
        <div class="m-header-nav h-header-nav m-pint h-pint" data-type="fixed" data-priority="1">

            <div class="items">
                <div class="logo">
                    <a href="https://www.themanual.com">&nbsp;</a>
                </div>

                <div class="menu-items">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-10240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10240 current-menu-item"><a href="https://www.themanual.com/fashion/">Style</a></li>
<li id="menu-item-10241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10241"><a href="https://www.themanual.com/living/">Living</a></li>
<li id="menu-item-10242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10242"><a href="https://www.themanual.com/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://www.themanual.com/auto/">Auto</a></li>
<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://www.themanual.com/outdoors/">Outdoors</a></li>
<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://www.themanual.com/music/">Music</a></li>
<li id="menu-item-10243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10243"><a href="https://www.themanual.com/travel/">Travel</a></li>
<li id="menu-item-10244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10244"><a href="https://www.themanual.com/grooming/">Grooming</a></li>
<li id="menu-item-92944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92944"><a href="https://www.themanual.com/culture/">Culture</a></li>
<li id="menu-item-62515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62515"><a target="_blank" href="http://shop.themanual.com">Shop</a></li>
</ul></div>
                    <div class="search-input">
                        <form action="/" method="get">
                            <input class="search-text" type="text" autocomplete="off" placeholder="What are you looking for?" name="s" />
                            <input class="search-submit" type="submit" value="Search" />
                        </form>
                    </div>

                    <div class="button-container">
                        <div class="more h-toggle-more-nav"><a href="javascript:void(0)">&hellip;</a></div>
                        <div class="search h-search"></div>

                        <div class="social">
                            <a class="social-item more h-toggle-more-nav-mobile" href="javascript:void(0)">More</a>
                        </div>
                    </div>
                </div>

                <div class="mobile-search-toggle h-mobile-search-toggle"></div>
                <div class="mobile-menu-toggle h-mobile-menu-toggle"></div>

            </div>

            <div class="more-items h-more-items">
                <div class="container l-flex">
                    <div class="company section">
                        <h3>Company</h3>
                        <div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-10237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10237"><a href="https://www.themanual.com/about-us/">About Us</a></li>
<li id="menu-item-99494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99494"><a href="https://www.themanual.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-10236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10236"><a href="https://www.themanual.com/contact-us/">Contact us</a></li>
<li id="menu-item-87445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87445"><a href="https://www.themanual.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87446"><a href="https://www.themanual.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-65790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65790"><a href="http://www.digitaltrends.com/">Digital Trends</a></li>
<li id="menu-item-65791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65791"><a href="http://www.outdoorproject.com/">Outdoor Project</a></li>
</ul></div>                    </div>

                    <div class="extras section">
                        <h3>Extras</h3>
                        <div class="menu-extras-container"><ul id="menu-extras" class="menu"><li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://www.themanual.com/guides/">Guides</a></li>
<li id="menu-item-87444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87444"><a href="http://www.youtube.com/subscription_center?add_user=themanualguide">Videos</a></li>
<li id="menu-item-111281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111281"><a href="https://www.themanual.com/topic/the-manual-podcasts/">Podcasts</a></li>
</ul></div>                    </div>

                    <div class="social section">
                        <h3>Connect With Us</h3>
                        <div class="items">
                            <ul>
                                <li><a target="_blank" rel="nofollow" href="http://twitter.com/themanualguide" class="social-item twitter">Twitter</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://www.facebook.com/themanualguide" class="social-item facebook">Facebook</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://instagram.com/themanualguide" class="social-item instagram">Instagram</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://www.youtube.com/subscription_center?add_user=themanualguide" class="social-item youtube">Youtube</a></li>
                                <li><a target="_blank" rel="nofollow" href="http://pinterest.com/manualguide" class="social-item pinterest">Pinterest</a></li>
                                <li><a target="_blank" rel="nofollow" href="https://plus.google.com/113695497307840370026" class="social-item googleplus">Google+</a></li>
                                <li><a href="javascript:void(0)" class="social-item newsletter h-newsletter-popup">Newsletter</a></li>
                                <li><a target="_blank" rel="nofollow" href="https://www.themanual.com/rss-home/" class="social-item rss">RSS</a></li>
                             </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>

	</header>

	<section class="main-container">
<div class="l-page m-single " itemscope itemtype="http://schema.org/Article">

    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

    <div class="categories">
		<a href="https://www.themanual.com/fashion/" rel="category tag">Fashion &amp; Style</a>	</div>

	<h1 class="title" itemprop="headline">
		Our Guide to the Best Damn Gym Shorts, Period.	</h1>

	<div class="byline">
        Written by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.themanual.com/users/cator/" title="Posts by Cator Sparks" rel="author">Cator Sparks</a></span></span>
		&mdash;
        <span class="pub-date">Posted on 1.03.18</span>
	</div>

	
	<div class="post l-flex">

		<div class="content h-content">
							<div class="header-media">
					<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img width="1200" height="674" src="https://icdn5.themanual.com/image/themanual/all-over-short-1200x674.jpg" class="attachment-1200x674.91563554556 size-1200x674.91563554556 wp-image-116512" alt="best gym shorts" />    <meta itemprop="url" content="https://icdn4.themanual.com/image/themanual/all-over-short-155x175-c.jpg">    <meta itemprop="width" content="1200">    <meta itemprop="height" content="674.91563554556"></div>				</div>

				<div class="m-social">
					<a class="h-social-link social-item facebook" target="_blank" href="https://www.facebook.com/dialog/share?app_id=343369705743520&display=popup&href=https%3A%2F%2Fwww.themanual.com%2Ffashion%2Fthe-best-damn-gym-shorts%2F" data-id="67272">942 shares</a>
					<a class="social-item twitter" target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.themanual.com%2Ffashion%2Fthe-best-damn-gym-shorts%2F&via=themanualguide&text=Our+Guide+to+the+Best+Damn+Gym+Shorts%2C+Period.">Tweet</a>
					<a class="social-item pinterest" target="_blank" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.themanual.com%2Ffashion%2Fthe-best-damn-gym-shorts%2F&media=https%3A%2F%2Ficdn6.themanual.com%2Fimage%2Fthemanual%2Fall-over-short-800x1500.jpg&description=Our+Guide+to+the+Best+Damn+Gym+Shorts%2C+Period.">Pin It</a>
				</div>
			
			<span itemprop="articleBody"><p>We’re bringing you our top picks for one of our favorite <a href='https://www.themanual.com/fashion/best-messenger-bags/'>everyday essentials</a>: the gym short.</p>
<p>The best gym shorts are breathable, flexible, and durable enough to stand up to the strain of a <a href='https://www.themanual.com/culture/mike-barwis-professional-athlete-fitness-tips/'>daily workout</a>. While there’s no shortage of options in the world, there are only a few that can truly claim the title of the best. Luckily for you, we’ve assembled some of them below.</p>
<h3>Olivers Apparel All Over Short with Liner &#8211; <a href="https://oliversapparel.com/products/all-over-short-with-liner" target="_blank" rel="noopener">$88</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116511" src="https://icdn7.themanual.com/image/themanual/olivers-all-over-short-with-liner-800x1500.jpg" alt="olivers all over short with liner"     /></p>
<p><strong><span style="font-weight: 400">Built for optimum performance, the All Over Short from Olivers is a modern take on the all-purpose gym short. With a slim, athletic cut; an interior pocket; comfortable waistband; and a roomy, four-way stretch, these shorts are highly versatile and are as perfect for the gym as they are for running errands around town. The this version is an update on the original <a href="https://oliversapparel.com/products/all-over-shorts" target="_blank" rel="noopener">All Over Short</a> with a better moisture-wicking liner.</span></strong></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Foliversapparel.com%2Fproducts%2Fall-over-short-with-liner" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Patagonia Strider Pro Running Shorts &#8211; <a href="http://www.patagonia.com/product/mens-strider-pro-running-shorts-5-inch/24632.html" target="_blank" rel="noopener">$65</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116513" src="https://icdn8.themanual.com/image/themanual/patagonia-strider-800x1500.jpg" alt="patagonia strider"     /></p>
<p><strong><span style="font-weight: 400">The Strider shorts from Patagonia are constructed with ultralight, flash-drying material. A comfortable mesh lining provides plenty of breathability and the roomy shorts boast five pockets, essential for stowing keys, money, and other small items you’ll need for your adventure.</span></strong></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=http%3A%2F%2Fwww.patagonia.com%2Fproduct%2Fmens-strider-pro-running-shorts-5-inch%2F24632.html" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Nike Flex &#8211; <a href="https://www.nike.com/t/flex-mens-8-training-shorts-w8ToDB0z/833374-010" target="_blank" rel="noopener">$65</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter wp-image-97358 size-large" src="https://icdn4.themanual.com/image/themanual/nike-mens-shorts-800x1500.jpg" alt="Nike-Mens-Shorts"     /></p>
<p>With ventilating side perforations, water-repellent fabric, and sweat-wicking technology, the Nike Flex will keep you dry, cool, and moving freely during your most intense workout sessions. These shorts are made for athletes in mind and are tough enough to handle running, jumping, lifting, and <a href='https://www.themanual.com/culture/ways-to-boost-your-workout-recovery/'>everything else in between</a>.</p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.nike.com%2Ft%2Fflex-mens-8-training-shorts-w8ToDB0z%2F833374-010" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Myles Apparel Everday Short &#8211; <a href="https://mylesapparel.com/products/everyday-short-in-smoke" target="_blank" rel="noopener">$58</a><strong><br />
</strong></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116517" src="https://icdn2.themanual.com/image/themanual/myles-apparel-everday-short-800x1500.jpg" alt="Myles Apparel Everday Short"     /></p>
<p>The Everyday Short from Myles Apparel is truly the renaissance man of gym shorts. Lightweight enough for workouts, stylish enough to wear with a button down at a beach part,y and durable enough for an outdoor trek, these shorts are guaranteed to serve you well in <a href='https://www.themanual.com/outdoors/waterproof-socks/'>whatever environment</a> you happen to find yourself in.</p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fmylesapparel.com%2Fproducts%2Feveryday-short-in-smoke" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Janji Terai Journeyman Middle Shorts &#8211; <a href="https://huckberry.com/store/janji/category/p/51986-terai-journeyman-middle-shorts">$45</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116514" src="https://icdn2.themanual.com/image/themanual/janji-800x1500.jpg" alt="janji terai journeyman middle shorts"     /></p>
<p><span style="font-weight: 400">These shorts Janji are packed with innovative tech, which makes them ideal for intense workouts. Built with adventure-vent performance polyester fabric, the Terai Journeyman are not only breezy and comfortable, but also totally moisture-wicking. An added bonus? Ten percent of every Janji purchase goes straight to clean water initiatives.</span></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fhuckberry.com%2Fstore%2Fjanji%2Fcategory%2Fp%2F51986-terai-journeyman-middle-shorts" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Lululemon T.H.E Short Linerless &#8211; <a href="https://shop.lululemon.com/p/men-shorts/THE-Short-7-Linerless/_/prod8260298?color=31116">$58</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116560" src="https://icdn2.themanual.com/image/themanual/lululemon-5-800x1500.jpg" alt="Lululemon THE Short Linerless"     /></p>
<p><span style="font-weight: 400">For a simpler take on the gym short, look no further than the linerless short from Lululemon. The garment is lightweight and great at withstanding a lot of sweat. It comes in an array of playful, muted patterns and is guaranteed to last through whatever challenges you throw its way.</span></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fhuckberry.com%2Fstore%2Fjanji%2Fcategory%2Fp%2F51986-terai-journeyman-middle-shorts" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Under Armour CoolSwitch Run &#8211; <a href="https://www.underarmour.com/en-us/mens-ua-coolswitch-run-shorts/pcid1289319-953">$35</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116516" src="https://icdn4.themanual.com/image/themanual/under-armour-coolswitch-run-800x1500.jpg" alt="under armour coolswitch run"     /></p>
<p><span style="font-weight: 400">No athletic wear list would be complete without a nod to Under Armour, a brand synonymous with excellent gear. The CoolSwitch Run shorts are great for guys who demand a lot from their workout clothes. Constructed with odor-blocking and cooling technology, these shorts are breathable, comfortable, and will always stay dry.</span></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.underarmour.com%2Fen-us%2Fmens-ua-coolswitch-run-shorts%2Fpcid1289319-953" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<h3>Rhone Maneuver 7-inch Lined Short &#8211; <a href="https://www.rhone.com/products/maneuver-short?variant=42048369104">$68</a></h3>
<p><img onerror="dti_load_error(this)" class="aligncenter size-large wp-image-116561" src="https://icdn3.themanual.com/image/themanual/rhone-5-800x1500.jpg" alt="Rhone Maneuver 7-inch Lined Short"     /></p>
<p><span style="font-weight: 400">The ultralight performance shorts from Rhone are great for warm-ups or a casual pickup game with the boys. They feature a comfortable seven-inch inseam, a single zipper pocket, and a soft compression liner.</span></p>
<p style="text-align: center"><a href="https://www.themanual.com/go/?provider=manual&amp;url=https%3A%2F%2Fwww.underarmour.com%2Fen-us%2Fmens-ua-coolswitch-run-shorts%2Fpcid1289319-953" rel="nofollow" target="_blank" class="m-aff-button trackable" data-event-type="affiliate-click" data-event-action="manual" data-event-param="See It">See It</a></p>
<p><span style="font-size: 10pt"><em>Article originally published on September 7, 2016. Last updated by Cody Gohl on January 3, 2018. Feature image courtesy <a href="https://www.facebook.com/OliversApparel/photos/a.514579865274429.1073741828.511090498956699/1155089291223480/?type=3&amp;theater" target="_blank" rel="noopener">Olivers Apparel/Facebook</a>.</em></span></p>
</span>
		</div>

    		
<div class="sidebar h-sidebar">
	<div class="m-sidebar-ad h-sidebar-ad" data-ad-refresh="1">
		<div class="dtads-slot tm-content-ad dtads-desktop" data-slot-type="tm-content" ></div>	</div>
</div>
    
	</div>

    <div class="extra-meta">
        <meta itemprop="datePublished" content="2018-01-03T09:00:39+00:00">
        <meta itemprop="dateModified" content="2018-01-03T09:01:07+00:00"/>

        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://cdn.dtcn.com/the_manual/site/2017/3/logo.png">
                <meta itemprop="width" content="0">
                <meta itemprop="height" content="0">
            </div>
            <meta itemprop="name" content="themanual.com">
        </div>
    </div>
</div>

<div class="l-page m-below-content">
		<div class="m-leaderboard m-footerboard">
		<div class="ad-container">
	        <div class="dtads-slot tm-leaderboard dtads-desktop" data-slot-type="tm-leaderboard" ></div>	        <div class="dtads-slot tm-mobile-leaderboard dtads-tablet dtads-mobile" data-slot-type="tm-mobile-leaderboard" ></div>		</div>
	</div>
	<div class="m-more-posts">

	<div class="heading">
		More on The Manual
	</div>

	<div
		class="h-infinite-discovery"
		data-author=""
		data-categories="3"
		data-offset="0"
		data-post-not-in="67272"
		data-topic=""
	>
	</div>

</div>

</div>


	</section>

	<footer class="m-footer-nav">
		<div class="l-page l-flex wrap">

			<div class="logo">
				<a href="https://www.themanual.com"></a>
			</div>

		</div>

		<div class="copyright l-page">
			Copyright &copy; 2018 Designtechnica Corporation. All rights reserved.
		</div>
	</footer>

	
			<!-- Begin DT Ads -->
			<script type="text/javascript">
				var dtads_slot_types = {"out_of_page":{"class":"tm-oop","type":"dtads-out-of-page","keyvals":{"type":"roadblock"}},"bigtop":{"class":"dtads-slot-bigtop","sizes":[[320,50],[320,100],[300,50],[300,250],[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200],[1400,600]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-leaderboard":{"class":"tm-leaderboard","sizes":[[728,90],[950,250],[970,66],[970,90],[970,250],[970,418],[970,200]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-mobile-leaderboard":{"class":"tm-mobile-leaderboard","sizes":[[320,50],[320,100],[300,50],[300,250]],"keyvals":{"loc":"atf"}},"tm-roadblock-mpu":{"class":"tm-roadblock-mpu-ad","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-river":{"class":"tm-river-ad","sizes":[[300,250]],"keyvals":{"type":"roadblock","loc":"atf"}},"tm-content":{"class":"tm-content-ad","sizes":[[300,250],[300,600]],"keyvals":{"type":"roadblock","loc":"atf"}}};
				var dtads_unit_name  = '/5611/TheManual';
				var dtads_keyvals    = {"tags":["gym","shorts","workout","athleisure","athletic","exercise"],"cat":["fashion"],"supports":["bt","bt2"],"aid":67272};
				var dtads_lazy       = true;
			</script>
			<!-- End DT Ads -->

			<div id="dt-dc-fvsm-0" ></div><div id="dt-dc-footer-components-0" ></div><div id="dt-dc-wp_admin_toolbar-0" ></div>
			<script>
				window.dt_dynamic_components = {"fvsm":[{"name":"fvsm","args":null,"i":0}],"footer-components":[{"name":"footer-components","args":null,"i":0}],"wp_admin_toolbar":[{"name":"wp_admin_toolbar","args":{"post_id":67272},"i":0}]};
			</script>

					<script>

			// window.dataLayer = window.dataLayer || [];
			(function(vent, dtdata, dataLayer) {

				vent.on('dt:dynamic_components:user_data_available', function(user_data) {
					dtdata.set({
						'logged_in': 1,
						'user_id': user_data.user_ID,
						'client_ip': user_data.ip_address,
						'user_roles': user_data.roles
					});
				} );

				vent.on('dt:dynamic_components:guest_ip_available', function(ip_address) {
					dtdata.set({
						'logged_in': 0,
						'client_ip': ip_address
					});
				} );

				vent.on('dt:dynamic_components:user_ready', function() {
					dataLayer.push({
						'event': 'user_ready'
					});
				} );


			}(DTEvent, DTData, dataLayer));
		</script>
		
			<script>
				(function() {
					'use strict';

					var stage = 1;
					var options = [];
					var prevDTOptions = null;
					var allOptions = null;;

					if ( stage > 0 && window.DTOptions ){
						prevDTOptions = window.DTOptions;
						var prevOptions = prevDTOptions.getAll();
						var stageOptions = JSON.parse(JSON.stringify(options));
						allOptions = Object.assign(prevOptions, stageOptions);
					} else {
						allOptions = options;
					}

					var getAll = function () {

						return allOptions;

					};

					var get = function (key, group, def) {

						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						def = (typeof def !== 'undefined') ? def : null;

						if (typeof allOptions[group] !== 'undefined') {
							if (key && typeof allOptions[group][key] !== 'undefined') {
								return allOptions[group][key];
							}
						}

						return def;
					};

					var set = function (key, group, data) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';
						data = data || null;

						if (key) {
							if (typeof options[group] === 'undefined') {
								options[group] = {};
							}

							options[group][key] = data;
						}
					};

					var del = function (key, group) {
						key = key || '';
						group = group || 'qnqb92BhrzmkpqGx';

						if (typeof options[group] !== 'undefined') {
							if (key && typeof options[group][key] !== 'undefined') {
								options[group][key] = null;
							}
						}
					};

					window.DTOptions = {
						get: get,
						getAll: getAll,
						set: set,
						del: del,
					};
				}());
			</script>

			<script>var dtads_inject_ad_slot_html = { desktop: '', tablet: '', mobile: '' };</script><link rel='stylesheet' id='dashicons-css'  href='https://cdn6.themanual.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://cdn4.themanual.com/wp-includes/css/admin-bar.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn1.themanual.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//mtrx.go.sonobi.com/morpheus.digitaltrends.1658.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn3.themanual.com/wp-content/themes/themanual-2016/assets/scripts/js/tm-foot.min.js?ver=1514573395336'></script>
<script type='text/javascript' src='https://cdn2.themanual.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"053881f822","applicationID":"33212892","transactionName":"MgADYEpXXBVXAk1RDgtKIFdMX10IGRJQVgYJAA==","queueTime":0,"applicationTime":191,"atts":"HkcUFgJNT0oUABsCGhgY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
